Neues Nordvpn 0.4 von Lizzard

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Logik und Ansichtssache muss man ja niemanden aufdrängen. Oder sollen wir hier das Ganze aufweiten und uns darüber unterhalten, warum open vpn als Plugin im Feed angeboten wird. Ich finde es nützlich für mich, so wie es jeder für sich selbst entscheiden kann. Und von der Sicherheitslücke von dem du hier sprichst, sehe ich nichts - wenn vpn das macht was es tun soll - ob vor der Leitung oder vor einem Gerät.
    Wie gesagt, hier geht es um diesen Plugin - wäre toll wenn es unter vti vernünftig läuft, unvernünftig läuft es schon. :D

    The post was edited 1 time, last by uuhu ().

  • Liegt definitiv nicht am Plugin
    Und Support dafür gibt es nur im BP Forum
    Skins: Uno4K = Fluid Next / Zero 4K = IflatFHD / Zero Kraven FHD
    Unitymeda BW V23 Karte (DigitalTV Allstars + HD Option) mit Oscam über das BoxPirates Plugin
    Richtige Benennung von Filme und Serien für VMC ,Plex oder Kodi ? ...mit dem Tool FileBot schnell erledigt

    The post was edited 1 time, last by anz ().

  • Ich habe es weiter oben schon versucht zu beschreiben. Bei den Vu gibt es ab xx kein Kernelanpassung oder so mehr.. wird bei BP beschrieben.
    Aber bei mir läuft das Plugin trotzdem. Welche Fehlermeldungen meinst du?

    The post was edited 1 time, last by uuhu ().

  • hast du openvpn im plugins?

    Bei mir hab ich es so eingestellt..nordvpn
    Autostart bei boot Nein
    Killswitch Ja - auch wenns nicht wirklich funktioniert
    Serverauslastung in Reihe Ja
    und ganz unten auf ip nicht auf route

    erstmal sichern, dann mach mal Neustart und starte das Plugin nordvpn. Wenn deine Login richtig ist, solltest du die Server sehen, mit % Auslastung. Drauf gehen Ok, nach ca 3 sec drücke ich gelb zum starten. Der Spinner erscheint, Meldung Killswitch kommt - mit exit immer rechtzeitig weg drücken, sehr bald sollte deine Verbindung angezeigt werden.
  • New

    Hallo!
    Hat jemand sonst noch das Problem, dass ein Update des Plugins zwar im VTi Panel unter „Software-Aktualisierung“ angezeigt, aber nicht installiert wird?
    Ich starte die Update-Routine, mache einen GUI-Neustart, bekomme dann wieder die Nachricht, dass neue Software zur Verfügung steht (v0.4-r6 statt -r5).
    Nur über „wget“ wie im ersten Posting beschrieben, komme ich auf „-r6“. ?(
    Herzlichen Gruß,
    theos2

    ___________________________________________________________________________
    Kein Support per PN

    :319: Vodafone KD mit der VU+ <> Picons für Vodafone KD <> Mirror Glass Picons für Vodafone KD
  • New

    Servus... schau bei Boxpirates rein, da wird dieses Plugin supportet...!! wenn du aktuell bleiben willst und nicht sooo lange auf Antwort warten willst.

    ACHTUNG Quelltext kopiert, stammt nicht von mir... 2 Schritte... nochmal über Telnet updaten und gleich die untere commandzeile hinterher, dann bist auf r6

    Für die OE1.6/OE2.0 Nutzer, wo iptables nicht unterstützt wird:
    Falls eine Fehlermeldung in Form
    Quellcode
    1. Collected errors:
    2. * calculate_dependencies_for: Cannot satisfy the following dependencies for eni gma2-plugin-extensions-nordvpnconnector:
    3. * kernel-module-xt-multiport * kernel-module-xt-state * kernel-m odule-xt-tcpudp *
    4. * opkg_solver_install: Cannot install package enigma2-plugin-extensions-nordvpn connector.
    kommt und sich das Plugin nicht installieren lässt, einfach ein

    opkg install enigma2-plugin-extensions-nordvpnconnector --force-depends

    per Telnet hinterherschicken.

    The post was edited 1 time, last by hgdo ().

  • New

    Ich habe ja das Update gemacht.
    Deine Erklärung trägt jedoch nichts zum VTi und zu meiner Frage bei.
    In dem von Dir genannten Forum bin ich schon registriert seitdem @CrazyWolf hier raus ist. Insofern off Topic.
    Herzlichen Gruß,
    theos2

    ___________________________________________________________________________
    Kein Support per PN

    :319: Vodafone KD mit der VU+ <> Picons für Vodafone KD <> Mirror Glass Picons für Vodafone KD
  • New

    tjaaa wer lesen und schreiben kann ist klar im Vorteil... wenn du es nicht hin bekommst, bin nicht ich schuld daran! sondern deine Auffassungsgabe...! von wegen offtopic!

    steht eindeutig dran - per Telnet installieren oder updaten und im gleichen zug das hier hinterher...

    opkg install enigma2-plugin-extensions-nordvpnconnector --force-depends

    aber wie schon sooo oft erwähnt, ist man hier keinen anderen Ton gewöhnt!!

    das verfolgen von anderen Personen, so wie du es schreibst, hat dich wohl auch nicht klüger gemacht... komisch das ich es auch unter Vti so hin bekommen habe.

    The post was edited 1 time, last by uuhu ().

  • New

    kurz um deine Frage als antwort zu ergänzen... ein update über feed, so wie es anzeigt, wird nicht funktionieren, da es mit force depends installiert werden muss. daher schmeißt es dich immer wieder auf die r5 obwohl du es versuchst immer wieder zu installieren und da dann dran steht 1Paket mit 0Fehler.

    soviel zu MEINER offtopic. aber du kannst auch gerne meinen Rat links liegen lassen denn es ist ja offtopic. ich habe hier schon Sachen gelesen, da bekommt offtopic eine neue Bedeutung.

    The post was edited 2 times, last by uuhu ().

  • New

    Du bist ja völlig dem Wahnsinn verfallen.
    Ich habe es über „wget“ hinbekommen.
    Das Update geht ja nur nur nicht über das VTi Panel.
    Ich habe Dich nicht persönlich angegriffen und lasse mich von Dir auch nicht als Idioten darstellen.
    Und jetzt kannst Du mir gepflegt den Buckel runter rutschen. :P
    Herzlichen Gruß,
    theos2

    ___________________________________________________________________________
    Kein Support per PN

    :319: Vodafone KD mit der VU+ <> Picons für Vodafone KD <> Mirror Glass Picons für Vodafone KD
  • New

    und du kannst mir dezenz am Arsch vorbei gehen... von wegen seit dem der XY hier raus ist, bist dort registriert. Blöd daher reden und dann auch noch Recht haben wollen. Meine Devise hat sich bewiesen - deine bleibt offen...daher, lies das nächste mal gescheit, bevor DU hier mit gewohnter Tonart um dich rum wirfst.
    Jemanden beschimpfen weil er hilft und RECHT hat... na ich stufe dich unter meine Niveau ein und bin dann lieber dem Wahnsinn verfallen.

    und geht nur nicht über Vti ist Quatsch mit Soße!! kann ich und viele andere openatvler bestätigen, dass es auch dort über feed nicht geht.
    ALSO LIES DOCH MAL DORT, WO DU DICH SEIT LANGEM SCHON GEREGT HABEN WILLST

    The post was edited 2 times, last by uuhu ().