Skin CerxFHDMod Nightfall - AEL Edition 19.08.2021 - Update 2.7.1

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • New

      Sowohl mit der von dir beschriebenen Methode als auch wenn ich es mit dem Befehl "opkg install" installiere bleibt der Fehler unverändert bestehen.

      Hab mal probiert. Wenn ich auf irgend einen anderen Skin gehe dann funktioniert der grafische Multi EPG

      The post was edited 1 time, last by Eistee82 ().

    • New

      Variante 6 hatte ich ja zuerst verwendet.
      Variante 4 mit Erweiterter Installation ist auch erfolgreich.

      Es wird bei keiner Installationsmethode ein Fehler angezeigt. Es steht da immer nur erfolgreich. Das Problem bleibt aber bestehen das die GUI neustartet wenn ich den Grafischen Multi EPG aufrufe. Falls es relevant ist. Ich hatte vorher immer den fluid next skin verwendet. Bei fluidnext und auch bei den anderen im vti vorinstallierten skins funktioniert der grafische multi epg wie er soll. Ich gehe daher von einem Fehler im Skin aus. Sollte ich den Skin evtl mal ohne den Mod installieren?
    • New

      Verstehe nicht was du meinst. Welches preview Verzeichnis genau ? Da sind die Vorschaubilder für die Skinparts drin.

      @Eistee82
      Es ist kein Skinfehler. Sonst hätten alle den Fehler.
      Der CerxFHD von schomi hat mit diesem hier nichts zu tun. Du kannst aber natürlich auch gerne diesen nutzen

      The post was edited 1 time, last by Bueb ().

    • New

      So ich hab mal den Ratschlag mit dem neu flashen befolgt. Der Grafische Multi EPG startet dann trozdem nicht mit dem Skin.

      Was habe ich gemacht:
      • VTi_15-0-0_vuuno4k_202009211528_usb.zip heruntergeladen, ausgepackt auf USB Stick und installiert Nach Anleitung.
      • Beim Assistenten habe ich Mein Netzwerk konfiguriert, Mein LNB Konfiguriert, Sendersuchlauf gemacht und den Grafischen Multi EPG ausgewählt.
      • Die Box läuft und der Grafische Multi EPG auch (mit default Skin)
      • Dann habe ich ein Update der Box durchgeführt (an die 40 Pakete aktualisiert)
      • Box neugestartet
      • enigma2-plugin-extensions-vweather3_1.0r61_all.ipk auf die Box geladen und installiert
      • Box neugestartet
      • enigma2-plugin-extensions-advancedeventlibrary_1.0r122_all.ipk auf die Box geladen und installiert
      • Box neugestartet
      • enigma2-plugin-skin-cerxfhd-mod_v2.7.0_all.ipk auf die Box geladen und installiert
      • Box neugestartet
      • Skin ausgewählt
      • Gui neugestartet
      • EPG Taste gedrückt
      • GUI startet neu und zeigt nicht den Grafischen Multi EPG
      • Testhalber die EPG Taste lang gedrückt und Grafischer Multi EPG ausgewählt.
      • GUI startet neu und zeigt nicht den Grafischen Multi EPG
      Mit den anderen Skins funktioniert der Grafische Multi EPG
    • New

      So hab es hinbekommen.
      In der IPK Datei ist die Datei CerxModHelper.py im Ordner /usr/lib/enigma2/python/Components/Tools/CerxModHelper.py
      Diese gehört aber hier hin: /usr/lib/enigma2/python/Tools/CerxModHelper.py

      Hab die Datei dort hin kopiert und nun geht der Grafische Multi EPG
    • New

      Dann müsste das ja bei allen falsch sein. An den Pfaden habe ich schon ewig nichts mehr geändert. Aber wenn es läuft ist ja alles gut. Ich guck heute Abend mal nach. Nutze momentan den Matrix und hab auch den GMEPG nur zum testen, nutze den EPG auch nicht

      The post was edited 1 time, last by Bueb ().

    • New

      So, gerade nachgeschaut. Du hast völlig Recht, die Pfadangaben waren falsch in der 2.7.0. Die jenigen die vorherige Version installiert hatten, da war die Datei am richtigen Ort, also fiel der Fehler halt auch keinem auf.
      Hab die .ipk jetzt mal im 1. Beitrag ausgetauscht, bei denen alles läuft brauchen sie nicht zu installieren.
      Ein Update kommt eh erst wenn eine neue AEL Version kommt und das dauert noch, soviel ich weiß ändert tmdb ja was an den Extradaten.
      Sorry und Danke für die Info

      The post was edited 1 time, last by Bueb ().