[Erledigt] .ipk installieren geht nicht mehr !

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] .ipk installieren geht nicht mehr !

    Habe eine Uno4k SE und eine Solo SE am neuesten Stand.

    Unter Manuelle Installation von Paketen / IPKG installieren kann ich mit gelb die Datei auswählen – es wird grün jedoch, wenn ich auf OK drücke geht grün wieder weg – Ok drücken und es wird wieder grün und es tut sich nix.

    Funktioniert bei beide nicht, sehr komisch ?

    Wer kann helfen :)
  • dann gibt es mit dieser ipk wohl ein Problem
    Installation per telenet dürfte aussagekräftige Infos liefern, evtl auch mal in die diversen logs schauen
    ============================================================================================
  • Wie lautet da der Befehl ?

    Ich habe 3 verschiedene .ipk versucht zu installieren, gleiches Ergebnis - ist sehr komisch !?

    The post was edited 1 time, last by Pizi1957: Hinzugefügt ().

  • Der Befehl auf der Kommando-Zeile lautet: opkg install paket.ipk wobei paket.ipk der Dateiname der IPK ist. Stimmt denn die Architektur? Solo SE ist mipsel, Uno 4k SE ist armhf. Wenn die IPK's architektur-abhängig sind, wäre das Ergebnis nicht "komisch" sondern so erwartet.
  • Ich habe noch eine Solo4K se, da habe ich diese .ipk mit FileZilla in tmp hochgeladen, da konnte ich sie dann ganz normal installieren.

    Funktioniert bei der Uno4K se so nicht, gleiches Ergebnis - deshalb finde ich es komisch :(
  • Hat sich erledigt, habe statt GRÜN immer OK gedrückt.........

    Ich bin halt ein "alter" Trottel ;(

    Kann geschlossen werden - Danke ;rolleyes: