[erledigt] fehler (?) - meldung bei boxstart: webinterface couldn`t listzen on...

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [erledigt] fehler (?) - meldung bei boxstart: webinterface couldn`t listzen on...

    was bedeutet die meldung im boxdisplay nach neustart: WEBINTERFACE COULDN`T LISTEN ON: 0.0.0.0:83 ?
  • Das Webinterface kann wohl mit dem Port 83 nichts anfangen.
    Mach mal einen Screenshot von den Einstellungen für WebIf oder OpenWebIf, je nachdem, welches du verwendest

    Edit: Port 83 ist normalerweise für das Oscam Webinterface

    The post was edited 1 time, last by knuti1960 ().

  • siha03 wrote:

    was bedeutet die meldung im boxdisplay nach neustart: WEBINTERFACE COULDN`T LISTEN ON: 0.0.0.0:83 ?
    Da hast du nach fast 1,5 Jahren immer noch nicht in Ordnung gebracht?

    webif, Openwebif, webinterface einstellen?
  • der übliche Sprachgebrauch würde das eine 'verbastelte Box' nennen

    Empfehlung, da vermutlich einfacher als alle Probleme/Fehler zu identifizieren:
    - kompletter Neuflash mit Aktualisierung (ohne Wiederherstellung)
    - systemtisches Neu-Einrichten mit abschnittsweisem Backup
    vorsichtiges Ändern von Einstellungen (zB nicht 10 verschiedene Stellen auf einmal), wenn nämlich eine Woche später ein Problem auftritt kann die Ursache nicht mehr zugeordnet und behoben werden bzw. welche Einstellung soll man denn rückgängig machen...
    ============================================================================================
  • da du in beiden Threads meine Antworten ignorierst, bin ich raus
    meine Boxen laufen problemlos...

    @ditschi1691
    steht schon in Post 2, evtl sollte der TE mitteilen welche Antworten von wem gewünscht sind, dann kan der rest sich die Mühe und Zeit sparen
    ============================================================================================

    The post was edited 1 time, last by shadowrider ().

  • entschuldigt meine probleme, bin leider behindert (kein scherz), und du mir nicht immer leicht!
  • na dann versuch ich es nochmal:
    webinterface deinstallieren
    openwebinterface Einstellung Port von 83 auf 80 ändern
    ============================================================================================
  • hab (wie in anderen threat empfohlen) bei webinterface den http auf 80 gestellt, und nun ist box per app wieder errichbar (s. fotos).
    bei openwebif nichts geändert.
    bezüglich webinterface: das kann ich nich löschen, da für verlängerung der S.. karte bja brauche!?
  • es sollte nur eines von beiden betrieben werden (mit Port 80) und es ist auch nur eines nötig
    sinnvoll dabei, das openwebinterface zu nutzen - soweit ich weiß gibt es im webinterface nichts was das openwebinterface nicht auch haätte/könnte
    ============================================================================================
  • tschuldigung. aber wo find ich die sachen vom webinterface im openwebif?
  • webinterface ist nicht IM openwebinterface
    es gibt webinterface UND openwebinterface

    da du von beiden oben screenshot der Einstellungen gepostet hast, wrist sie ja wohl auch beide zu finden wissen
    ============================================================================================
  • Sind 2 unterschiedliche Plugins die aber unterm Strich das Gleiche können. Keine Ahnung ob es Sinn macht für gleiche Optionen unterschiedliche Plugins zu installieren. Entscheidet jeder selbst mit was Boxen u. U. sinnlos belastet werden.
  • oft empfohlen und auch zum Ausschließen von Problemen wie Portkollision: webinterface deinstallieren
    openwebinterface mit Port 80 nutzen

    ich gebe auch nur Empfehlungen ab, jedoch bei 'ich tu mich schwer' sollte man die Dinge vereinfachen, schlanker gestalten und nicht so kompliziert das eine Kleinigkeit zu chaotischen Fehlersuchen führt
    ============================================================================================
  • Muss das webinterace lassen, da ich wie gesagt für s.. - karte (oscam) - verlängerung alle paar wochen brauche!
    Geht ja nicht im openwebif.
    Also da dies probleme weg, möchte ich den fall abschliessen.
    Vielen dank.
  • Radar wrote:

    die aber unterm Strich das Gleiche können

    shadowrider wrote:

    soweit ich weiß gibt es im webinterface nichts was das openwebinterface nicht auch haätte/könnte
    du weißt da offenbar mehr als wir, aber es ist ja deine box

    siha03 wrote:

    Geht ja nicht im openwebif
    :erledigt:
    ============================================================================================
  • siha03 wrote:

    Muss das webinterace lassen, da ich wie gesagt für s.. - karte (oscam) - verlängerung alle paar wochen brauche!
    Geht ja nicht im openwebif.
    Das ist Unsinn.

    Die Verlängerung hat nicht mit dem Webinterface zu tun, sondern die machst du mit dem OscamWebif, das Bestandteil von Oscam ist.