Problem Imagewechsel DUO von VTI ->OpenATV

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Problem Imagewechsel DUO von VTI ->OpenATV

      Hallo Gemeinde,

      habe ein Problem beim flashen der einer alten VU+ DUO BOX. Openatv liegt entpackt auf dem Stick (32FAT) und im entsprechenden Verzeichnis. Wenn ich den Stick vorne einstecke, sehe ich, dass er beim Kaltstartvorgang gelesen wird, aber es findet kein programming statt. Statt dessen wurde ich auchgefordert die Prüfung der Mounts im Gerätermanager zu deaktivieren. Das hat nix gebracht. Das Openatv Image wird nicht installiert. Am Stick liegt es nicht. Den habe ich mit einer anderen Box getestet. Bringt es was, den Bootloader neu zu installieren, wenn aktuell das VTI 6.03 installiert ist?
      Wer kann helfen?Textkorrektur
      [B]Wer Rechtschreibfehler findet, darf sie behalten[/B]

      The post was edited 1 time, last by 67_charly ().

    • Bootloader bringt nichts.

      Hast du mal versucht, ein aktuelles VTi oder Original-Image zu flashen?
      Auch wenn der Stck an einer anderen Box funktioniert, solltest du es mit anderen Sticks probieren.
      Es kann auch sein, dass die Duo das bekannte Kondensatorenproblem hat. das äußert sich auf ganz verschiedene Weise.

      Hier bist du allerdings im VTi-Forum. Wenn meine Hinweise nichts bringen, solltest du im OpenATV-Forum fragen.
    • War da nicht mal was mit einer zweiten Partition auf dem Stick?
      Welchen OpenATV willst du den flashen?
      Macht euch Backups vom Image und den Einstellungen und den Sender Listen!5 Minuten Arbeit für ein sorgenfreies Fernsehen.... :thumbsup:
    • formatiere deinen USB neu mit FAT 32 oder nehme einen anderen USB Stick sollte nicht mehr als 8 GB haben
      openATV we are open Source

      Boykott GPL violator

    • gibt es für die alte Duo überhaupt ein 6.3 ??
      Versuche mal das 6.2 und dann mit dem Online flashen das 6.3
      Es könnte sein das deine alte Duo etwas überfordert ist mit dem neuen Beta Image.
      Eventuell sogar erst mal das 6.0 flashen. Und ganz wichtig! Backups vom Image erstellen, damit du nicht immer bei Null anfangen musst.

      Achso vergessen... frage mal im OpenATV Forum. Da kann dir besser geholfen werden, da es doch einige Unterschiede zum VTI gibt.
      Macht euch Backups vom Image und den Einstellungen und den Sender Listen!5 Minuten Arbeit für ein sorgenfreies Fernsehen.... :thumbsup:

      The post was edited 1 time, last by bayernsunny ().