[Erledigt] ultimo 4k kann kein xfs dateisystem

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] ultimo 4k kann kein xfs dateisystem

    Hallo,
    habe mir vor einiger Zeit den Ultimo 4k zugelegt und mit dem VTI Team Image Release14.0.3 geflasht! Soweit alles OK.
    Hatte vorher eine Dreambox DM8000 mit einer Festplatte im xfs formatierten Dateisystem.
    Dieselbige habe ich nun ausgebaut und in ein externes USB 3.0 Gehäuse eingebaut und an die Ultimo 4k am USB-Port eingesteckt.
    Wenn ich diese nun einhängen will unter /media/hdd1 sagt mir die Box:
    Das Gerät /dev/sdc1 kann nicht eingehängt werden. Bitte überprüfen Sie das Dateisystem und den Pfad.
    Wow - sogar die alte DM8000 hat xfs verstanden..... ?(
    Die Platte wird als 4TB und xfs-Dateisystem richtig erkannt.
    Will über diesen Weg die Filmdateien von der xfs- auf die ext4 (Ultimo) übertragen!
    Zwischenzeitlich konnte ich herausfinden dass für das xfs das "Kernel module xfs" benötigt wird.
    Dieses habe ich installiert - die Box komplett neugestartet aber trotzdem noch der gleiche Fehler!
    Denke mal dass da noch irgendwelche Dateien fehlen!?
    Wer hat sich damit schon mal beschäftigt und kann mir weiterhelfen? :?:
  • Wenn du die Dreambox noch hast, könntest du die Daten übers Netzwerk übertragen.
    Oder schließ die Platte an einen PC an. Dafür gibt es Treiber oder du bootest den PC z.B. mit einer Ubuntu-DVD oder installierst eine VM.
  • OK - zwischenzeitlich habe ich herausgefunden dass man noch folgende Befehle im Telnet absetzen muss:
    opkg update
    opkg install util-linux-mount
    Jetzt wird die xfs Platte auch perfekt eingehängt und funktioniert tatellos!
    Falls andere auch mal dieses Problem haben werden!!!

    Danke an @hgdo: Ist eine 4TB Platte und da die 8000 nur 100MBit hat würde das ganze Spiel Tage dauern obwohl mein anderes gesamtes Netzwerk 1GBit ist!

    @die Entwickler des Team Image Release: wäre toll wenn man das obige Problem fest im nächsten VTI Release lösen könnte so dass dieses xfs Erkennungsproblem
    gar nicht mehr auftaucht - DANKE!
    Und danke auch für das sonst soweit toll funktionierente Release - zumindest hier bei mir!!!