[Erledigt] .MP4 Datei wird nicht abgespielt

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] .MP4 Datei wird nicht abgespielt

    Hallo zusammen,

    ich habe das aktuellste Image aufgespielt und ein Update gemacht.

    Dann wollte ich zu testzwecken eine .MP4 Datei, welche auf meinem Fritznas liegt abspielen, aber ich bekam kein Bild und auch kein Ton nur das Hintergrundbild vom Image.

    kurioser Weise musste ich allerdings erst die Stopp-Taste drücken, damit ich wieder das Menu anwählen kann.

    Wo kann hier das Problem liegen, die Ultimo hängt am Kabel (nicht wlan).

    Mit Kodi ging es auch nicht, dieser meckerte das Python veraltet sei und ein Update auf dem System vollzogen werden müsse, was im Vorfeld bereits geschah.

    Wenn ihr Tipps oder eine Lösung habt, bitte immer her damit.

    Und um es Vorweg zu nehmen, Google und die Forensuch habe ich bereits gequält und bin noch auf keine Lösung gestoßen.

    Gruß
  • das ist ne gute Frage, ich schaue heute Abend rein und Poste die Daten dann.

    Schändlich von mir das ich mit solch halbgaren Infos rüberkomme.
  • Dankeschön für die Nachsicht :D

    Videospur
    Bitrate: 3MB/s
    Codec: H264 - MPEG-4 AVC (part 10)

    Audiospur
    Audio: MPEG AAC Audio 2 Kanäle
  • Ist HD bzw. Full HD mehr kann die Glotze net (ich habe für die baldige Zukunft vorgekauft)

    codec.png

    Dies ist ein Beispiel, aber die anderen sind ähnlich nur das die Auflösung auch mal nach unten variiert.
  • Kann an der krummer Auflösung liegen. Für sowas sollte man keinen Sat-Receiver, sondern einen Multimediaplayer verwenden.
  • Schade, hatte gedacht das ich dann nicht noch ein zusätzliches Gerät aufstellen muss.

    Aber ich versuche es weiter.

    Danke.
  • Nein, das werde ich versuchen.

    vielleicht ist die Einbindung meines Fritz.Nas nicht sauber, da schaue ich auch noch mal drüber.
  • Bin noch am testen, da ich aber derzeit die neue Wohnung renoviere, komme ich zur Zeit nicht dazu, ich melde mich wenn ich wieder Gelegenheit habe zu testen.
  • Hallo zusammen,

    irgendwie habe ich es dann doch geschafft die fritzNas sauber einzubinden und nun werden die mp4 Dateien auch abgespielt.

    Ich habe nur keine Ahnung was ich jetzt anders gemacht habe?? ?( .