Probleme beim Zugriff vom Client auf NAS Laufwerk

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Probleme beim Zugriff vom Client auf NAS Laufwerk

      Hallo,
      ich habe das Problem, das meine Partnerbox (VuZero) abstürzt (Bild friert ein) wenn ich Aufnahmen vom NAS (Festplatte direkt an der Fritzbox angeschlossen) abspielen will. Das laufende Programm (Remote Channel Stream Converter) und die Aufnahmen die auf der Masterbox (VuUno4k) gespeichert sind, werden von der Zero ohne Probleme gestreamt.
      Mit der Masterbox kann ich ohne Probleme auf das NAS zugreifen. Obwohl ich bei der Partnerbox die selben Mounteinstellungen zum NAS (Fritzbox) benutze, kommt es dann hier beim Streamen zum Absturz des System. Woran könnte das liegen?
      Ich habe alle möglichen anderen Mounteinstellungen (CIFS und NFS etc.) ausprobiert, die Box neu geflasht. Nichts hat Abhilfe geschaffen.

      Es ist besser, den Mund zu halten und die Leute glauben zu lassen, man sei ein Idiot, als zu reden und jeden Zweifel zu beseitigen. (Mark Twain)
    • Du nutzt die gleiche Firmware, aktuell VTi 14.0.03
      Die Zero hängt auch am Gigabit-Lan der Fritzbox.
      Dann sehe ich den Fehler auch nicht.

      1) Du könntest den Aufstellort, also LAN-Anschluss, der Zero und der Uno zu Testzwecken tauschen.

      2) Sollte deine Fritzbox keine 4 Gigabit-Lan-Anschlüsse haben, so könnte die alte Kiste auch einfach zu langsam sein.
      Hier könnte die Uno mit ihrer 4x schnelleren CPU und dem 4x größeren RAM im Vorteil sein.

      Teste die NAS-Freigabe mal von einem Windows-PC mit ATTO.
      ATTO Disk Benchmark - Download - CHIP

      5MB/s wären absolutes Minimum.
    • Hallo,

      Habe jetzt alles mögliche probiert, u.a. auch die Tipps von oxygen8. Leider ohne Erfolg. Habe nun die Festplatte an der Fritzbox zu Testzwecken getauscht. Diese 2TB-Platte funktionierte. Ich vermute nun das die Partitionen der Nas-Platten zu groß sind, obwohl sie, wie von Fritz empfohlen, deutlich unter 4TB liegen. Was mich auch immer noch stutzig macht, ist, das die Masterbox (VuUno4k) mit diesen Partitionen klar kommt und alle Daten streamt?!? Das kann doch nicht nur an der geringeren Leistung der CPU bei der Zero liegen?

      Es ist besser, den Mund zu halten und die Leute glauben zu lassen, man sei ein Idiot, als zu reden und jeden Zweifel zu beseitigen. (Mark Twain)
    • Hallo,
      Ich nochmal. Immer noch das selbe Problem. Hier nochmal der Stand der Dinge:
      Ich habe zwei Vu+ Boxen eine UNO 4K (Master) und (inzwischen) eine Solo2 (Client). Beide sind über LAN mit dem Router (FritzBox 6490) verbunden. Die Client Box hat keinen eigenen Sender Empfang und bezieht das Programm über Remote Channel Stream von der Masterbox. Dies klappt Problemlos und ruckelfrei. Wenn ich mit der Clientbox auf eine direkt an der Masterbox angeschlossenen Festplatte zugreifen will um z.B. Filme zu Streamen, klappt auch das Problemlos und Ruckelfrei.
      Jetzt ist am Router weiterhin ein NAS angeschlossen. Hier befindet sich auch meine Film-Bibliothek. Mit der Masterbox kann ich darauf Problemlos und ruckelfrei zugreifen. Die Clientbox aber nicht. Jedesmal wenn ich über die Clientbox versuche einen Film zu starten friert das Bild ein oder nur alle 20 Sekunden kommt das nächste Bild, also ruckelt.
      Inzwischen ist die Clientbox ja eine Vu+ Solo2, mit genügend "Dampf unter der Haube". Daran kann es also nicht liegen. Oder habe ich vergessen irgendeine Erweiterung zu laden? Wieso kann die UNO 4K alles und die Solo2 nicht, obwohl alle physischen Voraussetzungen gleich oder ähnlich sind. Eines ist mir noch aufgefallen, obwohl im Router für die Clientbox (genau wie die Master) der Powermodos, also 1 GB. Lan eingestellt ist, wird nur 100 MB angezeigt?
      Könnt Ihr mir helfen?

      Es ist besser, den Mund zu halten und die Leute glauben zu lassen, man sei ein Idiot, als zu reden und jeden Zweifel zu beseitigen. (Mark Twain)
    • Ertsetz mal das Kabel zwischen Fritzbox und Solo 2.

      Oder tausche Uno 4K und Solo2. Bleibt der Fehler bei der Soloi2, musst du dort suchen. Wenn aber dann die Uno 4K zickt, liegt es an der Verbindung Router zu Box.
    • Hallo hgdo,
      wieso sollte es an dem Kabel liegen, wenn mit dem selben Kabel die Medien von der Masterbox, die auch am selben Router hängt, einwandfrei gestreamt werden können?

      Es ist besser, den Mund zu halten und die Leute glauben zu lassen, man sei ein Idiot, als zu reden und jeden Zweifel zu beseitigen. (Mark Twain)
    • natürliche kann man jeden Vorschlag erst anzweifeln und ausdiskutieren
      man könnte aber auch, insbesondere wenn es wie hier ohne großen Aufwand möglich ist, es einfach mal eben probieren

      hier wird aus der Ferne versucht zu helfen, ohne das man alle Einzelheiten vor Ort kennt und selbst etwas beobachten, loggen und probieren kann
      also folgen Vorschläge, welche man aus Erfahrung oder der Überlegung 'was würde ich tun' anbietet
      ============================================================================================
    • Hallo hgdo,

      Habe jetzt queer durch die Wohnung ein neues Lan-kabel (Cat 7) verlegt. Und siehe da die Verbindung funktioniert. Ich kann mir zwar nicht erklären warum ich von der Masterbox einwandfrei Streamen könnte, aber nicht direkt vom Router. Aber egal, es funktioniert.
      Vielen Dank für Eure Tipps.
      :thumbsup:

      Es ist besser, den Mund zu halten und die Leute glauben zu lassen, man sei ein Idiot, als zu reden und jeden Zweifel zu beseitigen. (Mark Twain)