Welchen Treiber benötige ich für TL-WN725N V3?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hi,

      Habe jetzt mal eine komplette neuinstallation vom VTI gemacht. Leider bracht es keinen Erfolg.

      Die oben genannten Schritte bin ich auch durchgegangen. Aber wie gesagt der Stick blinkt noch nicht mal als ob er keinen Strom bekommt.



      Display Spoiler

      root@vuuno4k:~# ifconfig wlan0 up
      SIOCSIFFLAGS: Operation not permitted
      root@vuuno4k:~# wpa_supplicant -iwlan0 -c /etc/wpa_supplicant.conf
      Successfully initialized wpa_supplicant
      nl80211: Driver does not support authentication/association or connect commands
      wlan0: Failed to initialize driver interface
      root@vuuno4k:~#



      LG

      The post was edited 1 time, last by kuli79 ().

    • Hi,


      Display Spoiler

      root@vuuno4k:~# ifconfig
      eth0 Link encap:Ethernet HWaddr 00:1d:ec:10:af:0b
      inet addr:192.168.178.22 Bcast:192.168.178.255 Mask:255.255.255.0
      inet6 addr: fe80::21d:ecff:fe10:af0b/64 Scope:Link
      UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
      RX packets:1894 errors:0 dropped:872 overruns:0 frame:0
      TX packets:383 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:1000
      RX bytes:656445 (641.0 KiB) TX bytes:40053 (39.1 KiB)


      lo Link encap:Local Loopback
      inet addr:127.0.0.1 Mask:255.0.0.0
      inet6 addr: ::1/128 Scope:Host
      UP LOOPBACK RUNNING MTU:65536 Metric:1
      RX packets:0 errors:0 dropped:0 overruns:0 frame:0
      TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:0
      RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)


      root@vuuno4k:~# ifconfig -a
      eth0 Link encap:Ethernet HWaddr 00:1d:ec:10:af:0b
      inet addr:192.168.178.22 Bcast:192.168.178.255 Mask:255.255.255.0
      inet6 addr: fe80::21d:ecff:fe10:af0b/64 Scope:Link
      UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
      RX packets:1989 errors:0 dropped:926 overruns:0 frame:0
      TX packets:393 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:1000
      RX bytes:667153 (651.5 KiB) TX bytes:41936 (40.9 KiB)


      lo Link encap:Local Loopback
      inet addr:127.0.0.1 Mask:255.0.0.0
      inet6 addr: ::1/128 Scope:Host
      UP LOOPBACK RUNNING MTU:65536 Metric:1
      RX packets:0 errors:0 dropped:0 overruns:0 frame:0
      TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:0
      RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)


      wlan0 Link encap:Ethernet HWaddr 50:3e:aa:ba:c4:7a
      BROADCAST MULTICAST MTU:1500 Metric:1
      RX packets:0 errors:0 dropped:0 overruns:0 frame:0
      TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:1000
      RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)



      screenshot.jpg

      The post was edited 1 time, last by kuli79 ().

    • ok, jetzt WLAN-Verbindung --> Adapter-einstellungen --> Schnittstelle verwenden = JA setzen
      Dann WLAN Scannen
      und noch einmal den o.g. Screenshot

      sowie

      ifconfig
      ifconfig -a
      iwlist scan
      Rechtschreibfehler sind beabsichtigt und fördern ein genaueres Lesen
    • Hi @hajeku123

      erstmal vielen Dank für deine Hilfe.

      Leider lässt sich der Adapter nicht aktivieren bzw. die Box sagt mir die Netzwerkeinrichtung wurde Aktiviert aber wenn ich dann wider auf Adapter-Einstellung gehe ist dieser wider deaktiviert.

      Dementsprechend ist leider auch keine Wlan suche möglich.

      Wie gesagt der Stick läuft auch nicht. Als ich den vorhin in meinem PC hatte, leuchtete er leicht blau.

      LG



      Edit: vielen Dank nochmal, meine Familie ruf und wir fahren jetzt ins Schwimmbad. Wenn du noch eine Idee hast werde ich sie heute Abend ausprobieren.

      The post was edited 1 time, last by kuli79 ().

    • An dem fehlenden Blinken würde ich mich erst einmal nicht stören. Das könnte normal sein.
      Nachdem du über GUI das WLAN gescannt hast, zeigt ifconfig die Schnittstelle immer noch nicht an?
      iwlist scan findet dann immer noch keine Netze (auch nicht dein Handy Hotspot ?)
      Rechtschreibfehler sind beabsichtigt und fördern ein genaueres Lesen
    • @hajeku123

      Leider nicht. WErde mich heute Abend nochmal melden. Vielen Dank erstmal. ;)

      ifconfig
      Display Spoiler

      root@vuuno4k:~# ifconfig
      eth0 Link encap:Ethernet HWaddr 00:1d:ec:10:af:0b
      inet addr:192.168.178.22 Bcast:192.168.178.255 Mask:255.255.255.0
      inet6 addr: fe80::21d:ecff:fe10:af0b/64 Scope:Link
      UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
      RX packets:3684 errors:0 dropped:1124 overruns:0 frame:0
      TX packets:1696 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:1000
      RX bytes:1061507 (1.0 MiB) TX bytes:1132689 (1.0 MiB)


      lo Link encap:Local Loopback
      inet addr:127.0.0.1 Mask:255.0.0.0
      inet6 addr: ::1/128 Scope:Host
      UP LOOPBACK RUNNING MTU:65536 Metric:1
      RX packets:0 errors:0 dropped:0 overruns:0 frame:0
      TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:0
      RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)


      root@vuuno4k:~#



      iwlist scan
      Display Spoiler

      root@vuuno4k:~# iwlist scan
      wlan0 No scan results


      lo Interface doesn't support scanning.


      eth0 Interface doesn't support scanning.



      LG
    • Wird die Lan-Schnittstelle vorab deaktiviert und schonmal versucht die Daten vom Wlan per Hand einzugeben ( ohne scannen )?
    • wirst du wohl doch den Treiber rtl8188eu brauchen, welchen es auf dem Feed nicht gibt.

      opkg list | grep 8188
      Display Spoiler

      kernel-module-r8188eu - 1:4.1.45-r0.3-vti01 - r8188eu kernel module
      r8188eu kernel module; Realtek Wireless Lan Driver
      kernel-module-rtl8188ee - 1:4.1.45-r0.0-vti00 - rtl8188ee kernel module
      rtl8188ee kernel module; Realtek 8188E 802.11n PCI wireless
      rtl8192c-common kernel module; Realtek 8192C/8188C 802.11n PCI wireless
      rtl8192ce kernel module; Realtek 8192C/8188C 802.11n PCI wireless
      rtl8192cu kernel module; Realtek 8192C/8188C 802.11n USB wireless
      Rechtschreibfehler sind beabsichtigt und fördern ein genaueres Lesen
    • Was für einen Kernel hat die Vu Uno 4k? Auf der Konsole mal "uname -a" eingeben. Falls es derselbe ist wie für Solo4k oder Uno4k SE versuche ich mal, einen Treiber dafür zu übersetzen.

      Edit: Ich bekomme den Treiber zwar übersetzt, es scheitert bei mir aber daran, dass ich das Modul anschliessend nicht laden kann. Sorry, weiter kann ich nicht helfen.

      The post was edited 1 time, last by rdamas ().

    • @hajeku123 vielen Dank für den Tipp mit dem Treiber. Du hast Recht, ich habe den auf dem Feed leider auch nicht gefunden.

      @rdamas Danke für deine Bemühungen, ich sehe gerade das es nicht ganz geklappt hat. Vlt. brauchst du ja doch noch die Telnetausgabe:

      uname -a
      Display Spoiler

      root@vuuno4k:~# uname -a
      Linux vuuno4k 3.14.28-1.12 #1 SMP Tue Nov 13 22:27:01 CET 2018 armv7l GNU/Linux


      Vielleich hat ja noch jemadn eine Idee wie ich den Treiber "rtl8188eu" auf meine Box bekomme? Das wäre eine richtig feine Sache.
      Vielen Dank nochmal und ich wünsche euch einen schönen Sonntag Abend.

      LG

      Edit: Ich habe hier was gefunden aber leider hören hier auch meine Fachkenntnisse auf.

      GitHub - lwfinger/rtl8188eu: Repository for stand-alone RTL8188EU driver.

      Vlt. bekomme ich das ja irgendwie auf meine Box?
    • Den habe ich übersetzt bekommen, leider lässt das Modul sich nicht laden, weil offenbar die Kernelsourcen nicht hundertprozentig mit dem installierten Kernel zusammen passen. Ich habe leider nicht-auflösbare Symbole.

      Und mein Leidensdruck und Ehrgeiz sind jetzt nicht so gross, dass ich das mit aller Macht gelöst bekommen möchte.

      Nimm einen anderen Stick, der sicher unterstützt wird.