Duo2 Neustart per Befehl

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • init 6
      Kannst du mal testen. Behebt aber die Ursache nicht.
      Fantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. "Albert Einstein"
      - - -
      Fragen ins Forum, dafür ist es da!
      KEIN SUPPORT PER PN!
    • Ich habe das Problem auch erst, seit dem ich mit dem DreamPlayer auf die Duo2 zugreife. Hat jemand sonst den DreamPlayer im Einsatz ?
    • Ich benutze dreamEPG und dreamplayer. Keine Probleme.
      Was hast unter Einstellungen->"Bedienung und Oberfläche"->"Anzahl der Tuner" eingestellt?
      ab anno MMXII amatissimus tyrannus cucinae
    • slandy wrote:

      Ich benutze dreamEPG und dreamplayer. Keine Probleme.
      Was hast unter Einstellungen->"Bedienung und Oberfläche"->"Anzahl der Tuner" eingestellt?
      Also ich habe unter Einstellungen keinen Menüpunkt “Bedienung und Oberfläche”.
      Unter Einstellungen -> Kanalsuche -> Tuner-Einrichtung stehen meine Tunereinstellungen. Ich denke mal, dass du diese wissen wolltest. Unter dem Pfad steht folgendes:
      Tuner A: Vuplus DVB-S NIM (AVL6211) (DVB-S2)
      Einzeln
      Satelliten: Astra 1KR/1L/1M/1N (19.2E)

      Tuner B: Vuplus DVB-S NIM (AVL6211) (DVB-S2)
      Gleich wie Tuner A

      Siehst du da einen Fehler ?

      The post was edited 1 time, last by Danlion77 ().

    • Ja ich habe die letzte Version von VTI: 14.0.3

      Was ich nochmal betonen wollte, könnte evtl mit den Tunerabstürzen zusammen hängen:
      Ich greife nicht über mein lokales Netzwerk auf die Duo2 zu, sondern über die externe IP Adresse und entsprechende Portfreigaben.

      Als ich damals nur über mein lokales Netzwerk zugegriffen hatte, gab es meines Wissens auch keine Probleme.
    • reboot => reboot
      shutdown -h => halt
      shutdown -r => reboot
      telinit 6 => reboot

      Wenn du im Filesystem unter /sbin nachschaust, sind shutdown und reboot Symlinks auf jeweils shutdown.sysvinit und reboot.sysvinit. Und telinit bzw. init sind ebenfalls Teil des SysV-Bootprozesses. Wenn du weiter schaut, hat der Prozess mit der Nummer 1 den Namen "init".

      Wenn du "pstree" installiert hast (aus dem Paket "pstree"), siehst du auch, dass der init-Prozess der Vater aller Prozesse ist.

      Am Ende machen diese 4 Methoden alle dasselbe: dem Prozess 1 signalisieren, dass er das System herunterfahren soll, indem jeder Kind-Prozess die Aufforderung erhält, sich zu beenden. Der Vater aller Prozesse sendet das Signal, und die Kinder gehorchen.
    • Gibt es keinen Befehl der das System „tiefer“ rebootet, eben genau so wie mit der Fernbedienung. Da wird ja intern auch nur ein Befehl ausgeführt.
    • Nein. Mehr als Treiber entladen (shutdown) und neu laden (beim reboot) ist softwaremäßig nicht möglich. Deine Fehlerbeschreibung ließt sich so, als ob der Tuner in einem Zustand gerät, der Softwaremäßig nicht mehr zu korrigieren ist. Da ein Kaltstart das Problem kurzeitig löst, dann liegt höchstwahrscheinlich ein Hardwareproblem vor.
    • Wobei mal sichergestellt sein sollte, dass die Konfiguration richtig gespeichert wird.
      Also nachdem der Tuner richtig konfiguriert ist, die Box in Deep Standby herunterfahren.

      Bei dem Reset mit der Ferndienung, das könnte einfach ein "Resetknopf" im Frontprozessor sein oder das Auslösen eines Watchdog auf dem Frontprozessor durch "Dauerfeuer" des Fernbedienungs Codes.

      Ich muss mal mein Kabel suchen, ob man da was sieht ...
    • Danlion77 wrote:

      Ich greife nicht über mein lokales Netzwerk auf die Duo2 zu, sondern über die externe IP Adresse und entsprechende Portfreigaben.

      Als ich damals nur über mein lokales Netzwerk zugegriffen hatte, gab es meines Wissens auch keine Probleme.

      hajeku123 wrote:

      Dann schalte doch die Portfreigaben mal ab und teste ob das Problem dann weg ist.
      gemacht?
      Welche Ports hast du offen?
      Rechtschreibfehler sind beabsichtigt und fördern ein genaueres Lesen
    • Hallo zusammen,

      Danke für eure Hilfe!
      Hat etwas gedauert aber bis jetzt hab ich keine Abstürze gehabt bei Nutzung der VU+ App im internen Netzwerk.
      Anbei meine offenen Ports: 443 , 80 , 8001 , 8002 und 9 für den WakeonLan Befehl.
    • Hallo zusammen,

      Ich glaube ich habe den Fehler gefunden, zumindest habe ich jetzt schon seit einigen Tagen keine Abstürze mehr.

      Im DreamPlayer lässt sich ja beim Transcodieren die Bitrate vorgeben. Ich hatte dort zum Teil 50kBit ausgewählt (während des Autofahrens höre ich nur den Ton, Bild ist mir egal). Vor kurzem hatte ich festgestellt, dass die VU+ minimal 100kBit in den Trancodierungseinstellungen zulässt, also wahrscheinlich die 50kBit nicht unterstützt.

      Seit ich mit 100kBit streame, habe ich keine Tunerabstürze mehr gehabt:-) mal abwarten ob es so bleibt...
    • Soweit ich weiß lässt sich die Bitrate über den DreamPlayer gar nicht festlegen, diese Option wird von der Box vorgegeben. Die Option im DreamPlayer ist für Dreamboxen gedacht, da geht das soweit ich weiß.

      Wenn es trotzdem deinen Fehler eliminiert hat, umso besser.