mit eingehängter externer usb platte kein neustart möglich

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • mit eingehängter externer usb platte kein neustart möglich

      Hallo Ihr Lieben da draussen,

      hab an meiner Uno 4K (Kabel) mit aktuellem VTI Image folgendes Problem:
      externe Festplatte uber usb - gemounted als media/hdd1 - ein gui neustart funktioniert - aber ein kompletter Neustart geht nicht - muss erst das usb kabel abziehen um neu starten zu können
      Jemand vielleicht einen Tipp für mich ?!

      Danke schonmal vorab
    • Richtig formatiert? Kabel ok?

      Meine externe WD läuft problemlos (hilft dir natürlich nicht ;_) )
      Zum Wohl! Die Pfalz ;)

      :link1; Vu+ WIKI

      The post was edited 1 time, last by caju ().

    • Kann das evtl. an der VTI Datenbank liegen oder an verschlüsselten Aufnahmen?
      Das müssten dann mal die Experten beantworten. ;)

      Welches Image haste denn drauf? (Profil ausfüllen hilft, dann muss man nicht immer fragen)
      Ist eine interne HDD vorhanden?
      ---------------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      The post was edited 1 time, last by Marti_win7 ().

    • mit eingehängter externer usb platte kein neustart möglich

      So was kenne ich vom PC, aber nicht den Boxen.
      Typ der HD oder bei "Eigenbau" des Gehäuses wäre nützlich, damit Andere gewarnt sind. Kann nämlich sein, daß man da nur die HD tauschen kann.
      An der Bootfähigkeit des Ports könnte es liegen, ich weiß nicht, ob alle bootfähig sind, bei der Solo4k habe ich zum Flashen nur den Front-Usb genommen, die Hinteren könnten "sauber" sein, oder bei zwei Ports der Zweite.
      Beim PC deaktiviert man den Legacy USB HDD Support, dann klappt es wieder mit dem Booten, nur nicht mehr von Usb...
    • Corvuscorax wrote:

      damit Andere gewarnt sind
      Ich steh da gerade aufm Schlauch.
      Was meinst du damit?

      Abgesehen davon, verstehe ich nicht, was deine Antwort (außer das dies beim PC vorkommen kann) mit dem Problem zu tun hat.

      Dies wird mMn ein individuelles Problem bei ihm sein, was er noch lokalisieren muss.
      ---------------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:
    • boesemann wrote:

      gemounted als media/hdd1

      boesemann wrote:

      keine interne hd
      Und warum mountest du dann nach /media/hdd1?

      Mounte die Platte mal nach /media/hdd. Das sollte besser funktionieren.
    • Corvuscorax wrote:

      Und der Trigger ist der Usb Boot Support
      Ich hab noch nie erlebt, das eine VU+ von HDD bootet oder es auch nur versucht?
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • mit eingehängter externer usb platte kein neustart möglich

      Mea Culpa. Nicht mal zum Firmwareinstall muss gebootet werden. Und damit dürfte von Seiten der Box auch kaum was zu machen sein, um das Problem hier zu lösen.
      Wäre nun doch interessant, ob jmd ein Laufwerk aus derselben Typreihe problemlos betreibt, dann gäbe evtl ne andere Lösung als Austausch ider mit dem Phänomen zu leben. Die HD könnte sich auch besonders langsam initialisieren. Solche Laufwerke werden normal aber bloß nicht gemountet beim Booten und erst nach kurzem Abstöpseln( 2,5 Zoll) oder Abschalten(3,5" mit Netzteil) erkannt.
      Der Autostandby vom Laufwerk scheint immerhin keine Probleme zu machen, oder es läuft permanent. Die Box selber dürfte normal nur Standby bekommen, sonst wäre das sicher bei jedem Einschalten und nicht bloß beim Reboot.
    • Stecke mal zusätzlich noch einen USB Stick an. Bei meiner Ultimo4k war es auch so, dass mit einer USB-Festplatte (4TB) die Box beim Booten hängen bliebt. Einen Grund dafür konnte ich nicht ausmachen, aber wenn du bei Google suchst, merkst du, dass du nicht alleine bist. Auch geholfen hat eine 2. Partition auf der Platte einzurichten (hab nur eine Minipartition eingerichtet, die ich nicht mal gemounted habe) und schon startete die Box durch.
    • mit eingehängter externer usb platte kein neustart möglich

      Könnte sein, daß das ab einschließlich 4TB nötig wird. Vllt auch bloß bei HDs, die ihre 4K Cluster nicht per 512byte-Emulation kaschieren. Das ist heute bei externen HDs häufig der Fall.
      Die Meisten scheinen ja ein kleines 2,5 Zoll Laufwerk bis 2TB zu haben oder ein NAS. So tritt das Problem nicht gehäuft auf.
    • Ich hab an meiner Ultimo4K ne 4TB Seagate Expansion Desktop dran und nie Probleme beim Neustart
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!