VTi 8.2.3 image

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VTi 8.2.3 image

      Liebes Forum

      Wollte meine VU+ Duo2 Box, aus lautet langer Weile :happy1: auf den aktuellen Stand bringen und habe sie von VTi 8.2.3 auf VTi 14 geflasht. Dies war ein grosser Fehler!
      Jetzt kommt meine Frau mit der Oberfläche nicht klar und die Box ist langsamer geworden. :wall1:
      Das Zitat: "Never change a running system" , ist absolut berechtig. :happy1:

      Habe in der "VTi Team Image (Duo) Chronik" das ImageVTi 8.2.3 gefunden, leider funktioniert der Link "zum Download" nicht. Mache ich etwas falsch? Oder wo kriege ich das Image her?

      Vielen Dank für Eure Hilfe :happy3:
      Sonnige Grüsse
      David

      The post was edited 1 time, last by hgdo ().

    • Du hast eine Duo2, da funktioniert das Duo-Image sowieso nicht...

      Was euch stört ist vermutich der neue Standard-Skin VU HD 1080.
      Das einfachste ist, wieder auf den Skin umzustellen, der vorher auf der Box war.
      Das könnte z.B. der AtileHD gewesen sein...

      Meine Duo2 läuft übrigens ohne Probleme mit 14.0.3.

      The post was edited 1 time, last by RickX ().

    • RickX wrote:

      Meine Duo2 läuft übrigens ohne Probleme mit 14.0.3.
      ...und gefühlt auch schneller, als mit der VTI 8.2.3 :D

      Deine Frau wird sich auch an die neue Oberfläche gewöhnen.
      Man muß mit den Frauen nun mal etwas Geduld haben. :happy1:

      Gruß
      Databox