Viele Aufnahmefehler beim Umschalten - VTI 14.0.2 duo2

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Viele Aufnahmefehler beim Umschalten - VTI 14.0.2 duo2

      Hallo zusammen.

      Neuerdings bekomme ich sehr viele Aufnahmefehler beim Umschalten bei laufender Aufnahme.
      Ich hatte eine defekte Sat-Leitung in Verdacht, das habe ich aber weitestgehend geprüft.
      (War auch auf dem Dach :)

      Meine Tuner Konfi ist wie folgt.
      Habe 2 Sat Doppeltuner verbaut auf 19.2 Astra. Von der Schüssel kommen 3 Leitungen.
      Tuner A = Leitung - konfiguriert auf Astra
      Tuner B = Leitung - konfiguriert 'gleich wie A'
      Tuner C = Leitung - konfiguriert 'gleich wie A'
      Tuner D = keine Leitung - konfiguriert 'verbunden mit C'

      Läuft eine Aufnahme, geht das Fehlerfrei. Schalte ich nun um, gibt es Fehler in der laufenden Aufnahme.
      Auch wenn eine zweite Aufnahme startet kommt es immer wieder zu Fehlern.
      An der SNR und ACC sieht man dann, das die kurz Prozentzahl einbricht, bzw. bis auf 0 geht, um danach gleich wieder
      auf dem normalen Wert zu liegen (SNR ist normalerweise >90 und ACC zwischen 80 und 90)

      Dies ist mir in der Vergangenheit nicht so aufgefallen.
      Die Fehler sind dann 1 bis 2 Sekunden lang. Ton ist in der Regel nicht beeinträchtigt aber das Bild hat dann Störungen.

      Hat jemand eine Idee?

      Gruß
      prmusic
    • Hast du ein Quad-LNB an der Schüssel? Es könnte sein, dass unzureichende Entkopplung der Ausgänge vom LNB die Störungen verursacht.
    • Hallo zusammen.
      Danke schon mal für den Tip. Ja - habe ein Quad LNB am Start. Ist schon ein paar Jahre alt.
      Könnte es mal tauschen. Habt ihr Empfehlungen für mich?

      Gruss
    • Hallo prmusic,

      hatte mit einer Ultimo mal das Problem.Bin mir nicht ganz sicher weils schon ein paar Jahre her ist, aber die Ultimo gibt keine Dauerspannung an das LNB. Erst wenn der Tuner aktiviert wird. Dadurch gab es beim Umschalten oder beim Start einer weiteren Aufnahme zu einer kurzen Störung. Die Lösung war damals ein aktiver Multiswitch. Kann aber nicht sagen ob das auch für die Duo2
      zutrifft

      sG aisdorf