Timeshift Fehler

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Dann gibt es in /media einen Eintrag hdd. Wenn du den löschst, sollte das Einhängen wieder funktionieren.
    • Könnte auch sein, das /media/hdd ein symbolischer Link ist, weil mal bei einer Netzwerk-Freigabe die Option Festplattenersatz auf Ja gesetzt wurde.

      In diesem Fall muss der symoblische Link /media/hdd gelöscht und wieder ein Directory angelegt werden.
    • mirksdudi wrote:

      Die Platte lässt sich bei media/hdd nicht einhängen! Nur bei media/hdd1
      Das ist nicht in Ordnung und das solltest du wie oben beschrieben natürlich beheben., sonst gibt es später womöglich an anderer Stelle Ärger.

      Im Grunde ist es aber auch egal, ob du /media/hdd oder /media/hdd1 benutzt - du müsstest dann halt nur die Aufnahmeordner entsprechend anpassen.

      Alle nötigen Hinweise hast du jetzt eigentlich bekommen.
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
    • Wenn die Box mal mit einer NAS-Freigabe gelaufen ist, ist das bestimmt das Problem mit dem symbolischen Link /media/hdd. Ich kann nur erklären, wie man das auf der Kommandozeile in Ordnung bringt. Das geht aber wohl auch mit dem FileManager... Vielleicht findet sich ja jemand, der Tipps geben kann, wie das mit dem Filemanager geht.

      Per Kommandozeile geht das so:

      • per Telnet/Putty als Benutzer root an der Box anmelden
      • dann
        • cd /media
        • ls -ld hdd
        • wenn die Ausgabe anfäng mit lrwxrwxrwx ist das ein symbolischer Link. Dafür steht dass "l" am Anfang.
      • dann muss repariert werden:
        • rm hdd
        • mkdir hdd
      Das war's ... Danach gibt es dann wieder einen richtigen Mount-Point /media/hdd, auf den die Platte gemountet werden kann.
    • Hast du denn überhaupt ein Root-Passwort festgelegt? Dann gibt es ein, du siehst dabei aber keine Eingabe.

      Sonst drücke nur Return.
    • RickX, hab den symbolischen Link per Telnet repariert und schon geht die Platte bei media/hdd einzuhängen, Aufnahmepfade gngen problemlos einzustellen und siehe da ----> Timeshift funktioniert!

      FETTES DANKE AN ALLE!!!!!