Tastenbelegung um Mediaplayer zu öffnen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Tastenbelegung um Mediaplayer zu öffnen

      Hallo,

      ich habe nach langer Zeit mein Image an der 2. Box neu aufgespielt und meine auto.network auch wieder eingefügt.

      Problem: früher konnte ich mit Druck auf die Taste rechts neben der "Menu" Taste meine NAS Verbindung aufrufen, das geht jetzt nicht mehr, es kommt die "Filmauswahl" und da kann ich nicht auf mein NAS zugreifen, das geht erst wenn ich ganz umständlich über Plugins auf den Mediaplayer zugreife.

      Dort kann ich dann mein Network Mount aufrufen.

      Wie kann ich das öndern, jemand eine Idee wie ich die Taste belegen kann ?

      Danke

      Andy
    • Filmauswahl dann mal die Menütaste drücken, dann kannst Du die Farbtasten mit einem Link zum NAS belegen.
    • Hat die Box eine Festplatte oder ist das NAS das einzige Aufnahmemedium?
    • NAS ist nur die Medienquelle, ich nehme mit der Box nichts auf.

      ralfhu wrote:

      Filmauswahl dann mal die Menütaste drücken, dann kannst Du die Farbtasten mit einem Link zum NAS belegen.
      Da passiert leider nichts :(
    • Stell in Menü - VTi - Einstellungen Aufnahmen - Seite 2/6 das Startverzeichnis für die Filmliste passend ein.
    • Dann zeig mal, was du dort eingestellt hast. "Funktioniert nicht" ist als Fehlerbeschreibung einfach zu wenig.
    • /media/hdd/movie/

      dort hätte ich gerne die Verknüpfung zu meinem NAS, habe ich unter den Netzwerkfreigaben auch schon gemacht, kann ich da aber nicht auswählen :(
    • Da solltest du aber den Pfad zum NAS eintragen, z.B. /media/net/autonet/nas oder wie immer der lautet.

      Alternativ erstellst du in /media/hdd/movie einen Symlink zum NAS.