VU+ Duo2 startet nicht mehr

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU+ Duo2 startet nicht mehr

      Hallo,

      Vielleicht kann mir ja einer von euch weiterhelfen?

      Ich nutze eine Vu+ Duo2 jetzt seit knapp 5,5 Jahren.
      Mit 2 Sat-Modulen und einer 2TB internen Platte.
      Vti-Image vom Dezember.
      Habe also seitdem nicht mehr am System oder Einstellungen geändert.

      Vorgestern lief der Receiver zuerst noch tadellos.
      Dann haben wir ihn ganz normal ausgeschaltet über die FB.

      Als wir ihn knapp 30 Minuten später wieder eingeschaltet haben, passierte folgendes:
      Im Display stand nur noch die Meldung "double your expectations", und weiter tat sich nicht.
      Kein Bild, kein Fortschritt, nix.
      Liess sich auch nicht mehr über die FB ausschalten.

      Nach einigen Minuten dann "alternativlos" den Ausschalter hinten betätigt.
      Danach dann damit wieder eingeschaltet.
      Ausser das das weiße Lämpchen leuchtet kommt seitdem keine Reaktion mehr.

      Ein- Ausschalten geht nur noch am Netzschalter hinten.
      Wenn man es über die FB versucht, blinkt das weiße Lämpchen kurz, aber sonst passiert nichts.
      Wenn man nah ran geht, kann man hören das die Festplatte läuft, aber sonst nichts.

      Scheinbar tot, oder?

      Ich habe dann den Receiver die ganze Nacht vom Strom getrennt.
      Gestern dann folgendes versucht:
      - Kann ich den Receiver über das Netzwerk, zb per ftp sehen / erreichen?
      Nein. nix zu sehen, gem. Fritzbox ist das Gerät auch nicht aktiv.
      - Versucht zu "flashen" gem. Anleitung. (VU+ Duo 2 flashen)
      Keine Reaktion. Das flashen startet nicht.
      - (interne) Festplatte abgezogen. HD+ Karte rausgezogen.
      Keine Änderung.
      - Wieder Versucht zu "flashen".
      Keine Reaktion. Das flashen startet immer noch nicht.

      Ich fürchte fast, der Receiver ist tot. :wall1:
      Oder fällt einem hier noch etwas ein, wie man ihn retten kann.

      Bin dankbar für Hinweise.

      Falls tot:
      Was für ein Gerät würdet ihr empfehlen das folgende Anforderungen erfüllt:
      - 4k tauglich. Aktuell zwar noch ein Ful-HD-Fernseher, aber der Nächste wird ja sicher 4k haben.
      - Twin-Receiver
      - interne Platte
      - mind. 2 Programme parallel aufnehmen.
      - HD+-Karte nutzbar, mit der Option HD+-Programme möglichst ohne Einschränkungen aufnehmen / abspielen zu können.

      Reicht da eine Uno 4k, oder muss es eine Ultimo 4k sein?

      Mit Grüßen,
      Red Baron
    • Versuch mal andere Sticks.
      Die Boxen sind etwas heikel, was die Sticks angeht.
      Das war schon sehr oft des Rätsels Lösung.
      Fantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. "Albert Einstein"
      - - -
      Fragen ins Forum, dafür ist es da!
      KEIN SUPPORT PER PN!
    • hier sterben gerade eine Menge Boxen alle ungefähr im selben Alter wie auch meine (> 5 Jahre).

      In den meisten Fällen ist es der Prozessor = unrentabel zu reparieren.

      Mache mir jetzt Gedanken was die Medien gemeldet haben über erzwungene Gerätedefekte in der Konstruktion des Herstellers.

      Vielleicht liegt es aber auch an der Betriebstemperatur.

      Wenn diese sehr hoch liegt altern die Bauelemente natürlich schneller.

      Habe einen LapTop Lüfter darunter und an der Rückwand ein Blech für bessere Lüftung ausgebaut.

      Meine Betriebstemperatur der Box übersteigt nicht die +30 Grad, nur die Festplatte hat +32 Grad aber die kann das ab.

      Es wäre interessant bei den gestorbenen Boxen die laufenden Betriebstemperaturen zu wissen
      seit Juli 2013 auf der Linux-Seite angekommen und es macht total Spaß
      Gruß Edi :D

      The post was edited 1 time, last by edieagle ().

    • du wirst in den seltensten Fällen echte Infos bei derartigen Defektmeldungen über Hintergründe wie Überspannung, zu hohe Temp.Belastung u.ä. bekommen
      (manchmal weiß es der User selbst gar nicht, manchmal wird es wohlweißlich verschwiegen)

      meine läuft seit Anbeginn als Hauptbox in voller Belastung, ohne Zusatzlüfter oder sonst. Dingen in einem Schrankfach mit etwa doppelter Höhe der Box
      ausschließen, das eine Teil in der Box aus techn. Gründen den Geist aufgibt, kann und will ich natürlich nicht (habs weder hergestellt noch designt)
      ============================================================================================
    • Hi,

      edieagle wrote:

      hier sterben gerade eine Menge Boxen alle ungefähr im selben Alter wie auch meine (> 5 Jahre).

      ich mache mir da auch Sorgen, zumal von der Solo2 in anderen Threads aehnliches berichtet wird ( ... "H/W-Error" ... ). Die Solo2 ist ja in aehnlichem Alter wie die Duo2.

      In Erinnerung kommt mir da ein Problem mit meinem Humax-Sat-Receiver vor ein paar Jahren. Da waren schlechte Kondensatoren verbaut die nach ein paar Jahren anfingen Zicken zu machen. Dann war die (waren die) Versorgungsspannungen instabil geworden. Es kam zu nicht unerheblichen Funktionsproblemen. Man konnte sich dann fuer ein paar Euro eine Hand voll Ersatzkondensatoren besorgen und einloeten. War kein grosses Ding. Dann war alles wieder wie immer.

      Man koennte koennte hier nun vermuten, dass etwas aehnliches vor sich geht. Meist wird bei Startproblemen als letztes Mittel versucht, per USB-Stick neu flashen, und das meist ohne die interne Harddisk oder auch das Sat-Kabel abzuklemmen. Wenn nun der Stick, die Disk und auch das Sat-Kabel nach dem Einschalten beginnen Strom zu ziehen, wird z.V. die 5V-Spannung instabil, einige Funktionen crashen und der Vorgang bricht ab.

      Bestaetigt wird das indirekt, als das ein Sat-Shop hier im Forum in solchen Faellen teils auf Kulanz das Motherboard tauscht. Da waeren dann auch wieder frische Kondensatoren dabei.

      Man muesste bei den zickenden Boxen mal die Stabilitaet der 5V-Spannung und vielleicht auch anderer Versorgungsspannungen in der Box (soweit vorhanden) genauer überprüfen. Vielleicht zeigt sich ja was. Wenns bei mir mal soweit sein sollte, werde ich da mal genauer hinschauen.

      Anderer Tipp in solch einem Fall wäre, beim Flashen alle unnoetigen Verbraucher abzuklemmen. Also besonders die Harddisk und auch das Sat-Kabel.

      LG, Goggo

      The post was edited 3 times, last by goggo16 ().

    • meine ist nämlich auch schon einfach stehen geblieben und war mit nichts mehr zu beeinflussen, außer Kippschalter auf aus.

      Welche Kondensatoren sind das die für die Spannung sorgen (Platinenbild mit Kennzeichnung)?
      seit Juli 2013 auf der Linux-Seite angekommen und es macht total Spaß
      Gruß Edi :D
    • meine ist nämlich auch schon einfach stehen geblieben und war mit nichts mehr zu beeinflussen, außer Kippschalter auf aus.
      dann solltest nach der Ursache schaun, zB mit debug-log

      es macht keinen Sinn, jedem Problem mit der Box eine Hardware-Ursache anzudichten, damit macht man sich selbst unnötig verrückt und es wird nichts besser

      (achja, das laaaaange Off auf der FB funktioniert hätte, bin ich sehr sicher und wäre besser in so einem Falll)
      ============================================================================================
    • habe ein Bild der Spannungsplatine gemacht, sieht noch gut aus.

      folgende Elkos sind drin
      --1 x 450 V 120 müf
      --2 x 25 V 1500 müf
      --1 x 25 V 470 müf
      --1 x 50 V 1müf
      --1 x 50 V 0,47 müf
      --1 x 50 V 33 müf

      einer war noch mit einer schwarzen Hülle ummantelt das konnte ich nicht lesen.

      Hat jemand einen Schaltplan dafür? Bin dankbar für jede Hilfe

      Ich bin selbst kein Elektroniker, deshalb bitte ich um Hilfestellung welche Elkos für die Spannungsversorgung maßgebend sind.

      Danke Euch
      Files
      seit Juli 2013 auf der Linux-Seite angekommen und es macht total Spaß
      Gruß Edi :D
    • Keine Schaltpläne für die Boxen verfügbar.
      Es muss ja auch nicht das Netzteil sein.
      Alte Duo die betroffenen Elkos z. B. nicht auf der Netzteilplatine
      sondern auf den Mainboard.
      Bisher noch nie gelesen, dass jemand eine Duo² mittels Elko-Tausch
      wiederbelebt hätte.
      Gibt ja noch andere Bauteile, wie z. B. Quarze, Schaltregler,
      Flash, Ram, Prozessor u. s. w., die krank oder tot sein könnten.

      The post was edited 2 times, last by Radar ().

    • Ich vermisse immer bei den "sterbenden" Boxen Angaben über z.B. die Displays.
      Bei der DUO2 gibt es ja 2 davon.
      Man könnte auch über die serielle Schnittstelle sehen, ob überhaupt noch Leben auf dem Mainboard ist.
      Nullmodemkabel und Terminalprogramm.
      115200 no parity one stop bit
    • die Elko-Problematik betrifft alle Geräte die das eingebaut haben.

      Das war bei meinem Kaffeeautomaten und bei meinen Rollladensteuerungen genau so.

      Nachdem ich bei allen die Elkos getauscht hatte waren die Probleme weg.

      Ihr habt aber insofern recht, dass die jetzt beinahe 6 Jahre noch nicht kritisch sein sollten.

      Es kommt aber immer vor allem darauf an welche Güteklasse der Hersteller einbaut und da hier laufend gespart wird kann man nur schlechtes erwarten.

      Beim Kaffeeautomaten waren in der Steuerung bis +80 Grad drin und das an der höchsten Stelle wo die ganze Hitze vorbei strömt.

      Jetzt sind welche bis 105 Grad drin.

      Wenn man das selber machen kann kostet es fast nicht und für ein gutes Gefühl nehme ich mir gerne auch die Zeit dafür.
      seit Juli 2013 auf der Linux-Seite angekommen und es macht total Spaß
      Gruß Edi :D
    • Dies scheitert oft daran, dass kein serielles Nullmodemkabel, oder eine
      serielle Schnittstelle vorhanden ist. Letzteres bräuchte man einen USB zu Seriell-Adapter.
      Aber, sofern die Box lt. Log noch lebt, könnte ein Neuflash helfen.
      Müsste man dann aber explizit nach der Anleitung im Wiki vorgehen
      & u. U. auch mehrere Sticks ausprobieren.
    • @edieagle

      dazu müssen aber die notwendigen Fähig- und Fertigkeiten sowie Werkzeuge vorhanden sein
      bei mir mangelt es bei diesem Thema an allen dreien, und obwohl das theoretische Verständniss dafür da ist lasse ich wohlweißlich die Finger davon
      die Ergebnisse bei weniger anspruchsvollen Elektronik-Arbeiten zeigen mir da meine Grenzen auf ;_)

      und bei den hier laufenden Boxen sind ebenso wie im betreuten Umkreis außer bei der alten DUO bisher noch niemals techn. Ausfälle ohne Fremdeinflüsse aufgetreten
      (was aber schon Defekte auslöste: Boxen ohne ausreichende Belüftungsmöglichkeit betrieben, Gewitter)

      wenn zudem der Eindruck entseht, es könnten ganz andere Ursachen sein und es wird nur nicht danach geschaut/behoben, dann würde ich zu derartigen weitergehenden Eingriffen erst gar nicht raten wollen
      bei Fehlern egal in welchem Bereich fängt man normalerweise nie an der untersten Ebene an zu suchen - wenn das Auto Probleme macht zerlegt niemand als erstes mal den Motorblock...
      Ist ja absolut kein Profiwissen nötig, um alle Netzwerk- und Speicherkomponenten sowie alles was diese anfordert zu deaktivieren, Prüfung dessen im debug-log hier ermöglichen, dann nach und nach einzelne Komponenten wieder dazunehmen bis der 'Übeltäter' gefunden ist
      ============================================================================================
    • @RedBaron
      Diesen Fehler hatte ich auch. Duo2 6Jahre alt.
      Fehlermeldung: Die weisse LED leuchtet und auf dem Display steht "Double your expectation".
      Meine Prognose: Defekter Duo2 FlashChip :(
      SAMSUNG 307
      K9K8G08U0D
      SCB0
      Abhilfe: Mainboardtausch bei HM-Sat. Ich hoffe Du hast die Duo2 dort gekauft. ;)
      Kosten:
      Versand zu HM-sat 7,50€ DHL
      Mainboardtausch VU+ Duo² 119,-€ - zzgl. 5,00€ Versand.


      Mein Mainboardtausch ist in Bearbeitung :)
      Gruß izumar49

      ==================================================================================

      ganbaru