TV-Problem

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • New

      Hallo zusammen,ich habe mir vor einer Woche eine vu+ Duo4k gekauft. Habe gleich das neueste VTi Image geflasht,und eingerichtet,nach dem Sendersuchlauf habe ich die Sender mit Dreambox-Edit
      editiert,und auf die Box zurückgespielt.Und nun zum Problem.Wenn ich einen TV Sender auf Kodi starten will tut sich gar nichts.Wenn ich im Web if auf einen Sender klicke ist es das gleiche,keine
      Reaktion geschweige denn ein Bild.Das TV Bild läuft einwandfrei.Ich hoffe das einer von euch weiss was ich falsch gemacht habe.Danke für eure Hilfe.

      l.g
    • New

      Wie sind die Tuner konfiguriert ?

      Was steht in der Datei /etc/inetd.conf
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • New

      Beide Tuner sind auf Astra konfiguriert.
      Display Spoiler
      # /etc/inetd.conf: see inetd(8) for further informations.
      #
      # Internet server configuration database
      #
      # If you want to disable an entry so it isn't touched during
      # package updates just comment it out with a single '#' character.
      #
      # <service_name> <sock_type> <proto> <flags> <user> <server_path> <args>
      #
      #:INTERNAL: Internal services
      #echo stream tcp nowait root internal
      #echo dgram udp wait root internal
      #chargen stream tcp nowait root internal
      #chargen dgram udp wait root internal
      #discard stream tcp nowait root internal
      #discard dgram udp wait root internal
      #daytime stream tcp nowait root internal
      #daytime dgram udp wait root internal
      #time stream tcp nowait root internal
      #time dgram udp wait root internal
      ftp stream tcp nowait root /usr/sbin/vsftpd vsftpd
      telnet stream tcp nowait root /usr/sbin/telnetd telnetd
      8001 stream tcp nowait root /usr/bin/streamproxy streamproxy
      8002 stream tcp nowait root /usr/bin/transtreamproxy transtreamproxy

      The post was edited 2 times, last by hgdo ().

    • New

      Graywolf62 wrote:

      Wenn ich im Web if auf einen Sender klicke
      Wo genau klickst du?
      Hast einen Player eingerichtet und startet der automatisch, wenn von der Box der m3u-Stream kommt?
    • New

      Sorry, bei Kodi bin ich raus, weil ich mich damit nicht auskenne.
      Du sollest dort aber den Fehler suchen.
    • New

      Damit das mit Kodi funktioniert, muss es erstmal mit dem Web-Interface klappen. Also da erstmal ansetzen.

      Welches Web-Interface hast Du installiert? Das alte Webinterface, das OpenWebIf oder beide?
      Welchen Port hast Du eingestellt?

      Wenn nur eines der Web-Interfaces installiert ist, muss das auf Port 80 konfiguriert werden.
      Wenn beide installiert sind, muss das Webinterface auf Port 80 laufen, das OpenWebIf dann auf 81.
    • New

      RickX wrote:

      Wenn nur eines der Web-Interfaces installiert ist, muss das auf Port 80 konfiguriert werden
      Sicher?
      Ich bin mir eher sicher, das bei mir nur OpenWebIF instaliert ist und dabei auf Port81 steht. 8komme aber zur Zeit nicht an die Box
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • New

      brauch ich nicht, ich tippe Ulti ein und bekomme den Link mit de rictigen Port angezeigt, von daher spielt es keine Rolle :thumbsup:
      Klar geht auch Port 80, aber wer kann sich im Alter noch an solch eine gravierende Umstellung gewöhnen :happy1:
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • New

      Bei mir war es anfangs so, daß das Webinterface Port 81 nutzte, das danach installierte OpenWebif Port 80, der schien mir von der Firewall des Routers geblockt zu sein und ich habe dann Port 82 genommen. Später, mit deinstalliertem Webinterface und auch etliche Updates später klappte es dann mit OpenWebif und Port 80.
    • New

      Corvuscorax wrote:

      von der Firewall des Routers geblockt zu sein
      Im LAN blocken die wenigsten Router. Dann eher die Windows-Firewall
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • New

      Nochmal Freunde zum allgemeinen Verständnis,wir drehen uns im Kreis.Kodi 18 ist am PC installiert,Senderliste konnte ich mit Dreamboxedit problemlos bearbeiten und auf die Box spielen.Webinterface kann ich aufrufen aber auch keinen Sender abspielen.
      Was mich etwas stutzig macht die IP des Interface ist z.b 10.0.0.7'#. keine Portnummer,und wenn ich versuche die box vom Modem
      anzupingen.geht ins Nirvana.Es ändert auch nichts die WLAN Verschlüsselung abzudrehen oder die Windows Firewallauszuschalten.
      Die Box ist sowohl im Netzwerk als auch im Modem vorhanden.Portfreigabe im Modem habe ich gemacht.Port 80.Netzwerktest
      auf der Box ist immer positiv-Verbunden als WLAN Status.Router ist von A1.
      Ich bitte euch weiterhin mit mir gemeinsam nach einer Lösung zu suchen.danke im voraus.
    • New

      Versuchst Du die Verbindung lokal im LAN aufzubauen oder aus dem Internet?
      Lokal im LAN brauchst Du keine Portfreigaben.

      Sind alle beteiligten Geräte im selben IP-Bereich, also alle unter 10.0.0.x?

      Wenn dein Web-Interface auf Port 80 läuft, brauchst Du keine Portnummer angeben. Die Kommunikation erfolgt über das WebInterface über HTTP, und da ist der Standard-Port die 80 und muss dann nicht extra angegeben werden.

      Das Streaming läuft dann standardmäßig über Port 8001.
    • New

      Alle sind im selben IP Bereich,ich such mir schon einen Wolf.warum kann ich die Box nicht vom Modem anpingen? mit Telnet sehr wohl
      und Dreamboxedit sagt auch alles gut.ist ja nicht das erste Mal dass ich das mache.hatte vorher eine Solo2 aber die Duo4k lässt sich bitten
    • New

      Warum versuchst Du, die Box vom Modem anzupingen?
      Die Verbindung soll ja zwischen dem PC mit Kodi und der Box aufgebaut werden.
      Also kommt es ja nur darauf an, dass die sich im Netz erreichen können.
      Du hattest ja geschrieben, dass Du vom PC schon auf das Web-Interface kommst. also ist die Netzwerkverbindung ja grundsätzlich da.