[Erledigt] Problem Sofortaufnahme mit Timeshift Einbindung

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] Problem Sofortaufnahme mit Timeshift Einbindung

    Hallo,

    Folgende möchte ich erreichen:
    bei einer schon laufenden Sendung die Rec Taste drücken. Bei der dadurch gestarteten Sofortaufnahme soll die Timeshift Aufnahme verwendet werden, damit die Sendung von Anfang an in der Sofortaufnahme vorhanden ist.
    Einstellungen für Sofortaufnahme:
    Rec-Taste = Timeshift in Aufnahme umwandeln
    Einstellungen für Permanent Timeshift:
    Timeshift start nach 3 sec
    Verhalten bei Senderwechsel = Datei speichern
    Verhalten bei Wechsel der Live Sendung = beenden und behalten

    Leider funktioniert das nicht ganz. Ich bekomme bei einer Sofortaufnahme immer nur eine Aufnahme vom Zeitpunkt des Drückens der Rec Taste.
    Habe meine Unltimo 4K erst seit 5 Tagen und bin deshalb sicher noch kein Profi. Im Forum und im Wiki habe ich leider zu diesem Problem nichts gefunden. Alles andere, was ich zum Einrichten meiner Ultimo4K an Infos brauchte habe ich in der sehr guten Wiki Datenbank gefunden und es ist auch für einen Laien super erklärt. Danke schon mal an die Verantwortlichen. :thumbsup:
    Das VTI Image ist aktuell
    Als HDD ist eine 1TB WD drin die miteiner Partition eingerichtet wurde.
    Ich würde gern wissen, was ich an den Einstellungen ändern muss, oder ob ich noch Plugins benötige um meine Vorstellung zu realisieren.
    Viele Grüße
    Franky
  • Franky221 wrote:

    Ich bekomme bei einer Sofortaufnahme immer nur eine Aufnahme vom Zeitpunkt des Drückens der Rec Taste.
    Wie lange läuft der Sender dann schon wenn du den Aufnehmen willst?
    Gruß

    Jürgen


    :280:

    _________

    DUO 4K
    DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
    UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
    SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

    VTi 14.0.aktuell
    V13 und HD02 (Oscam) im Stinger


  • Der Sender war schon eingestellt, als der Film begann. Nach ca 30min habe ich dann die Rec Taste gedrückt und gehofft, dass dann die Sendung von Anfang an aufgezeichnet ist. War aber nicht. Permanent Timeshift ist eingestellt und funktioniert auch.
    Eg gab nur eine Aufzeichnung des Films vom Moment des Rec drückens bis Film Ende. Die Timeshift Datei, wo ja der Anfang drauf sein sollte war nicht im Ordner mit den ganzen anderen Timeshift Aufnahmen.

    Gruß Franky
  • Ok, bei 30min. hätte schon was im TS da sein sollen. Kann ich jetzt so aber auch nicht nachvollziehen, wenn ich das mal brauche (kommt nur sehr selten vor) dann funktionierte es bei mir immer.
    Gruß

    Jürgen


    :280:

    _________

    DUO 4K
    DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
    UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
    SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

    VTi 14.0.aktuell
    V13 und HD02 (Oscam) im Stinger


  • Franky221 wrote:

    Einstellungen für Permanent Timeshift:
    Meinst du wirklich "Permanent Timeshift" (das Plugin) oder Menü - VTi- Einstellungen Timeshift?
  • Ich gehe von VTI aus, im Plugin kann man ja sowas z.B nicht einstellen

    Franky221 wrote:

    Verhalten bei Senderwechsel = Datei speichern
    Verhalten bei Wechsel der Live Sendung = beenden und behalten
    Gruß

    Jürgen


    :280:

    _________

    DUO 4K
    DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
    UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
    SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

    VTi 14.0.aktuell
    V13 und HD02 (Oscam) im Stinger


  • Ok, dass wäre natürlich blöd.
    Gruß

    Jürgen


    :280:

    _________

    DUO 4K
    DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
    UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
    SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

    VTi 14.0.aktuell
    V13 und HD02 (Oscam) im Stinger


  • Sodele, Versuch beendet und wieder erfolglos.

    MDR war seit ca. 14:00 eingeschaltet. 15:15 begann die Sendung "wer weiß denn sowas". 15:30 habe ich mit der Rec Taste eine Sofortaufnahme gestartet.
    Um 16:00 War die Sendung zu Ende. Die Aufnahme erfolgte noch bis 16:10 Uhr. Ich habe eine Nachlaufzeit von 10 min im VTI Menü eingestellt.
    Soweit ist alles gelaufen, nur die Umwandlung der Timeshift Aufnahme in eine reguläre Aufnahme hat nicht stattgefunden. Auch im Ordner der Timeshift Aufnahmen ist von dieser Sendung keine Datei vorhanden. Also muss die doch irgendwie verwendet worden sein. Die anderen Timeshift Dateien sind alle vorhanden. Warum das so ist, kann ich mir nicht erklären.
    Normale Aufnahmen, die mit Timer programmiert sind erfolgen ohne Probleme mit Vor- und Nachlaufzeit.

    Gruß Franky

    Frage:

    Kann es sein, dass ich dieses Plugin installieren muss, es scheint vom VTI-Image zu sein?

    IMG_20190513_163758.jpg
  • Das ist das Plugin, was du nicht installieren darfst, da das vti schon ohne diese Plugin permanenten Timeshift macht. Das kommt sich dann in die Quere

    Danach wurde ja in Post #7 gefragt

    The post was edited 1 time, last by anudanan ().

  • @Franky221
    Stell mal bei REC-Taste drücken = Aufnahmemenü anzeigen ein. Dann wählst Du nach dem Drücken der REC-Taste „Timeshift in Aufnahme wandeln“ aus.

    So sollte es auf jeden Fall klappen und Du hast zusätzlich noch die Möglichkeit, bereits beendete Aufnahmen, die noch im Timeshift-Buffer sind, in Aufnahmen zu wandeln.

    Ansonsten, wie @anudanan schon gesagt hat, das Plugin „permanenttimeshift“ NICHT installieren.

    The post was edited 2 times, last by Bastelbogen ().

  • @Franky221

    Du musst nicht eine Sofortaufnahme starten sondern den Timeshift in eine Aufnahme wandeln. Wenn dieser Punkt nicht auswählbar ist mit der REC Taste, dann läuft der Timeshift nicht bei dir. Dann solltest du das erst beheben.
    Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.

    The post was edited 1 time, last by Dibagger ().

  • Wenn die Einstellungen so sind wie der TE sie beschreibt, sollte TS laufen. Dass das Auswahlmenü nach Drücken der REC-Taste bei ihm nicht erscheint ist einstellungsbedingt (er will ja direkt und ohne Nachfrage in eine Aufnahme wandeln).

    Daher hatte ich zur Fehlersuche vorgeschlagen, sich das Aufnahmemenü nach Drücken der REC-Taste anzeigen zu lassen. Dann sieht man nämlich direkt, ob der TS läuft - anderenfalls wird die Option „In Aufnahme wandeln“ nämlich nicht angeboten...
  • Hallo,
    vielen Dank erst einmal für Eure Hilfe.
    Das im Bild gezeigte Plugin habe ich nicht installiert.
    Permanenter Timeshift läuft, denn während einer Senung, die ich nicht aufnehme, kann ich stoppen und zurückspulen.
    Ich werde erst einmal das Anzeigemenü einstellen, wie es mir Bastelbogen vorgeschlagen hat.
    Gruß
    Franky
  • Hallo,
    nun habe ich es so umgestellt, dass mir das Aufnahme Menü angezeigt wird. Es wird auch angezeigt, wenn ich die Rec Taste drücke. Im Auswahlmenü ist aber kein Punkt "Timeshift in Aufnahme wandeln". Nur "Alte Timeshift Sendung in Aufnahme wandeln" wird mir angeboten. Wenn ich das auswähle werden nur vergangene, beendete Timeshift Daten angezeigt, aber nicht die aktuell laufende Sendung.
    Das funktioniert also auch nicht. Ich habe mal einen Screenshot vom Aufnahmemenü und einen von den Timeshift Einstellungen angehängt.
    Und wie gesagt und im Bild im Post #10 zu sehen, habe ich das Plugin NICHT installiert.
    Gruß
    Franky
    IMG_20190513_190039.jpgIMG_20190513_190006.jpg

    The post was edited 1 time, last by Franky221 ().

  • Hallo,
    nachdem ich den letzten Post mit den Bildern eingestellt habe, habe ich ncoh einmal verucht in der laufenden Sendung ohne Aufnahme einfach zurück zu spulen.
    Das ging nicht. Nachdem ich es mehrfach probiert habe war plötzlich kein Ton mehr da, Mute Taste nicht gedrückt und auch kein ausgekreutzter Lautsprecher im Bild. Auch der AVR war nicht in Mute. Nach mehrmaligem Sender wechsel immer noch kein Ton. Also mal in Standby geschickt und wieder gestartet. Ton war wieder da und ich konnte auch wieder in derlaufenden Sendung zurückspulen.
    Als ich nun eine Sofortaufnahme gestartet habe, war auch der Punkt "Timeshift in Aufnahme wandeln" vorhanden und das mit "Alte Timeshift Sendung in Aufnahme wandeln" war als zweiter Punkt im Aufnahmemenü vorhanden.
    Ich versuche es dann noch einmal mit einer Sofortaufnahme, mit dem Aufnahmemenü.
    Gruß
    Franky
  • Stell mal auf "teilen & behalten", starte die VU neu und probiere es noch einmal.
  • Hallo,
    habe es eben mit "beenden und behalten" noch einmal bei der Sendung Wetter vor Acht versucht.
    Jetzt kam die richtige Meldung im Aufnahmemenü und es hat geklappt mit der Aufnahme der Sendung von Beginn an.
    Habe aber nun auch noch auf "teilen und behalten" umgestellt. Aber es sieht so aus, als wenn es nun klappen würde.
    Auch werde ich die Zeit bis zum Beginn der Timeshift Aufnahme mal etwas verlängern. Vieleicht braucht die HDD etwas Zeit zum Anlaufen, ist ja auch nicht mehr die jüngste (wie ich :D ). Ich hoffe nun das alles klappt.
    Vielen Dank für Eure Bemühungen.