[Erledigt] Duo 4k bootet nach Installation von Multi Quickbutton nicht mehr

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] Duo 4k bootet nach Installation von Multi Quickbutton nicht mehr

    Hallo,
    nachdem ich eben das Multibutton Plugin installiert habe, starte die Box nicht mehr :( Die Box bleibt mit dem Bootbildschirm hängen.
    Ich hab das Plugin versucht wieder zu deinstallieren, allerdings hat das nicht geholfen.
    Bei der Installation des PlugIns kam die Anzeige, dass 2 Pakete erfolgreich installiert wurden. Ich weiss nur nicht, welches das andere war.

    Source Code

    1. root@vuduo4k:~# opkg remove enigma2-plugin-extensions-multiquickbutton-vu - 2.7.16-r5
    2. Removing package enigma2-plugin-extensions-multiquickbutton-vu from root...
    3. ... activating Timeshift Buttons YELLOW/RED
    4. Please restart VU+ STB to kick ass Multi Quickbutton Plugin to nirvana...
    5. root@vuduo4k:~# reboot


    Woran kann das liegen?

    Danke für Eure Hilfe.

    Stefan

    The post was edited 1 time, last by VU-13 ().

  • Ich hab die Box erst seit letzter Woche und die 14.0.3 neu geflasht. Danach habe ich nur den Serienrecorder, die InfoBarTunerState und den Metrix FHD Pro Skin installiert.
    Sonst hatte ich noch kein updates gemacht - die Version vom 25.04. war die aktuellste.

    ich konnte noch über Telnet noch auf die Box und hab mir ein Backup der Einstellungen und Senderlisten auf HDD gesichert (ein Backup hatte ich noch nicht, da ich immer noch am Einrichten bin).
    Hab eben nochmal die 14.0.3 neu geflasht und meine Einstellungen und PlugIns installiert und danach ein Onlineupdate gemacht.
    Jetzt läuft der Receiver erst einmal wieder. Allerdings bin ich mir nicht sicher, ob ich das MultiQuickButton PlugIn nochmal installieren soll :(
    Kann es vielleicht am Skin liegen, oder ist das PlugIn einfach zu alt?

    Das MultiQuickButten PlugIn hatte ich über das VTI Panel installiert.
  • VU-13 wrote:

    Allerdings bin ich mir nicht sicher, ob ich das MultiQuickButton PlugIn nochmal installieren soll
    Kann es vielleicht am Skin liegen, oder ist das PlugIn einfach zu alt?
    Installiere es einfach.
    Das Plugin läuft hier auf fast jeder Box ohne Probleme.
    Mamn sollte allerdings sein Image aktuell halten!
    Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
  • Ich hab heute morgen die Version 2.7.13-r3 aus dem ersten Post im MultiQuickButton installiert. (über VTI manuelle Installation aus /tmp Verzeichnis)
    Die Installation bliebt bei 50% hängen - ich hab dann die GUI mit "init 4 /init 3" nach 15 Minuten neu gestartet.
    Das Plug-In wurde allerdings installiert und scheint auch zu funktionieren, allerdings scheint bei der Installation immer irgend etwas zu hängen.

    Nachtrag: Jetzt wird aber die Spinner immer wieder beim Drücken von manchen Tasten angezeigt. :( Irgend etwas ist da faul

    The post was edited 1 time, last by VU-13 ().

  • Das Problem scheint der Matrix FHD Skin zu sein.
    ich hab die Version vom Feed nochmal deinstalliert - Box komplett neu gestartet, und danach nochmals vom Feed neu installiert.
    PlugIn ist nun vorhanden, allerdings funktionieren die definierten Tasten nicht. Statt dessen hängt die Box jetzt regelmäßig.
    Wenn ich den VU_HD_1080P Skin verwende, funktioniert das PlugIn.
  • Vielleicht nutzt er den neuen Metrix Skin und nicht den von muertal? Könnte ja sein das da der Wurm drin liegt.

    The post was edited 1 time, last by bimmler ().

  • Ich nutze den MetrixFHD, nicht den neuen MetrixReloaded.
    Generell funktioniert jetzt das PlugIn. Warum es bei der Installation die Problem gab, weiss ich nicht.
    Ich hab eben versucht die "Hilfe-Taste Lang" zu belegen, allerdings hat das mit dem MetrixFHD nicht funktioniert.
    Trotz Belegung und GUI-Neustart, kommt bei langem Drücken der HELP Taste das Handbuch der Vu+.
  • Hallo,

    habe erst Heute diesen Thread mit bekommen.

    Ich habe VTI_14-0-3 instaliert und habe das gleiche Problem VU-13.
    Was ich aber festgestellt habe, das es nicht nur an dem Plugin Multiquickbutton liegt sondern auch am enhancedmoviecenter.
    Andere Plugins habe ich jetzt noch nicht getestet.

    Gibt es hier schon eine Lösung?


    VU+ Duo 4k
    Team-Image 14-0-3.
  • Hallo,

    habe gestern VTI_14-0-3 neue installiert. Die Plugins Multiquickbutton und EnhanceMovieCenter weggelassen und siehe da System macht einen sauberen Neustart.
    Folgende Plugins habe ich dabei geladen geabt.

    MediaInfo, MediaPortal, Kraven VB.
    Das sieht für mich recht gut aus, da ich das EMC und den MQB nicht unbedingt benötige.

    Tschüss und viel Spass noch.
  • Hallo,

    ich hatte auch das Problem mit dem enhancedmoviecenter auf einer nagelneuen VU+ Duo 4k. Für andere User mit dem gleichen Problem möchte ich noch einmal ein Feedback zur Lösung geben:

    Problemschilderung:
    1.Zunächst die VTI version 14.0.05 vuplus-support.org/wbb4/vtisoftware/ heruntergleaden - entpackt - den VU Plus -Ordner auf einen mit fat32 formatierten USB Stick kopiert.
    2. Die VU+ Duo4K damit geflasht und am Ende meiner Versuche direkt danach das enhancedmoviecenter installaiert. Ergebnis bei Neustart Endlosschleife "bitte warten". Es war vollkommen egal welchen Skin ich installiert hatte oder ob als erstes oder später installiert. Jedsmal nach der Installation konnte ich nur nach dem Neuflashen wieder starten.

    Die Lösung war der Ratschlag von Ditschi 1692:
    Obwohl ich die aktuellste Version von VTI Image aus diesen Forum heruntergeladen habe, war es nötig nach dem Flashen unter Menü -> VTi -> Systemaktulasierung eine Systemaktualisierung durchzuführen.

    Danach konnte ich problemlos das EMC installieren.
  • Steht übrigens auch im Wiki, das nach einem Neuflash unbedingt ein Online-Update durchzuführen ist!
    ACHTUNG!!!! Hier folgt eine Signatur:


    Die Benutzung der Suche ist NICHT verboten! D:

    "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

    Keine Hilfe ohne ausgefülltes Profil!