Transkodierter Stream bleibt hängen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Transkodierter Stream bleibt hängen

      Hallo,

      seitdem ich das neuste Update auf die Box geladen habe, habe ich ständig Probleme mit dem transkodierten Stream. Der Stream läuft einwandfrei und bleibt dann immer nach ca 10 Minuten hängen. Erst das Schließen des Streams und ein Neustart lösen das Problem. Vorher ist das Problem nie aufgetreten. Hat einer ähnliche Probleme und weiß, wie das Problem zu beheben ist?
    • Liegt sicher am Streamwellen Inkubator! :D

      Mal ernsthaft, was willst als Antwort? Schreibst nicht auf welche Geräte gestreamt wird, LAN/WLAN, im eigenen Netzwerk/extern, Streaming Einstellungen.....?
      Streaming via Port 8001 läuft durch?
      - - - Beitrag wurde mit Deppentalk erstellt. - - -
    • Es wird auf einen Fire TV Stick über DynDNS gestreamt. Die Vu+ selber ist im Netzwerk per Lan Kabel. Die Streamingeinstellungen sind auf Automatik und 576p. Es hat sich am gesamten Setup aber auch nichts geändert außer ein Update des Vti. Port 8001 läuft problemlos.

      The post was edited 1 time, last by maxi1206 ().

    • Was macht das VTI eigentlich bei der Einstellung Automatik. Wird da die Bitrate für das Transcoding irgendwie automatisch ermittelt?
      ich kenne das bisher immer nur so, dass man der Transcoding Hardware vorgeben muss, welche Bitrate und Auflösiung man haben möchte. Das ist zumindest so in den Sourcen zu sehen, in denen die Hardware programmiert wird.

      Hast du schon mal mit einer festen eingestellten Bitrate für das Transcoding probiert?

      The post was edited 2 times, last by anudanan ().