zwei Tuner nach Update ausgefallen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • zwei Tuner nach Update ausgefallen

      Hallo,
      meine Solo 4k ist mit zwei Tunern bestückt, die jeweils eine eigene Antennenleitung haben. Die Antennenleitung kommen aus einem 12-fach-Multischalter.
      Die letzten Jahre hat alles bestens funktioniert, die Solo 4k und die an die anderen Leitungen des Multiswitches angeschlossenen Geräte auch.
      Anmerkung: auf der Solo 4k ging Youtube nicht.

      Vorgestern habe ich per USB-Stick die neueste VTi-Version (14.0.3) auf die Box gebracht - und dann war es aus mit dem Fernsehen.
      Es zeigte sich bei den Sendern unten der grüne Balken (ich glaube, das ist die Signalstärke?) bei max 30% und der rote Balken (Signal-Rausch-Verhältnis?) meist bei null %).
      Was mich sehr wundert: wenn es ein Hardwarefehler wäre, weshalb betrifft es dann alle beiden Tuner? Und die Kabel und die Stecker habe ich nicht berührt, da sollten auch nicht plötzlich alle beiden ausfallen?

      Mir fällt ein, eine ältere VTI-Version zu installieren oder ein Original-VU-Image. Aber wie steht es bei letzerem mit den auf der Platte existierenden Aufnahmen? Muß die Platte neu formatiert werden.
      Oder wißt ihr sonst eine Lösung?

      VG
      df0021
    • Durch den Neuflash über USB ist die Box ja mehr oder weniger
      wieder "jungfräulich". ;)
      Die Festplatte sollte automatisch erkannt werden.
      Andernfalss darfst die nur "einhängen/mounten" u. auf keinen
      Fall initialisieren, prtitionieren oder formatieren.
      Allgemein:
      Updte verstehen wir hier mit der Tastenkombi blau->grün->grün
      das Image auf den neuesten Stand bringen.
      Du hast das Image neu geflasht, deshalb das "Problem". ;)

      The post was edited 1 time, last by Radar ().

    • Ich habe vorher wohlweislich im VTi-Menue die Kanallisten und Einstellungen speichern lassen. Das hat das Gerät auch einwandfrei wiedererkannt, also Kanallisten und Einstellungen usw., ohne daß ich irgend etwas tun mußte (großes Lob für die Programmierer von VTi !).
      Allerdings kann ich immer noch nicht verstehen, weshalb nach Flashen plötzlich z w e i SIgnalketten ausgefallen sind.

      The post was edited 2 times, last by ditschi1691: Direktzitat entfernt! ().

    • Radar wrote:

      > zwei Signalketten meinst Du Sat- und Kabelempang?
      Ich meine den einen Sattuner über Stecker, Kabel zum Multiswitch und den andern Sattuner ebenso.

      Ich meine den einen Sattuner über Stecker, Kabel zum Multiswitch und den andern Sattuner ebenso.
    • Es funktioniert wieder.
      Es lag an der Tunereinstellung bzw. am DiseqC .
      Da meine beiden Tuner an einem Multiswitch angeschlossen sind, war mir die Einstellung unklar.

      Es muß so sein: der obenstehende Tuner muß bei der Frage nach DiseqC auf "ja" stehen, der untere auf "nein". Andersherum funktioniert es nicht, auch nicht mit zweimal "ja" oder zweimal "nein".

      Nun gut, ich habe es so eingestellt und bekomme Bild und Ton.
      Allerdings weiß ich nicht, ob ich damit nicht etwa einen der beiden Tuner deaktiviert habe? Beide stehen auf "einzeln".

      VG
      df00221
    • Du scheibst, Du hättest die gesicherten Einstellungen nach den Neuflash
      wieder eingespielt. Üblicherweise gibt es dann auf der Box wieder die
      Tunereinstellungen zum Zeitpunkt der Sicherung.
      Die gesicherten Senderlisten müssten aber separat wieder eingepielt werden.
      Nach einen Neuflash müssen die Tuner immer passend zur Anlage konfiguriert werden,
      oder, sofern die Tuner auf der Box schon mal optimal konfiguriert u. die Einstellungen
      gesichert wurden, diese Sicherung eingespielt werden.
      Wenn Du weitere Hilfe benötigst, musst uns Details zu Deiner Satanlage posten.
      Unklar, ob der zusätzlich Stecktuner ein Sat-Single- oder ein Doppeltuner ist.
      Beispiele von Tunereinstellungen für Deine Box findest hier
      Tunerkonfiguration Vu+ Solo 4K – Vu+ WIKI

      The post was edited 1 time, last by Radar ().