Dolby Digital Ton...

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Dolby Digital Ton...

      Hallo zusammen,

      nun habe ich alle hier gefundenen Varianten der Toneinstellungen vorgenommen.

      Meine VU Duo 4k läuft über einen Verstärker und ist über HDMI Kabel sowie über das Lichtleiterkabel verbunden.
      Mit meinen bisherigen SAT-Boxen war es gar kein Problem, sobald eine Dolby Sendung ausgestrahlt wurde,
      zeigte mein Verstärker auch 5.1 System an.
      Hier bleibt alles in Stereo obwohl selbst im Display der VU Dolby Digital angezeigt wird.

      gelbe Taste oder Audio-Taste drücken..alles kein Problem.

      Aber im WIKI hab ich Bilder von Mitgliedern gefunden, die zeigen Dinge, die meine Box NICHT zeigt.

      Beispiel Bild 1 (dunkelgrauer Hintergrund) :
      bei mir : rot (Dolby Digital/ Downmix) = vorhanden
      grün (Kanal) = vorhanden

      dann kommt bei mir :
      gelb (HDMI-EDID-Überprüfung deaktivieren) = vorhanden
      Lautstärke und unter dem Strich die Angaben sind vorhanden.

      Kurz: gelb und blau aus dem ersten Bild sind bei mir NICHT vorhanden.
      AVL ist bei mir ebenfalls nicht vorhanden. (Bild 2)

      Muss da was extra runter geladen werden.??
      Wenn die Box für den Preis kein Dolby Digital kann, dann bin ich platt und leicht stinkig.

      Hat jemand Abhilfe oder einen Tip.? Wäre echt super.

      Grüße
      Files

      The post was edited 1 time, last by braunbaer09 ().

    • Dolby Digital Ton...

      Downmix muss auf aus stehen, meines Wissen nach, dann gibt die Box den Ton so weiter, wie er vom Sender kommt. Downmix an ist nur Stereo Ton.
    • braunbaer09 wrote:

      Wenn die Box für den Preis kein Dolby Digital kann, dann bin ich platt und leicht stinkig.
      Wenn Du Deiner Box sagst sie soll Stereo ausgeben statt Dolby Digital, dann macht sie das auch :think1:

      Folgende Einstellungen, wenn Du (falls auf dem Sender vorhanden) immer Dolby Digital haben willst:

      Menü -> Einstellungen -> System -> A/V-Einstellungen
      Dolby Digital als Standard = JA
      Dolby Digital+ (AC3+) als Standard = JA
      Dolby Digital / DTS Downmix = NEIN
      Mehrkanalton (PCM) = NEIN

      Menü -> VTI -> Einstellungen-Audio/Untertitel
      Alle Audiospuren auf Keine stellen und
      Verwende Audio-Spur die pro Sender gespeichert ist = NEIN

      The post was edited 1 time, last by Bastelbogen ().

    • leider macht die Box das nicht.

      wenn ich DD/Downmix ausschalte, ist der Ton sehr leiste und nicht mal Stereo.

      Der Ton wird leider nicht wie vom Sender weiter gegeben. Viele Werbeblocks sind in DD, daher auch meist auch lauter als der Film auf dem Sender z.B.

      Mehrkanalton PCM - diese Option hat meine Box gar nicht.
      Dolby Digital ist als Standard=Ja und
      Dolby Digital (AC3) als Stand.= Ja

      Im VTI Menü
      -verwende Audio-Spur die pro Sender gespeichert ist muss ich mal nachsehen.
      Wenn das die Lösung ist..wärs super.

      Grüße
    • Dolby Digital/DTS bekommst du nur mit ausgeschaltetem Downmix. Die Lautstärke musst du dann am Ausgabegerät (TV oder AVR) regeln.
    • braunbaer09 wrote:

      wenn ich DD/Downmix ausschalte, ist der Ton sehr leiste und nicht mal Stereo.
      DD Downmix AUS gibt die audiospur unverändert weiter und ist nicht von der VU regelbar.
      Downmix AN konvertiert den Ton in 2Kanal analog/MPEG und st von der Box regelbar.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Die empfohlene und ganz gut funktionierende Vorgehensweise ist folgende:
      • Die Lautstärke während dem TV-Sehen immer nur am Audiogerät regeln (also z.B. AVR oder TV), nicht ander Box.
      • An der Box fest eine Lautstärke von 100% oder 95% einstellen.
      Dolby-Ton wird ohne Downmix eins-zu-eins digital an den AVR weitergegeben. Dort greift die Lautstärkeregelung der Box nicht.

      Bei Nicht-Dolby-Ton greift die Lautstärkeregelung der Box. Wenn die Box-Lautstärke nicht richtig auf einen festen Pegel eingestellt ist, kommt es zu Lautstärkesprüngen zwischen Dolby und Nicht-Dolby.
    • habe es nun erneut versucht mit den vorgegebenen Einstellungen.

      Box sogar neu gestartet. Nein. Definitiv kommt am Verstärker kein DD an.
      Bei DD/Downmix aus, ist der Ton sehr schlecht und sehr leise.

      Am Verstärker habe ich nichts verändert. Lediglich die alte Box gegen die VU ausgewechselt und alle Anschlüsse 1 zu 1 übernommen.

      Läßt sich der OPTISCHE Anschluss der VU irgendwie einstellen.?
      Mein Verstärker erkennt das automatisch, lediglich bei Optical sind Verzögerungszeiten eingestellt, da der Ton beim Optical
      Eingang schneller ist als bei HDMI.

      Es gibt definitiv keine Dolby Wiedergabe.
      Ist zwar eingestellt, wie im BILD zu sehen ist, aber er kommt nicht am Verstärker an.

      Bastelbogen wrote:

      Menü -> VTI -> Einstellungen-Audio/Untertitel
      Alle Audiospuren auf Keine stellen und
      Verwende Audio-Spur die pro Sender gespeichert ist = NEIN
      Diese Einstellung war auf JA, ist nun auf NEIN.
      Keine Veränderung.

      Das Bild zeigt die für mich bessere Ton-Hörqualität.
      Bei DD/Downmix AUS, ist der Ton grotten schlecht und so leise, daß ich den Verstärker auf ca 3/4 der Lautstärke
      hochfahren muß, wo einem normaler Weise schon längst die Ohren abfallen.

      Gibt es noch andere Lösungsansätze.??

      Wenn ich arbeite, habe ich keine Zeit, mich tagelang mit sowas zu beschäftigen.
      Da ich momentan krank bin, habe ich mir die Zeit genommen. Bei dem Preis zuzüglich Festplatte und WLan Stick knapp 700 €,
      finde ich den zusätzlichen Aufwand doch sehr umfangreich und schon fast unverschämt.
      Zudem man anscheinend mit der VU NICHT Netflix streamen kann obwohl da ein WLan Anschluss vorhanden ist.
      Aber das sollte ich wohl mal in der "Vorschlag,Beschwerde"-Rubrik unter bringen.

      Grüße
      Files
      • IMG_8875.JPG

        (461.6 kB, downloaded 35 times, last: )
    • RickX wrote:

      Die empfohlene und ganz gut funktionierende Vorgehensweise ist folgende:
      • Die Lautstärke während dem TV-Sehen immer nur am Audiogerät regeln (also z.B. AVR oder TV), nicht ander Box.
      • An der Box fest eine Lautstärke von 100% oder 95% einstellen.
      Dolby-Ton wird ohne Downmix eins-zu-eins digital an den AVR weitergegeben. Dort greift die Lautstärkeregelung der Box nicht.

      Bei Nicht-Dolby-Ton greift die Lautstärkeregelung der Box. Wenn die Box-Lautstärke nicht richtig auf einen festen Pegel eingestellt ist, kommt es zu Lautstärkesprüngen zwischen Dolby und Nicht-Dolby.
      Na, so ein Anfänger, daß ich das nicht weiß, bin ich nun auch nicht. Sorry.
      Danke für den Tip.
      Wenn das DD sein soll OHNE DD/Downmix, dann hat das Teil einfach einen grotten schlechten Ton.
      Egal wie ich was einstelle, OHNE Veränderungen am Verstärker vorgenommen zu haben, zeigt dieser
      KEINE DD Übertragung an, was bislang seit Jahren funktioniert hat.

      Grüße
    • Du hättest dich vorher informieren sollen, Netflix, Prime usw. laufen nicht aus enigma-Boxen, egal welche Herstellers, Außerdem werden die Boxen nirgends mit Netflix-Fähigkeit beworben
      Abgesehen davon, das enigma2-Boxen dafür gemacht sind, sich mit ihnen zu beschäftigen.
      Kauf dir besser besser einren Baumarktreceiver für 29,90€, damit bist du besser bedient.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • braunbaer09 wrote:

      Wenn das DD sein soll OHNE DD/Downmix, dann hat das Teil einfach einen grotten schlechten Ton.
      Das ist absoluter Unsinn.
      Bei ausgeschaltetem Downmix beeinflusst der Receiver den Ton überhaupt nicht. Die digitalen Audiodaten werden völlig unverändert über HDMI und das optische Kabel an die angeschlossenen Geräte weitergegeben. Für die Lautstärke und die Tonqualitätist allein der Sender bzw. dein Verstärker verantwortlich.

      Wenn du allerdings einen Sender bzw. eine Tonspur mit Dolby Digital 2.0 einstellst, ist und bleibt das Stereo. Nimmt eine Sendung mit Dolby Digital 5.1 und schau, was dein Verstärker dann anzeigt. Wenn er das nicht richtig erkennt, liegt es am Verstärker, nicht an der Vu-Box.

      Netflix kann kein Receiver mit Enigma2.
    • Servus TV hat wie ich hier gelesen habe, 5.1 DD.
      Diesen Sender habe ich probiert und andere Sendungen.
      Da ich am Verstärker nichts verändert habe, kann es daran NICHT liegen.
      Schließe ich meine alte Box an, ist alles wie vorher, er zeigt DD an und man hört es auch.
      Vu wieder angeschlossen, zeigt er es nicht.
      Selbst mit meiner Reisebox aus dem Supermarkt (comaq) zeigt der Verstärker wie gewohnt DD an.
      Daraus schließe ich, es liegt nicht am Verstärker.

      Grüße

      Die Suche habe ich benutzt.
      Wenn man nicht fündig wird, oder es nicht funktioniert, ist fragen wohl die nächste Option.
      Ich habe auch nicht gesagt, daß die Box damit beworben wird, Netflix fähig zu sein.
      Im Arbeitsalltag ist es für mich nur störend, mich tagelang mit derartigen Dingen auseinander zu
      setzen.
      Und nein, eine aus dem Baumarkt habe ich als Reisebox, selbst die zeigt über den Verstärker an, daß DD übertragen wird.

      Grüße

      The post was edited 1 time, last by hgdo: 2 Beiträge zusammengefasst und unnötiges (Komplett-)-Zitat entfernt ().

    • Keine Ahnung, was bei dir schief läuft.

      Sowohl mein Fernseher (HDMI) als auch mein AVR (Toslink) zeigen Dolby Digital von der Duo 4K an.
      Nur der AVR kann DD 5.1 und zeigt auch an, ob das Signal DD 5.1 oder DD 2.0 ist
    • braunbaer09 wrote:

      Mehrkanalton PCM - diese Option hat meine Box gar nicht.
      Dann hast Du den Benutzermodus wahrscheinlich ncht auf „Experte“ stehen.

      Wenn Du die Einstellungen wie in Post #3 angegeben eingestellt hast, hast Du DD auf den entsprechenden Sendern.

      Mach doch bitte mal einen Screenshot Deiner AV-Einstellungen.
    • braunbaer09 wrote:

      Da ich am Verstärker nichts verändert habe, kann es daran NICHT liegen.
      am AVR / Verstaeker solltest du dein eingang auch ueberpruefen und einstellen auf das / die verbindingsart was du jetzt angeschlossen hast
      also mit Opt 1 eingang fuer DD funzt das bei mir am Denon

      beispielbild anbei gemacht
      Files
      alte Kühe aus den Graben ziehen macht man nur für ein Schmortöpf

      The post was edited 2 times, last by tonskidutch ().

    • Hast du beim Servus TV auch die DD Tonspur ausgewählt? Da gibt es ja auch noch eine MPEG Tonspur

      In deinen Bildern oben ist immer nur eine DD2.0 also Stereo zu sehen.

      The post was edited 1 time, last by anudanan ().

    • Bastelbogen wrote:


      Menü -> VTI -> Einstellungen-Audio/Untertitel
      Alle Audiospuren auf Keine stellen und
      Verwende Audio-Spur die pro Sender gespeichert ist = NEIN
      Kann mir jemand erklären, was diese Funktion bedeutet? Hab sie jetzt von JA auf Nein geändert. Weiß aber nicht wirklich, was das für Auswirkungen hat.

      RickX wrote:

      Die empfohlene und ganz gut funktionierende Vorgehensweise ist folgende:
      • Die Lautstärke während dem TV-Sehen immer nur am Audiogerät regeln (also z.B. AVR oder TV), nicht ander Box.
      • An der Box fest eine Lautstärke von 100% oder 95% einstellen.
      Dolby-Ton wird ohne Downmix eins-zu-eins digital an den AVR weitergegeben. Dort greift die Lautstärkeregelung der Box nicht.

      Bei Nicht-Dolby-Ton greift die Lautstärkeregelung der Box. Wenn die Box-Lautstärke nicht richtig auf einen festen Pegel eingestellt ist, kommt es zu Lautstärkesprüngen zwischen Dolby und Nicht-Dolby.
      Und deswegen habe ich das auch bei meiner alten Box gemacht. Guter Hinweis, danke nochmals dafür. Blöd ist dann nur der Hinweis in der Wiki bezüglich der Programmierung der Fernbedienung, dass man die Lautstärke des Receivers auf ca. 50 % einstellen sollen, und der Rest dann über den TV-Ton geregelt wird. Macht es nicht Sinn die Wiki zu ändern oder warum erfolgte dort der Hinweis mit den 50 %?

      hgdo wrote:

      Bastelbogen wrote:

      Dann hast Du den Benutzermodus wahrscheinlich ncht auf „Experte“ stehen.
      Nein, diese Option gibt es auf der Duo 4K nicht.
      Doch, meine Duo 4K steht doch auch im Expertenmodus.
      Gruß
      Crosser
    • Lies mal, worum es ging:

      Bastelbogen wrote:

      braunbaer09 wrote:

      Mehrkanalton PCM - diese Option hat meine Box gar nicht.
      Dann hast Du den Benutzermodus wahrscheinlich ncht auf „Experte“ stehen.
      Darauf schrieb ich, dass es die Option, nämlich Mehrkanal PCM, auf der Duo 4K nicht gibt.