Dolby Digital Ton...

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Sorry, falsch verstanden. Hatte gedacht du meintest den Expertenmodus. Mea culpa :saint:
      Gruß
      Crosser
    • Crosser71 wrote:

      Bastelbogen wrote:

      Menü -> VTI -> Einstellungen-Audio/Untertitel
      Alle Audiospuren auf Keine stellen und
      Verwende Audio-Spur die pro Sender gespeichert ist = NEIN
      Kann mir jemand erklären, was diese Funktion bedeutet? Hab sie jetzt von JA auf Nein geändert. Weiß aber nicht wirklich, was das für Auswirkungen hat.
      Alle Audiospuren auf Keine stellen stellt sicher, dass evtuell mitgesendete Audiospuren nicht beachtet werden, sondern immer die Standardspur (die dann ggf. in Dolby-Digital ist) ausgewählt wird. Es gibt einige Sender, die zum DD-Ton zusätzliche deutsche Spuren mitsenden, die aber nur MPEG Ton haben und die dann unter Umständen automatisch gewählt würden. Da wird senderseitig ziemlich viel Unsinn getrieben.

      Verwende Audio-Spur die pro Sender gespeichert ist = NEIN -> Du kannst die verwendete Audiospur entweder im Audiomenü des laufenden Senders oder in den allgemeinen VTi-Einstellungen ändern. Die Einstellung im laufenden Sender überschreibt die Auswahl in den VTi-Einstellungen. Wenn Du also einmal einen Sender auf ein Nicht-Dolby-Format eingestellt hast, bleibt diese Einstellung bis zu Sankt-Nimmerleins-Tag oder bis Du wieder zurückstellst. Die genannte Einstellung bewirkt, dass Du zwar bei laufendem Sender eine andere Audiospur verwenden kannst, aber beim nächsten Aufruf des Senders wird wieder die in den VTi-Einstellungen eingestellte Audiospur benutzt.

      The post was edited 1 time, last by Bastelbogen ().

    • Bastelbogen wrote:

      braunbaer09 wrote:

      Wenn die Box für den Preis kein Dolby Digital kann, dann bin ich platt und leicht stinkig.
      Wenn Du Deiner Box sagst sie soll Stereo ausgeben statt Dolby Digital, dann macht sie das auch :think1:
      Folgende Einstellungen, wenn Du (falls auf dem Sender vorhanden) immer Dolby Digital haben willst:

      Menü -> Einstellungen -> System -> A/V-Einstellungen
      Dolby Digital als Standard = JA
      Dolby Digital+ (AC3+) als Standard = JA
      Dolby Digital / DTS Downmix = NEIN
      Mehrkanalton (PCM) = NEIN

      Menü -> VTI -> Einstellungen-Audio/Untertitel
      Alle Audiospuren auf Keine stellen und
      Verwende Audio-Spur die pro Sender gespeichert ist = NEIN
      Mahlzeit,

      nach längerem herum probieren und vergleichen mit meinen anderen Boxen sollten folgende Einstellungen
      richtig sein:

      ALLE Standards : NEIN
      (DD als Standard, DD+ (AC3) Standard, D-Downmix) = NEIN

      Zumindest stellt sich dann auf der VU+ Duo 4k bei drücken der Audio oder gelben Taste
      automatisch DD deutsch ein und nicht mehr DD 2.0..
      Dann hört sich der Sound auch Dolby an, allerdings kan ich meinen Verstärker mit dieser Box nicht dazu bewegen,
      dies dann auch mit DD 5.1 anzuzeigen.
      Der Sub wird auch nicht angesteuert. Aber egal, ob ich den AV nun auf automatisch stelle oder alles so lasse wie es
      vorher eingestellt war und funktionierte, er zeigt kein DD 5.1 mehr an, auch wenn es so ausgestrahlt wird.
      Aber vielleicht finde ich das auch noch heraus.

      Grüße
    • Mit alles auf "Nein" logischerweise nicht.
      Downmix "Nein" passt.
      Schau mal "Servus TV"
      der liefert immer auch eine DD 5.1 Tonspur.
      Dann kannst an den Einstellungen der Box & am AVR rumfuhrwerken bis es passt.
    • @braunbaer09
      Es wurde dir bereits ausführlich erklärt, wie die VU eingestellt werden muss, um ein vorhandenes DD Signal weiterzureichen.

      Ich hab von dir aber noch nicht gelesen, welches Gerät das Audiosignal bei dir weiterverarbeitet, nur irgendwas mit "Verstärker"? Meinst du einen AVR mit Verstärker?
      - - - Beitrag wurde mit Deppentalk erstellt. - - -
    • braunbaer09 wrote:



      Zumindest stellt sich dann auf der VU+ Duo 4k bei drücken der Audio oder gelben Taste
      automatisch DD deutsch ein und nicht mehr DD 2.0..
      Mit den Einstellung aus dem 3. posting läufts bei mir mit dem Ton alles perfekt. Ich brauche auch keine gelbe Taste drücken. Ton steht direkt auf DD 5.1 bei entsprechendem Signal.
      Gruß
      Crosser
    • nach einem Neustart von box und Verstärker (Yamaha RX-V4600)
      klappt nun alles soweit mit den Einstellungen aus Post.3

      Das einzige, der Subwoofer muß nun mit der Lautstärke auf volle Pulle stehen.

      Sonst klappt es nun.