Festplatte einhängen...?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Festplatte einhängen...?

      Hallo,
      ich besitze eine UNO 4K SE und möchte einfach "nur" eine interne Festplatte einhängen. Wie geht das? Angewendet wird das VTI.
      Meine bisherige vorgehensweise:
      - Menu
      - Einstellungen
      - System
      - Festplatte

      Dann kann ich die Standbyzeit einstellen, initialisern oder überprüfen - OK. Aber wie und wo sehe ich, dass die Festplatte aktiv ist, erkannt wird und für Aufnahmen verwendet werden kann?
      Wo kann man das einstellen?
      Wo liegt mein Denkfehler?
    • Bestimmt! BBlaue Taste-unter VTI-Systemwerkzeuge

      Allerdings auch über Hauptmenü unter Punkt "VTI" aufrufbar!

      Ansonsten mal neu flashen...........
    • Rainer_NFT wrote:

      Sorry, das hab ich vergessen zu erwähnen.
      Diesen Menüpunkt gibt es bei mir im VTI-Panel nicht!

      schakal007 wrote:

      Bestimmt! BBlaue Taste-unter VTI-Systemwerkzeuge

      Allerdings auch über Hauptmenü unter Punkt "VTI" aufrufbar!

      Ansonsten mal neu flashen...........
      Neu flashen? Sind dann alle mühsam erarbeitenden Einstellungen der letzten Wochen weg, samt Kanalliste und Plugins???
    • @Rainer_NFT

      Wenn dir Menüpunkte fehlen, dann auch mal schauen, ob der Benutzermodus auf "Experte" eingestellt ist: Anpassen – Vu+ WIKI

      PS:
      Neuflashen sollte dafür nicht nötig sein, den Gerätemanager gab es auch bei älteren Versionen schon - den Expertenmodus aber nicht so lange.
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.

      The post was edited 1 time, last by Dibagger ().

    • Auch mit deinem oben genannten Menüweg müsstest du zum Gerätemanager gelangen: System – Vu+ WIKI

      Du musst noch das Originalimage aktiv haben, womit sich hier keiner auskennt. Eine andere Erklärung fällt mir nicht ein dazu.
      Dann hieße es wohl leider doch: Neu flashen ...
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.

      The post was edited 2 times, last by Dibagger ().

    • Gut, es ist also doch VTI, das ist gut. Und wenn du in Bild 1 den Punkt "Einstellungen - System" wählst, sieht es danach wie aus?

      Ach so - dann kommt Bild 2. Und da ist leider kein Gerätemanager.

      Tja, kA. Muss jenand anders helfen, der die gleiche Box hat.
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.

      The post was edited 1 time, last by Dibagger ().

    • schakal007 wrote:

      Ansonsten mal neu flashen...........
      Das würde ich jetzt dann doch mal machen, ist ja sehr merkwürdig alles, eine interne Festplatte wird sowieso eigentlich automatisch nach /media/hdd gemountet

      Rainer_NFT wrote:

      Sind dann alle mühsam erarbeitenden Einstellungen der letzten Wochen weg, samt Kanalliste und Plugins???
      Sichere dir das alles über die Backupsuite, kannst nach dem Neuflash wieder zurück spielen, evtl. kopierst du dir aber auch Fehler dadurch wieder zurück. Vor dem Zurückspielen von Plugins und Einstellungen zuerst ein Update via blau/grün/grün veranlassen. Dann erstmal schauen ob du den Menüpunkt "Gerätemanager" nun findest.

      Edit: @schomi wird schon recht haben... :thumbup: ...vergiß also mein Geschreibsel... :D

      The post was edited 1 time, last by knuti1960 ().

    • ERstmal vielen Dank an alle!
      Es hat der Devicemanager gefehlt. Nachinstalliert - jetzt ist auch der Gerätemanager da! Festplatte wurde eingebunden.
      jetzt kämpfe ich nur noch damit, dass dort auch Aufnahmen landen.
    • @Rainer_NFT

      Die Aufnahmepfade kannst du hier einstellen: Aufnahmepfade – Vu+ WIKI

      Wenn du die Platte, wie es eigentlich sein sollte, als /media/hdd eingehängt hast (das kannst du im Gerätemanager sehen und tun), dann müsste das alles schon passen. Eventuell fehlt jetzt noch der movie-Ordner.

      Hast du die Platte im Gerätemanager initialisiert oder formatiert?
      Welches Dateisystem ist drauf?
      Ist es eine leere Platte?

      Wenn dir etwas davon nichts sagt, lieber noch mal hier nachfragen ...

      Du bist kurz vorm Ziel (oder sogar schon da).
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.

      The post was edited 1 time, last by Dibagger ().

    • Also das mit der Festplatte hat geklappt, wenn auch die intern eingebaute trotz Initialiserung nicht erkannt wird. Eine externe USB läuft jetzt und zeichnet auch auf...

      Aber: wie kann ich jetzt auf meine NAS zugreifen und von dort Filme gucken? Mit der PVR-Taste lande ich immer auf der Festplatte.
      NAs ist in der Freigabe-Verwaltung auch aktiviert. Wo/unter welchem Pfad finde ich das nun?