Tonprobleme mit VU und Soundbar

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Tonprobleme mit VU und Soundbar

      Hallo zusammen

      Ich habe ein kleines Problem, was ich als nervig empfinde.

      Es geht darum, dass bei mir der Ton in unregelmäßigen Abständen und nicht reproduzierbar verzerrt und in abgehackter Qualität kommt. Ich kann das lösen, wenn ich kurz hin und her zappe. Es ist auch egal, ob DD oder Stereo.

      Hier der Aufbau:
      Tv: Samsung 2018
      VU Uno 4k
      Samsung Soundbar

      TV und VU mit Hdmi verbunden, TV und soundbar mit Toslink.

      Da dieses Phänomen bei Anwendungen direkt über den TV wie Netflix oder Prime gar nicht vorkommt, liegt es augenscheinlich an der VU. Dort läuft alles bestens.

      Hatte die VU auch schon direkt mit der Soundbar angeschlossen, selbiges Phänomen.

      Ich habe auch keine Ahnung, wann das passiert. Mal tagelang nichts, dann passiert es 2 bis 3 mal am Tag. Konnte kein System feststellen.

      Kabel auch schon getauscht, gleiches Ergebnis.

      Jemand irgendwelche Ideen?

      Box hat die aktuellste Vti Version.
    • Ich habe ein ähnliches Problem mit meiner Soundbar.
      Ich bilde mir ein, der Blu Ray Player macht die selben Probleme.
      Deshalb halt ich den TV für das Problem (kurze Ton Aussetzer).
      Ich habe ebenfalls Toslink.
    • hatte dazu auch einen Beitrag geschrieben. Kann mich auch einreihen. Kann nur gerade nicht sagen ob ich auch ein Toslink benutze...
      Nutze allerdings eine Ultimo4k!

      The post was edited 1 time, last by Plasmarouter ().

    • Tonprobleme mit VU und Soundbar

      Interesant. Also Toslink selber schließe ich aus einem Grund aus, dass ich dieselbigen Probleme auch mit dem TV haben müsste, wenn es am Toslink liegen würde

      Interessant ist auch die Tatsache, dass wenn sowas zb bei Aufnahmen auftritt und ich die Wiedergabe stoppe, kurz zappe und Wiedergabe wieder starte, an der gleichen Stelle alles in Ordnung ist, was kurz vorher nicht ok war.
    • nur da wirklich den Fehler zu finden wird schwer. Denn ich erkenne einfach kein Muster, da es wirklich unberechenbar spontan Auftritt. Trifft das nur auf 4k Boxen zu?
    • Ich will hinzufügen, dass ich vor der Soundbar keine Probleme mit dem Ton des Samsung TVs hatte.
      Erst mit der Soundbar gibt es Aussetzer.
    • nutze keine Soundbar sondern einen Onkyo AV Receiver...habe das aber auch. Downmix ist auch aus bei mir.
    • Um auf das Problem einzugehen möchte ich sagen, manche Sender senden auch Aussetzer.
      Ich merke das beim Sat Radio, weil auch das UKW Radio Aussetzer macht.
    • Ich habe hier Ultimo4k an Denon AVR, Uno4kse an Onkyo AVR, Solo4k an Samsung Soundbar und alles auf Downmix off.
      Bei mir sind die Geräte alle per HDMI verbunden, diese Tonaussetzer hab ich nicht.
      - - - Beitrag wurde mit Deppentalk erstellt. - - -
    • Ich habe Toslink, das habe ich in Verdacht der Übeltäter zu sein.
    • Dann muss es wohl wirklich mit Toslink zu tun haben. Alle die per HDMI ansteuern, haben das wohl nicht, oder?
    • Danke, teste ich gleich mal mit diesen Einstellungen. Da ja diese "Aussetzer" sehr sporadisch auftreten, kann jetzt der Test etwas dauern :)
    • Tonprobleme mit VU und Soundbar

      Toslink.... Wenn es daran liegen würde, müsste ich doch die gleichen Probleme bei Netflix und Prime haben? Hab ich aber nicht.

      Daher schließe ich Toslink aus.

      Hab die gleichen Einstellungen wie auf dem Bild da oben und trotzdem immer wieder mal die Probleme.
    • Plasmarouter wrote:

      Dann muss es wohl wirklich mit Toslink zu tun haben.
      Uno4k per Toslink am AVR (weil der noch kein HDMI hat), Downmix ausgestellt, noch nie ein Problem gehabt.
    • Ich habe jetzt Downmix auf Aus gestellt und ebenfalls den Mehrkanalton PCM und 3D Sourround auf Aus.
      Die Soundbar dürfte jetzt Dolby Digital empfangen, der Ton hat sich bei manchen Sendern sehr verbessert.
      Mit dem Mpeg Sound bin ich aber nicht zufrieden.