Empfehlung für gutes Quad-LNB???

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Empfehlung für gutes Quad-LNB???

      Möchte an einer Schüssel wo die ganze Zeit nur ein Single-LNB dran war, ein Quad-LNB installieren, da noch ein SAT-Teilnehmer dazukommt.
      Hatte jetzt ein billige Opticum Quad LNB installiert.
      Mit dem hab ich aber Probleme. Manchmal ist alles ok mit dem Bild, bzw mit dem Sat-Signal.
      Ab und zu kommt es aber zu Störungen (Pixelbrei und laufendes Stottern).
      Wenn ich dann in der Tunerkonfiguration das SAT-Signal anschaue, sieht man dass das Signal laufend abbricht.
      Es ist kurz da und dann wieder weg, dann wieder da und wieder weg. So wechselt das dann ständig.
      Habe das Quad-LNB wieder durch das alte, 20 Jahre alte Single-LNB getauscht und siehe da, Signal wieder einwanfrei, Bild auch einwandfrei.
      Also denke ich mal es liegt am LNB.
      Kann jemand ein Quad LNB empfehlen? Preis bis 30 Euro, mehr wollt ich eigentlich nicht ausgeben.
      Gibts die Firma ALPS nicht mehr?
      Skin: Black & Clean für AtileHD

      TV: Sony KDL-50W656A
      SAT: VU+ Solo², 1000 GB intern (HGST Travelstar 7K1000 - HTS721010A9E630)
      Pay-TV: HD+ und Sky Entertainment + Cinema + HD
      RC: Logitech Harmony 555
    • ALPS gibt es nicht mehr.
      Evl. Mal ein Restposten. Dann auch für 50-60 € bei 321 oder bei 321 Kleinanzeigen für 20-25.

      Alternativ wird häufig
      Inverto IDLB-QUDL40 Selected Quad Premium LNB genannt, habe den aber noch nicht selbet benutzt.
      • Ultimo4K, 2xFBC-S2, SSD Crucial CT275MX3, FB7590, 1GB-LAN, DS918+, Samsung 4K Q6, Win10pro, Logitech Harmony 300.
      • ALPS BSTE4-101B, DigiDish45, HD02
      • Samsung A5 2017 non root
      • IPads daheim mit “Enigmote“
      VTI14.0.3
      + Feed install: Oscam+Buttler, MQB, EpgFresh, AutoTimer, SATfinder
      + BlueShadow FHD Skin
    • Ok. Danke werde ich mir mal Bewertungen anschauen :)

      Kennt einer das Fehlerbild beim LNB, Signal da und weg, da und weg, da und weg?
      Würd mich mal interessieren ob das an defektem LNB liegt, oder evtl. auch an der Ausrichtung der Schüssel.
      Ist leider nur ne 70er Schüssel, aber die hängt auch schon 30 Jahre und funktionierte mit Single-LNB immer ohne Probleme.
      Jetzt mit dem Quad auf einmal nicht mehr.
      Da muss es doch am LNB liegen?
      Skin: Black & Clean für AtileHD

      TV: Sony KDL-50W656A
      SAT: VU+ Solo², 1000 GB intern (HGST Travelstar 7K1000 - HTS721010A9E630)
      Pay-TV: HD+ und Sky Entertainment + Cinema + HD
      RC: Logitech Harmony 555
    • Bei der Gelegenheit würde ich auf eine 90er Schüssel umsteigen (wegen Schlechtwetterreserven).
      Beim LNB Tausch könnte sich die Schüssel auch leicht verdreht haben.

      The post was edited 2 times, last by Petry1 ().

    • Ja wenns notwendig wird, mache ich das auch, hatte ich auch schon überlegt.
      Auf der anderen Seite hats ja immer wunderbar funktioniert, auch wenn sie so klein ist.
      Werde mal schauen was ich mache, habe gerade neues LNB bestellt.
      Mal sehn wie es damit läuft.
      Skin: Black & Clean für AtileHD

      TV: Sony KDL-50W656A
      SAT: VU+ Solo², 1000 GB intern (HGST Travelstar 7K1000 - HTS721010A9E630)
      Pay-TV: HD+ und Sky Entertainment + Cinema + HD
      RC: Logitech Harmony 555
    • Hast ja bei den Quad LNB 3 Kabel mehr, hast du da auch mal die F Stecker überprüft, wegen den Masse Kabel aussen rum ?
    • Ja die F-Stecker waren das erste was ich überall gecheckt habe, daran lags aber nicht.
      Als ich dann das LNB gewechselt hab, funktionierte direkt alles einwandfrei, also es ist definitiv das LNB.
      Habe das Inverto IDLB-QUDL40 Ultimate bestellt, das verstärkt das Signal am meisten, was bei der kleinen Schüssel evtl. gut ist.
      We will see :) Hauptsache es funktioniert am Ende :)
      Skin: Black & Clean für AtileHD

      TV: Sony KDL-50W656A
      SAT: VU+ Solo², 1000 GB intern (HGST Travelstar 7K1000 - HTS721010A9E630)
      Pay-TV: HD+ und Sky Entertainment + Cinema + HD
      RC: Logitech Harmony 555
    • Na dann viel Glück.
      Das defekte LNB würde ich zurück schicken, und die Kohle auch zurück fordern.
    • Das ultimate wird bei überlanger Kabelage empfohlen.
      Der verstärkt extra, hoffentlich wird das nicht zu viel.
      Kannst ja mal berichten
      • Ultimo4K, 2xFBC-S2, SSD Crucial CT275MX3, FB7590, 1GB-LAN, DS918+, Samsung 4K Q6, Win10pro, Logitech Harmony 300.
      • ALPS BSTE4-101B, DigiDish45, HD02
      • Samsung A5 2017 non root
      • IPads daheim mit “Enigmote“
      VTI14.0.3
      + Feed install: Oscam+Buttler, MQB, EpgFresh, AutoTimer, SATfinder
      + BlueShadow FHD Skin
    • Ja ich weiss, hab ich gelesen. Hab das extra geholt. Ich weiss, es kann auch kontraproduktiv sein, aber wollte es mal testen.
      Wegen der kleinen Schüssel hoffe ich dass es da gut ist :)
      Btw. ich habe das LNB das nicht richtig funtioniert mal an meine größere 90er Schüssel installiert und da bringt es ebenfalls Fehler.
      Also liegt definitiv am LNB.
      Skin: Black & Clean für AtileHD

      TV: Sony KDL-50W656A
      SAT: VU+ Solo², 1000 GB intern (HGST Travelstar 7K1000 - HTS721010A9E630)
      Pay-TV: HD+ und Sky Entertainment + Cinema + HD
      RC: Logitech Harmony 555