HW-Error

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hallo,

      habe seit heute ein Problem mit meiner Solo2, sie will immer Updates installieren und läuft dann auf den Fehler HW Error.
      Dann geht nichts mehr!

      Habe schon versucht mit USB 14.0.2 zu installieren, geht nur dann kommen nach dem Setup irgendwelche Update wieder - gleiches Problem.

      Ideen?
      Danke.

      Solo2 HW error
      Eben gefunden ;)
    • Probier mal ein anderes Image zu flashen um zu sehen, ob es dann funzt.
    • ...kann ich leider auch bestätigen...meine Solo 2 lief immer einwandfrei...bis letzte Woche plötzlich HW-Error im Display stand...venturer den Link hatte ich auch gefunden...das es jetzt in so kurzer Zeit mehrere betrifft kann zufall sein ...wundert mich trotzdem...
    • Ich habe immer den Kreislauf:

      1. FPGA UPDATE
      2. Checking
      3. Erasing
      4. Writing
      5. Verifying
      6. Finished
      7. FPGA UPDATE
      8. Checking
      9. Erasing
      10. Writing
      11. Verifying
      12. HW Error

      Ich habe auch schon mal versucht per USB eine andere Version zu flashen (1.4.0.2; vuplus-support.org/wbb4/vtisof…i%2014.0.02/Vu%2B%20Solo2) - aber leider ohne Erfolg. Auch dort kommt nach dem Reboot am Ende des Flashens immer wieder dieser Kreislauf.
    • rolle005 wrote:

      ...kann ich leider auch bestätigen...meine Solo 2 lief immer einwandfrei...bis letzte Woche plötzlich HW-Error im Display stand...venturer den Link hatte ich auch gefunden...das es jetzt in so kurzer Zeit mehrere betrifft kann zufall sein ...wundert mich trotzdem...
      Und was hast du dann gemacht? In dem anderen Thread schreiben ja viele, dass sie hm-sat kontaktiert haben. Ich habe meine Box vor knapp 3,5 Jahren über Amazon gekauft. Auf dem Karton ist ein Aufkleber von satco ...
    • ...machen kannste da nix...hab die wieder in den Karton gepackt und wird nächste Tage entsorgt...war auch so ca 3 Jahre alt...
    • Verdammt! Ich habe befürchtet, dass du soetwas sagen würdest :/

      Gibt es 'ne Kaufempfehlung für 'ne neue Box? Ich war mit der Vu+ eigentlich sehr zufrieden (hatte früher mal eine DM7025+ gehabt). So wirklich billiger sind die Dinger ja nicht geworden.

      The post was edited 1 time, last by hgdo ().

    • ...kommt immer auf dein Budget an...was du bereit bist auszugeben...bei Vu+ würde ich immer bleiben...die Zero 4K ist doch nicht schlecht...günstig und eine 4K- Box...
    • Sehe ich das richtig, dass die Zero keine Festplatte kann? Dann wird es wohl auf die solo 4K raus laufen. Diese DVB-S2 bedeutet ja wohl, dass ich zwei Tuner habe, oder?

      Sent from my phone
    • fl45h wrote:

      Dann wird es wohl auf die solo 4K raus laufen
      Schau die mal die UNO 4K SE an, würde ich eher zu tendieren.
      Gruß

      Jürgen
      _________

      DUO 4K
      DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
      UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

      VTi 14.0.aktuell
      V13 und HD02 (Oscam) im Stinger


    • HW error hatte ich auch schonmal bei meiner solo2, und sie läuft immer noch.
      Bleibt ab und zu mal hängen, irgendwann werd ich sie auch entsorgen.

      Gesendet von meinem SM-G930F mit Tapatalk

      The post was edited 1 time, last by willy01 ().

    • Aber wie hast du das wieder weg bekommen? Bei mir kommt das halt immer ...

      The post was edited 1 time, last by hgdo: unnötiges (Komplett-)-Zitat entfernt ().

    • Hi,

      hmmm, ich lese da so mit und weis jetzt nicht, was fuer ein Fazit ich fuer mich draus ziehen soll.

      Meine Solo2 funktioniert (noch) einwandfrei. Letzter Update war vor ca. 3-4 Wochen.

      Daher ein paar Fragen:

      Ist es nur ein Problem fuer Clones oder gilt es fuer alle Solo2?

      Tritt das Problem beim (nach dem) Update auf, oder einfach so zwischendurch?

      Sollte man vorerst mal auf Updates verzichten?

      Wäre interessant zu wissen, wie das bislang gelöst werden konnte. Flashen eines Images vom USB-Stick scheint ja nicht zu funktionieren.

      Oder ist die Solo2 ein aussterbende Rasse und hier melden sich nur noch die letzten Mohikaner? ;)

      LG, Goggo

      The post was edited 1 time, last by goggo16 ().