Solo 4k startet nicht mehr

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Solo 4k startet nicht mehr

      Hallo...

      habe wieder ein dickes Problem.

      Ich fange mal von anfang an an. Habe heut den Ferseher an gemacht und das lcd display war dunkel.
      Receiver mehrfach stromlos gemacht, hat aber leider nicht geholfen, was es in der Vergangenheit aber schoneinmal hat.

      lcd4linux war installiert aber nicht aktiviert. habe es trotzdem gelöscht. neustart, strom weg, kein erfolg. Im gegenteil, nichteinmal die box startet jetzt. bleibt beim bootlogo stehn. geht mal kurz weg dann kommt es wieder.


      Noch eine Info. das letzte mal wo lcd4 linux drauf war habe ich auch eine datei löschen müssen nach der deintallation. habe ich auch diesmal gemacht. allerdings bin ich mir nicht sicher ob es jetzt die richtige war.
      es war folgende: rootfs>etc>enigma2>lcd4config

      kann es damit was tun haben???

      lg marc

      wenn ja....
      vielleicht kann mir die datei hier jemand mal zur verfügung stellen???
    • Da Du ja öfters auf der Box rumfuhrwerkst, wirst sicher
      eine Imagesicherung haben, wo die Box noch einwandfrei funktioniert hat. ;)
      Die Datei die Du vermutlich löschen/umbenennen musst, damit der VDF-Skin wieder
      das Display "erhellt" wird vermtlich nicht im Verzeichnis v. "LCD4Linux" abgelegt sein.
      Bin aber diesbezüglich kein "Wissender". Wird sich sicher noch wer Anderer melden.
    • ja aber nicht auf das webinterface....über einen dateimanager kann ich drauf zugreifen
      deswegen würde ich es mal probieren wollen die datei wieder hinein zu kopieren

      evt. habe ich doch schonmal ein backup gemacht. viellieicht unbewusst. zumindest sind etliche auf der festplatte drauf.
      wie kann ich den ein image wiederherstellen ohne das die box startet????

      The post was edited 1 time, last by MarcWal ().

    • Die Backups auf der Festplatte könnten Sicherungen von Einstellungen
      bzw. den Senderlisten sein.
      Image-Sicherung muss man explizit machen.
      Image-Sicherungen wären, in Bezug auf die "anderen" Sicherungen, wesentlich grösser.
    • Marc meint möglicherweise die automatischen Backups der Settings.

      Die kannst du benutzen, um nach dem flashen eines Images die Einstellungen und Plugins weitgehend wieder herzustellen. Nach dem flashen wirst du gefragt, ob du Einstellungen zurücksichern möchtest - das solltest du dann mit "ja ich will" beantworten.
    • Solo 4k startet nicht mehr

      Wenn die Box zumindest manchmal trotz Displayausfall anständig läuft, wäre interessant, ob das Backlight leuchtet. Wenn nicht, muss es nen Wackler in der Zuleitung geben. Daß der auch den Start verhindert ist nicht unmöglich, hängt von der Art der Schnittstelle ab, die ich nicht kenne. Ein einfacher Matrixcontroller im Display schafft das eher nicht und serielle Busse auch nicht, sondern ein Bus mit intelligentem Controller an beiden Enden und vielen Status und Handshakeleitungen wie PCI/PCIe und das ganze alte Zeugs wie IDE.
    • also die box lief einwandfrei. auch das display bis heute. wenn die box veruscht zu starten geht das display. vu+ logo wird angezeigt. dann wird es dunkel und die box startet nicht. hintergrundbeleuchtung ist definitiv an.



      flashe jetzt die box....

      soo...Box läuft wieder. zum glück auch die meisten einstellungen und plugins usw....

      ABER das display ist noch immer schwarz :(
    • Wie sieht die Datei /etc/enigma2/skin_user.xml aus ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • ich verstehe grad so einiges nicht.

      habe lcd4linux wieder entfernt anschließend wollte ich die box neu starten und wieder das selbe problem. Box startet nicht. dauerschleife beim starten.... wie kann das sein?
    • markusw wrote:

      Wie sieht die Datei /etc/enigma2/skin_user.xml aus ?
      Lösch diese Datei - die Box ist im Netzwerk sicher noch erreichbar .
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Solo 4k startet nicht mehr

      Ich habe die box nochmal geflasht wie eben.
      Also alles nochmal auf Anfang... Wenn alles wieder läuft, soll ich dann die Datei löschen?

      Gesendet von meinem SM-G965F mit Tapatalk
    • Solange du kein Backup installiertst, ist skin_user.xml nicht vorhanden....
      Die hattest du mit lcd4 linux selbst erstellt.

      The post was edited 1 time, last by Petry1 ().

    • Mit den Restore der Einstellungen ist die "alte" Datei wieder da und das Spiel beginnt von vorne .
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110