[Erledigt] Box crashte, VTi 14 neu geflasht, Sender verloren, Box crasht

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [Erledigt] Box crashte, VTi 14 neu geflasht, Sender verloren, Box crasht

      New

      Wie der Titel schon sagt habe ich eine spezielle Konstellation mit meiner VuDuo2.

      Wollte den Serienrecorder auf 3.8.0 updaten, dann crahste die Box. Dann kam mir in den Sinn dass ich ja noch nicht VTi 14 auf der Box hatte (never touch a running system). Soweit so gut. Habe dann das Image VTi 14 von hier auf den Stick geladen und die Box neu geflasht. Alles soweit o.k. Plugins und Einstellungen vom letzten Backup wieder reingeholt und alles aktualisiert. Es lief dann alles und gut war (dachte ich). Am nächsten Tag waren alle Sender schwarz und Picons waren weg. Habe dann nochmals die Einstellungen vom Backup eingespielt und alles war wieder o.k. Am nächsten Tag wieder dasselbe Spiel. Sender schwarz (Kabel) und Picons weg. Wieder Backup eingespielt und lief wieder. Dass war vorgestern. Gestern in den Nacht hat sich die Box wieder aufgehängt und lässt sich nicht mehr starten. Kann auch via Telnet nicht auf die Box zugreifen. D.h. es bleibt wahrscheinlich wieder nur ein Image-Flash...

      Kurz gesagt:
      Alles auf dem aktuellen Stand und trotzdem crasht Box.
      Bevor ich wieder flashe und alles einspiele (evt. ohne Backup der Einstellungen) meine Frage an euch. Denkt ihr dass dies ein Software-Problem ist oder dass evt. die Box am Ende ist? Habe im Forum schon gelesen dass evt. der Flash der Box kaputt ist oder so...
      Dann würde ich zu meiner Ultimo 4k wahrscheinlich die Duo2 gegen eine Uno 4K SE tauschen...

      Besten Dank für eure Meinungen.
      Gruss
      J.
      ...why so serious...

      Fluid Next / EPGshare / VMC / Serienrecorder
    • New

      Wo finde ich den und ist dieser auch noch vorhanden wenn ich die Box neu geflasht habe?
      ...why so serious...

      Fluid Next / EPGshare / VMC / Serienrecorder
    • New

      o.k. schaue heute Abend und werde den Log dann posten.
      ...why so serious...

      Fluid Next / EPGshare / VMC / Serienrecorder
    • New

      Wenn du ein Backup auf die Box installierst, installierst du auch den Fehler der vorher war auch wieder.
      Flash das neuste VTI Images, mach nach der Einrichtung nochmal ein Online Update mit Blau, Grün, Grün.


      Die Plugins kannst du wieder vom Feed installieren, und die Senderliste kannste auch von deiner Ultimo4K verwenden.
      Vti Images 14.0.2. Download : vuplus-support.org/wbb4/vtisof…Ti%2014.0.02/Vu%2B%20Duo2
    • New

      Duc wrote:

      Jarod1975 wrote:

      Habe dann das Image VTi 14 von hier auf den Stick geladen und die Box neu geflasht.
      auch anschliessend zuerst die Online-Updates gemacht ?
      Ja die Online Updates habe ich alle gemacht.

      Petry1 wrote:

      Wenn du ein Backup auf die Box installierst, installierst du auch den Fehler der vorher war auch wieder.
      Flash das neuste VTI Images, mach nach der Einrichtung nochmal ein Online Update mit Blau, Grün, Grün.


      Die Plugins kannst du wieder vom Feed installieren, und die Senderliste kannste auch von deiner Ultimo4K verwenden.
      Vti Images 14.0.2. Download : vuplus-support.org/wbb4/vtisof…Ti%2014.0.02/Vu%2B%20Duo2
      Die Plugins alle wieder zu installieren wollte h eigentlich umgehen aber bleibt mir wahrscheinlich nichts anderes übrig...
      ...why so serious...

      Fluid Next / EPGshare / VMC / Serienrecorder
    • New

      tantalos wrote:

      Liegt für gewöhnlich auf der internen HDD, Pfad media/hdd
      Also unter media/hdd finde ich keine Logs. Habe dort nur EPGImages, mpd, vti-backupsuite. Der 1. Ordner ist leer, im 2. sind mpd.db und mpd.log und im 3. sind configuration_ver_c_19700101_01-04_duo2.auto.tar.gz, pluginlist_19700101_01-04_duo2.auto.lst und settings_19700101_01-04_duo2.auto.tar.gz
      ...why so serious...

      Fluid Next / EPGshare / VMC / Serienrecorder
    • New

      ich denke hat sich erledigt. Das sich die Sender verabschiedeten hatte wahrscheinlich mit einer alten CCam zu tun. Warum die Box sonst crashte ist mir zwar ein Rätsel aber momentan läuft sie...

      Besten Dank für eure Hilfe.
      ...why so serious...

      Fluid Next / EPGshare / VMC / Serienrecorder