Hänger mit 13.0.12

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hänger mit 13.0.12

      Hallo,

      ich habe bei mir VTI 13.0.12 installiert.
      Die Box ist mittels Netzwerkkabel über meinen AP auf das Synology NAS (auch mittels Kabel) verbunden.

      In letzter Zeit häufen sich Probleme mit der Box die folgende Symptome zeigen:
      - beim Einschalten des TV sieht man einen schwarzen Bildschirm + Spinner
      - bei der Wiedergabe einer Sendung kommt plötzlich der Spinner und Bedienung geht für einige Minuten nicht. Die Sendung läuft aber weiter.
      - von meiner Frau berichtet (habe hier nicht mehr Details): beim EInschalten des TV (oder aufwecken aus Standby?) kommt eine Meldung dass man Anschlüssel prüfen soll.

      Nach Neustart ist wieder alles gut.
      Ich habe mal das Logging (inkl python details) aufgeschaltet und man sieht hier auch recht oft dass der spinner wohl aktiv ist. Soweit ich das lesen kann würde hier alles auf ein Problem mit dem Netzwerk hindeuten. ABER:
      - Wiedergabe von Aufnahmen haben keine Probleme abgesehen von einem gelegentlichen schwarzen Bildschirm, der dann aber wieder zurückkommt und die Wiedergabe geht weiter (ich habe da mein HDMI Kabel im Verdacht)
      - Aufnahmen werden korrekt aufgenommen solange sie starten (wenn die Box hängt passiert das nicht mehr.)
      - ich habe mal über Nacht einen Ping von einem anderen Rechner auf das NAS und die VU gesetzt und dabei kein einziges Paket verloren.

      Eines der Debug Logs mal im Anhang.
      Was ich bei einem anderen Log (vmtl als die Meldung mit den Anschlüssen kam) gesehen habe ist die Meldung
      17:11:35.843 [e2-core] main thread is non-idle! display spinner!
      17:11:35.844 [e2-core] no spinner DC!

      Upgrade auf VTI 14 habe ich zurückgenommen weil ich dann nur noch verschlüsselte Aufnahmen bekam obwohl Live-TV funktionierte. Aber das ist eine Thema für ein anderes Mal. Im Zuge dessen wurde aber zumindest die Box neu geflasht. Die Probleme waren aber davor schon da.

      Irgendwas weiteres das ich noch probieren kann?

      danke,
      Martin
      Files