Solo 4K reagiert nicht mehr

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Solo 4K reagiert nicht mehr

      Hallo,
      vielleicht kann mir jeman bei folgendem Problem helfen.
      Seit 3 Tagen lässt sich die Box nicht mehr mit der FB anschalten. Abends wurde die Box ganz normal mit der FB ausgeschaltet (Standby).
      Am nächsten Tag lässt sie sich nicht mehr einschalten, reagiert nicht mehr auf die FB. Die blaue LED an der Box flackert nur bei jedem Tastendruck.
      Auf dem Display habe ich gesehen, daß die Zeit stehen geblieben ist. Vorgestern 01:06 Uhr, gestern 00:34 Uhr und heute 22:54 Uhr.
      Das gestern aktivierte Debug-Log hänge ich mal mit an, vielleicht kann man daraus was erkennen. Es endet genau um die Zeit (22:54 Uhr) als die Zeit im Display stehen geblieben ist.

      VG
      Files
    • Hast du sie schon mal ganz ausgeschaltet und danach wieder eingeschaltet?
      Ganz auschalten sollte entweder durch FB Powertaste für ca 15 Sekunden gedrückt halten funktionieren, oder wenn auch das nicht mehr geht, mittels des Kippschalters auf der Rückseite...
    • Bin zwar kein Experte, aber lt. deinem debug log gibt es am Ende einen Konflikt mit dem angeblich verfügbaren Speicherplatz für die Timer Aufnahmen:

      VTiCore [VTiRecording] free space at /media/hdd : 246.2 GB - estimated total recording file size: 253.1 GB

      Möglich, dass das mit der neuen Option, für Timeraufnahmen den Speicherplatz zu prüfen, zusammenhängt. Da gab es scheinbar schon einige Probleme.

      Deaktiviere diese Option mal unter Einstellungen/Timer und beobachte weiter.
    • Ja, über Telnet Reboot oder den Netzschalter an der Box lässt sie sich wieder einschalten, möchte ja abends fernsehen.
      Aber das Problem ist damit nicht gelöst.

      Edit: Antworten haben sich überschnitten.
      Danke, ja diese Option werd ich heut nachmittag mal zu Hause überprüfen.

      The post was edited 1 time, last by mario6 ().

    • hat sich überschnitten, lies mal meine Post 3
    • Er schreibt allerdings, dass er die Box nur in den Standby und nicht in den Deep-Standby fährt, die bekannten Probleme beim Runterfahren betreffen meinem Verständnis nach jedoch das Runterfahren in den Deep Standby.
      Ich hätte das Problem bei meiner Box auch, jedoch trifft es mich nicht wirklich, da ich sie immer nur in den Standby runterfahre. Einen Neustart mache ich eigentlich nur im Rahmen einen Updates...
    • Euch ist aber bewusst dass die Kiste im normalen Standby quasi die gleiche Menge Strom frisst wie im Betrieb? Dann kann ich sie im Grunde genommen auch laufen lassen und nur den Fernseher ausschalten.
    • Ist mir bewusst.
      Die höheren Stromkosten sind mir allerdings lieber, als die Diskussionen mit meiner Frau, wenn mal wieder eine/mehrere der täglichen Serien nicht aufgenommen wurde...
      Ich hatte jedesmal das "Glück", dass die Box in den ersten Tagen des Jahresurlaubs abgeschmiert ist und da natürlich gleich einige Folgen gefehlt haben...

      The post was edited 1 time, last by Tobuur ().

    • Außerdem ist es mir wichtiger, dass ich immer Zugriff auf die Box habe, um Timer zu programmieren, zu streamen, ...
    • Kann ich auch bestätigen, immer nur im normalen Standby, ich programmiere oft zu beliebigen Zeiten über Open webif meine Timer und habe keine Probleme das ist mir wichtiger als der Stromverbrauch (habe sonst schon alle Leuchten mit LED ausgerüstet). :)
      Umsteiger vom Technisat Digicorder S2 auf VU+ Solo 4K :D
    • plnick wrote:

      Update: 12.03.2019

      - update dvbapp2
      • add option to check free space before recording and skip recording when there is not enough free space (option can be disabled at VTi->Setup Timers)

      Stell die Funktion ab, dann sollte die Solo4k beim nachträglichen Entschlüsseln auch nicht mehr crashen.

      The post was edited 1 time, last by Bastelbogen ().

    • Bei mir ist die Box oft bei Aufnahmen aus dem deepstandby hängengeblieben. Kann es sein, dass es sich dabei auch um dieses Problem handelt und die Box nur nicht richtig heruntergefahren wurde? Hab es mal ausgeschalten und hoffe die Box funktioniert wieder wie sie soll.

      Gibt es irgendwo eine Option um die Festplatte zu prüfen? Also ob es fehlerhafte Sektoren gibt, ähnlich
      dem Festplattendienstprogramm auf dem Mac?

      Danke

      The post was edited 1 time, last by cancer66 ().