Ton gelegentlich wie zerhackt

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ton gelegentlich wie zerhackt

      Hi, wie im Titel steht, stottert der Ton bei der DUO 4k gelegentlich wie zerhackt.

      Passiert plötzlich im Livebetrieb so 1-2 mal die Woche ohne Zutun aus heiterem Himmel.
      Egal, welche Sender. Kurz nen anderen Sender einschalten, dann ist das weg.
      Bei Sofortaufnahme während dieses Stotterns (wollte das mal dokumentieren) ist beim Abspielen nix davon zu merken.

      Ton wird direkt per HDMI über den TV ausgegeben.

      Gibts da irgendwelche bekannten Probleme und / oder Erkenntnisse zur Fehlerbehebung?

      In der Suche hab ich nichts gefunden, wo das einfach so beim Live Fernsehen auftritt.
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • eben nicht, dieser Nutzer hat ja einfach Hänger bzw. sowas wie Freezer, nur eben beim Ton.

      Bei mir ist das eher ein Stottern. Bei Licht würde ich sagen Stroboskopeffekt.
      Gerade so, dass man irgendwie noch was versteht.
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • Ton gelegentlich wie zerhackt

      Bei der Häufigkeit geht es ja noch, wenn das nicht auch noch gehör- und boxenschädigend klingt wie diese metallischen Schmatzgeräusche bei DVB der ersten Generation, also heute noch DVB-C.
      Meine Solo4k macht so etwas nicht, aber bei meinem Technisat Receiver kam es fast täglich vor, daß aus heiterem Himmel oder nach dem Umschalten der Ton weg war. Ein weiteres Mal Umschalten half. Und nachdem auch das letzte Firmware Update drauf war ohne Besserung, gab es absolut nichts, was man hätte tun können.
    • OK, hatte nur den Eingangspost gelesen.
      Dass da neben den üblichen OT Diskussionen noch 1 oder 2 mit dem gleichen Problem wie dem meinen und das auch mit der Duo4k gemeldet haben, hatte ich nicht mehr gesehen.
      Der TE ist ja scheinbar sehr experimentierfreudig ohne viel Erfahrung aber dafür vielen unterschiedlichen Problemen.

      Ist eben immer blöd, wenn da unterschiedliche Probleme zusammengewürfelt werden. Und ne Lösung gabs ja auch nicht.
      Zumindest bin ich nicht allein !? ;)

      Achso. Toneinstellungen sind Standard, wie auch in dem anderen Thread öfter vorgeschlagen, HDMI Kabel das mitgelieferte und an dem gleichen TV hatte ich dieses Problem vorher mit der Duo2 nicht.
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2

      The post was edited 1 time, last by satt-seher ().

    • Mit meinem Okto LNB passiert das auch. Tonaussetzer, wenn z. B. Epgrefresh arbeitet. Oder wenn ein anderer TV eingeschaltet wird. Könnt’s damit zusammenhängen?
      Zum Wohl! Die Pfalz ;)

      :link1; Vu+ WIKI
    • Denke nicht. Zu diesen Zeiten war nix aktiv. Tritt plötzlich beim normalen Fernsehen auf und verschwindet nach kurz Sender vor und wieder zurück.
      Ist ja auch kein Aussetzer sondern eben wirklich der Ton so, wie beim Licht mit nem Stroboskop.
      Und, wenn es das LNB oder irgendwas anderes beim Empfang wäre, wärs ja mMn auch auf der Aufnahme.
      Ist also wirklich nur die Live Tonwiedergabe.
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • Meine Beobachtung nach steht das (Duo4K) mit der DTS DownMix in Zusammenhang.
      Habe eigentlich die Funktion auf AUS die ganze Zeit, aber letztlich habe wieder eingeschalten,
      und in kurze Zeit habe ich das stottern des Tons.
      Natürlich kurz Zappen hin und zurück behebt das, wurde sagen das ist reproduzierbar
      Sobald DTS downMix an ist kommt früher oder später die Ton Störung.
    • Dazu mal eine Frage
      Die neueren 4K haben von meinem bisherigen Kenntnisstand keinen DTS Encoder eingebaut. Ich kann z.b. bei der uno4kse keinen DTS Downmix einschalten, nur einen AC3 oder AAC downmix, Geht sowas bei der Duo4k? Das könnte dann ja ein Software DTS Downmix sein und dann wäre das vielleicht vorstellbar, dass es da einen SW Fehler im Treiber gibt

      DTS wird ja von Sendern gar nicht verschickt.