Aufnahme schwarz - Was kann denn das Problem sein?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Aufnahme schwarz - Was kann denn das Problem sein?

      hi

      ja, mein Problem kann viele Gründe haben, aber vielleicht könnt ihr mir an der Stelle weiterhelfen.
      Ich habe letztens 3 Sendungen gleichzeitig aufgenommen (Timer) und einer der Sendungen hat sich zwar aufgenommen, aber beim Starten habe ich nur
      schwarzes Bild gesehen. Es lief zwar irgendwie, nur an der Zeit konnte man sehen, dass etwas nicht stimmt. Die Restzeit war glaub 4-stellig.
      Jedenfalls konnte man mit der Aufnahme nichts anfangen.

      Am fehlenden Signal kann es ja nicht liegen, denn dann würde sich nichts aufnehmen oder?
      Soll ich denn unbedingt auf "Vor dem Aufnehmen auf Sender umschalten" aktivieren?
      Das wollte ich nämlich verhindern. Und ich habe genug Tuner.
    • Primäre Frage wäre, ob es frei empfangbare Sendungen oder Verschlüsselte waren.
      Frei empfangbare Richtung Tunerkonfig ermitteln, Verschlüsselte, Richtung
      Entschlüsselung ermitteln.
      Timer Aufnahme aus EPG ohne Veränderung übernommen?
      Vor- bzw. Nachlauf wie eingestellt?
      Dies, ohne zu wissen, welches Image in welcher Version & wie aktuell.
      Edit
      Ohne zu wissen ob es damit zusammenhängen könnte
      VTi 14.0.x Support-Thread (Duo2, Solo2, Solo SE, Zero, Solo 4k, Ultimo 4k, Uno 4K, Uno SE 4K, Zero 4K, Duo 4K)

      The post was edited 2 times, last by Radar ().

    • In dem Fall war es ein verschlüsseltes Programm. Aber die Frage ist, liegt es an dem oder am nicht vorhandenen Signal? Gibt es Vorgehensweisen wie man es rausbekommt?

      Ich habe den Timer vom EPG übernommen ohne Vor- Nachlauf.

      Nutze das aktuelle 14.0.2 Image
    • Da es beim Livegucken anscheinend keine Probleme gibt, würde
      ich mir die Tunerkonfigurationen anschauen, ob die zur Anlage passen.
      Man kann natürlich bei den betroffenen Sendern mal die OK Taste drücken
      & schauen was für SNR-Wert in der Infobar angezeigt wird.
      Auch wenn die Box natürlich kein Messgerät ist.
      Des Weitern kann man auch die betroffenen Sender mal mit der Bild in Bild Option testen.
      Ich gehe davon aus, dass es kein Modul gibt, sondern per Softcam entschlüsselt wird.
      Andernfalls müsste man ja u. U. verschlüsselt aufnehmen und die Box
      dann im Standby die Aufnahmen entschlüsseln lassen.
      Modul kann i. d. R. ja nicht mehrere Sender gleichzeitig entschlüsseln.
    • hmm.. also so wie ich es sehen konnte, wurde die Sendung auch verschlüsselt aufgenommen.
      Das sieht man anso einem Schloss bei der Aufnahme.
      Die Frage ist nur.. warum wird es verschlüsselt aufgenommen, grad nur die eine Sendung !?
      Kann man es irgendwie verhindern, dass es verschlüsselt aufgenommen wird?
    • Wie entschlüsselst Du? Mit einem Modul?
      Ein Modul kann nur eine Entschlüsselung gleichzeitig. Du kannst also nicht ein verschlüsseltes Programm ansehen und gleichzeitig ein zweites aufnehmen.

      Um diese Einschränkung zu umgehen, würde die verschlüsselte Aufnahme mit nachträglicher Entschlüsselung entwickelt. Es ist konfigurierbar, ob Du das nützt oder nicht. Die verschlüsselte Aufnahme kannst Du in den VTI-Timer-Einstellungen ein- oder ausschalten.
    • Ich hatte zuletzt ein paar mal den Fall, dass nach dem Umschalten auf einen verschlüsselten Sender nicht direkt entschlüsselt wurde. Da half dann nur ein Hin-und-Herschalten, einmal hab ich auch die GUI neu gestartet, dann ging es sofort.

      Ich hatte auch ein paar Aufnahmen, bei denen das wohl auch passiert ist, jedenfalls waren sie schwarz und hatten einige Tausend Minuten Laufzeit angegeben, waren allerdings anders als bei @VU-ERNO nicht als verschlüsselt gekennzeichnet, obwohl verschlüsseltes Aufnehmen eingestellt ist.
      Abhilfe schaffte dann das manuelle Markieren der Aufnahmen als verschlüsselt, woraufhin dann auch das nachträgliche Entschlüsseln klappte.

      @VU-ERNO: hast Du denn mal versucht, das nachträgliche Entschlüsseln einzuschalten, um die Aufnahme so zu retten? (Einstellen des Zeitfensters fur die Entschlüsselung nicht vergessen!)
    • RickX wrote:

      Wie entschlüsselst Du? Mit einem Modul?
      Ein Modul kann nur eine Entschlüsselung gleichzeitig. Du kannst also nicht ein verschlüsseltes Programm ansehen und gleichzeitig ein zweites aufnehmen.

      Um diese Einschränkung zu umgehen, würde die verschlüsselte Aufnahme mit nachträglicher Entschlüsselung entwickelt. Es ist konfigurierbar, ob Du das nützt oder nicht. Die verschlüsselte Aufnahme kannst Du in den VTI-Timer-Einstellungen ein- oder ausschalten.










      Ich hab das gleiche Problem, das die aufnahmen verschlüsselt aufgenommen werden - ist auch gewollt so. Seit einiger Zeit - könnte auch seit dem letzten Update sein - werden die aufnahmen aber bei eingestellter Entschlüsselung inkl. Zeitraum nicht mehr entschlüsselt....


      Hat jemand das gleiche Problem??? Was kann ich tun???


      Habe VTI 14.0.2

      The post was edited 1 time, last by chickenowitsch ().