Aufnahmen haben falsche Zeit.

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Aufnahmen haben falsche Zeit.

      habe bei mir nen seltsames Phänomen.
      Bei meiner Duo4k haben lt. Anzeige im EMC alle Aufnahmen die Anfangszeit 20.00 Uhr und die Endzeit liegt immer ca. 1 Stunde später.
      Timer selbst haben aber immer die richtige Zeit und es wird auch korrekt aufgenommen.

      Jemand eine Idee, wo das her kommt und wie man das korrigieren kann?
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2

      The post was edited 1 time, last by satt-seher ().

    • musste ich doch tatsächlich erstmal mächtig überlegen, wie ich EMC deaktiviere ;) 8)

      also - in der "normalen" Movieliste werden die Startzeiten richtig angezeigt.
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • also ich habe jetzt nochmals alle möglichen Einstellungen durchgesehen.
      Weder im EMC noch unter VTI Timer, EPG oder Aufnahme - Einstellungen was gefunden.

      Alte Aufnahmen,,die auf demmNAS oder der Duo2 liegen und von dieser ausgeführt worden, werden korrekt angezeigt.

      Alles , was mit der Duo4k aufgenommen wurde/wird, zeigt diese falsche Zeit im EMC

      Kein Plan, welche Einstellung da in der neuen Box falsch ist !?
      Kann ja nur was während der Aufnahme sein und nicht im EMC, da wie gesagt alte Aufnahmen korrekt angezeigt werden.
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • Hallo satt-seher,
      ich habe auch eine Duo4k mit der ich aufnehme und ich benutze ausschließlich EMC und bei mir ist das nicht so.
      Ich kann mir auch nicht vorstellen, dass es am EMC liegt, tippe eher auf den Skinpart den Du verwendest, hast es mal mit einem anderen Skin probiert?
    • nutze EMC vom Git und nutze den Updater regelmässig zum aktualisieren.

      Habe in Fluid den Skinpart von Volker aktiviert mit der etwas grösseren Schrift.
      Hatte diesen Part aber auch schon deaktiviert.
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • und jetzt nochmal EMC de- und neu installiert sowie im EMC selbst mal die Originalansicht aktiviert.

      Hilft alles nicht.
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • Guck mal genau beim EMC Setup, da ist doch bestimmt was mit dem meta Daten in den Einstellungen.

      PS: kann mir nicht vorstellen, dass es an deinen meta oder eit Dateien liegt und in der movie list werden sie ja richtig angezeigt.
      Könntest mir für nen schnellen test die eit und meta einer deiner Filme hier anhängen?
      - - - Beitrag wurde mit Deppentalk erstellt. - - -

      The post was edited 1 time, last by tantalos ().

    • nur zum Titel auslesen. und ist auch aktiviert.
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • Ich bin mir nicht mehr 100% sicher, aber ich hatte das Phänomen auch, als ich unter Menü->VTi->Einstellungen Timer->Seite 2/5 „Zusammensetzung des Aufnahmedateinamens“ auf „Standard“ gestellt habe. Vorher hatte ich „Lange Dateinamen“ Dabei wird im EMC der Filmname doppelt dargestellt (s. Bild), wenn die Timer mit dem Serienrecorder angelegt wurden. Mit Standard werden die Dateiinamen richtig angezeigt aber die Uhrzeit steht immer auf 20:00.
      Kannst Du ja mal testen....
      Warum das nur bei vom Serienrecorder erstellten Timern so ist, ist mir nicht ganz klar, auf alle Fälle ist die Meta Datei da anders aufgebaut
      54ACD717-36C7-4C80-A3B7-B3F7AB38EA50.jpeg