Aufnahmeproblem wegen / mit EPG

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Aufnahmeproblem wegen / mit EPG

      guten Morgen,

      die Solo4k ist eine tolle Box und die vielen Möglichkeiten mit Erweiterungen und Plugins ebenfalls super.
      Ich kämpfe jedoch massiv mit EPG und Aufnahmen. Ich nehme viele Serien auf, da ich beruflich oft unterwegs bin.
      Mein Problem ist nun, dass ich so viele Aufnahmen nicht vollständig gespeichert bekomme.

      Entweder fehlt ein Stück vom Anfang oder ein Stück am Ende. Passiert auch bei manchen Filmaufnahmen.
      Ich habe extra schon Vorlaif und Nachlauf eingestellt, aber es reicht manchmal trotzdem nicht.

      Das Problem ist, dass die Aufnahme durch die EPG Steuerung nicht automatisch später startet wenn sich der ursprünglich festgelegte Termin verschiebt. Die Aufnahme startet bei mir stur wie sie mal festgelegt wurde.
      Beispiel:
      22:30 Uhr hab ich mit 3 Minuten Vorlauf die Aufnahme eingerichtet. So sollte der Start 22:27 Uhr losgehen.
      Wenn der Sender nun beschliesst, doch erst 22:35 oder 22:25 Uhr zu starten, fehlt entweder was am Anfang oder am Ende.

      Das ist besonders bei Serien ärgerlich.
      Gibt es keine EPG Timer Erweiterung/Plugin, welche den Aufnahmestart wie früher zu VHS Zeiten mit VPS richtig startet und auch dann erst beendet, wenn die Sendung vorbei ist?
      Wird über SAT heutzutage noch sowas wie ein VPS Signal übermittelt?
      Oder hab ich eine Einstellung übersehen??? :/

      Gruss
      De Sat
    • VPS funktioniert bei den GEZ gesponserten Sendern perfekt.
    • Passiert woh bei den Privaten? Da wird das EPG nicht ordentlich gepflegt.

      Hast du „Aufnahmezeiten an EPG Daten anpassen“ aktiviert? Klappt gut!

      Vielleicht könnte das Plugin Serienrecorder helfen.

      VPS gibts doch - ist aber nicht 100%ig zuverlässig.

      Klick: VPS-Plugin
      Zum Wohl! Die Pfalz ;)

      :link1; Vu+ WIKI

      The post was edited 1 time, last by caju ().

    • Aufnahmeproblem wegen / mit EPG

      Bei den öffentlich rechtlichen schon

      Gesendet mit Brieftaube
    • Einfach mehr hinten ranhängen, du schreibst leider nicht wieviel du zugibst. Ich mache immer +10 minuten, sollte ich nachts bei den Privaten aufnahmen gerne auch mehr. +5 am Anfang reicht eigentlich so gut wie immer, selten geht es früher los.

      @caju: Der SerienRecorder setzt auch nur Timer und passt nicht auf EPG-Änderungen an. Ein Vor- und Nachlauf kann dort allerdings je nach Serie/Sender eingestellt werden. So kann die "bösen Buben" evtl. besser timen.

      The post was edited 1 time, last by Coxeroni ().

    • EPG Änderungen werden beim SR ebenfalls berücksichtigt.
      Erfolgen diese nach dem letzten Suchlauf, natürlich nicht mehr.

      Ich hatte hier die EPG Funktion vom VTI auch laufen - da hat das aber nicht wirklich zuverlässig geklappt.

      Nehme allerdings zu 99 % Nicht - ÖR auf.
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • Ein Großteil der Verschiebungen wird im EPG durch die Sender doch überhaupt nicht berücksichtigt.

      Ich habe seit JAhren schon 5 Minuten Vor- und 15 Minuten NAchlauf eingestellt und vielleicht 1 oder 2 Mal eine unvollständige Aufnahme gehabt.
    • Die zusätzlichen 20 Minuten bei jeder Aufnahme können aber zum Problem werden, wenn man bei begrenzter Kapazität viel aufnimmt und aufheben möchte und keine Lust/Zeit hat, alles nach zu bearbeiten. ;)
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • Ja, aber dann muss man unter Unständen mit fehlendem Ende oder Anfang rechnen.

      Einen Tod wird man wohl sterben müssen.

      Ich habe die Funktion mit dem automatischen anpassen der Aufnahmestarts nicht mehr getestet. Vielleicht funktioniert das ja ausreichend zuverlässig.

      Ansonsten bleibt wohl nur Vor- und nachlauf mit ggfls. Nachbearbeitung oder entsprechend große Speicherkapazität.
    • Hab ja oben geschrieben, daß (zumindest bei mir) das aut. Anpassen nicht sinnvoll funktioniert hatte. Da hat sogar öfter was gefehlt, als ohne.

      Habe hier im Zusammenspiel mit SR (abhängig von den Erfahrungen mit den einzelnen Sendern) 1-3 Minuten Vor- und 3-5 Minuten Nachlauf und es passiert vlt. bei einer von 20 Aufnahmen mal etwas. Meist bei VOX.

      Bei Serien kann ich das aber verschmerzen, da ich die nach dem Ansehen sowieso lösche.
      Allerdings staut sich da momentan einiges auf, da man bei dem Wetter im letzten Jahr so wenig fern gesehen hat und aktuell viel Arbeit anliegt. ;)
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • Bei den ÖR klappt VPS gut, wenn die Sendung nicht von Werbung unterbrochen wird. Bei Werbung mittendrin klappt’s nicht.
      Zum Wohl! Die Pfalz ;)

      :link1; Vu+ WIKI
    • Danke für die Tipps
      Nun, ich hab ja geschrieben, dass ich ja schon Vorlauf und Nachlauf aktiv hab...
      Das trifft wenn ich so nachdenke vor allem private Sender.

      Die Einstellung „Aufnahmezeiten an EPG Daten anpassen“ - wo ist die versteckt?
      Hab ich bisher nicht bewusst genutzt..
    • VTI Timereinstellungen - was ja auch Sinn macht ;) 8)
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • satt-seher wrote:

      EPG Änderungen werden beim SR ebenfalls berücksichtigt.
      Erfolgen diese nach dem letzten Suchlauf, natürlich nicht mehr.

      Ich hatte hier die EPG Funktion vom VTI auch laufen - da hat das aber nicht wirklich zuverlässig geklappt.

      Nehme allerdings zu 99 % Nicht - ÖR auf.
      Gerade heute gab es wieder so ein Problem mit dem SR, wobei das Problem eher wieder mit Wunschliste zu suchen ist. Da ja der allgegenwärtige Karl Lagerfeld gestorben ist und VOX wieder mal meint darüber was bringen zu müssen, hat sich eine Sendung verschoben. Major Crimes. Und auf Wunschliste gibt es einen Beitrag wo diese Sendungsverschiebung auch angekündigt wird, aber Wunschliste hält es für nicht so Wichtig die geänderte Anfangs- und Endzeiten bei der Episode selbst anzupassen. Somit kommt hier auch wieder nur ein Timer mit der falschen Anfangszeit. Und da die Verschiebung fast zwei Stunden beträgt findet SR die Sendung im EPG auch nicht und kann die Zeiten auch nicht anpassen. Ab und zu Frage ich mich was Wunschliste damit erreichen will?

      Und die VTI interne VPS-Funktion funktioniert bei mir perfekt, auch bei den Privaten.
    • naja, das ist nun wirklich kein SR Problem und gehört hier auch nicht wirklich her.
      Solche Verschiebungen sind extrem und der SR macht ja, wenn, auch nur einen Abgleich beim Suchlauf.
      Müsste man also kurz vor 20 Uhr laufen lassen, um die Abendserien zu erwischen.
      Und wenn diese VTI Funktion bei dir perfekt greift, hast du ja nix verpasst. ;)
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2

      The post was edited 1 time, last by satt-seher ().

    • New

      Ich habe das umgekehrte Problem (und das ich eine Ultimo 4K habe, sollte jetzt egal sein). Stelle ich via AutoTimer ( vom Feed)+- 10 min ein, werden Timer auch so angelegt. EPG berücksichtigen ist aus. Trotzdem werden die Aufnahmen pünktlich zum Eventwechesel gestartet. Und hier und da fehlen vorne ein paar Sekunden. vollkommen egal, ob ich ich das Gerät schon an habe, oder es starten muß. Noch schlimmer, bei der 2. Variante fehlt vorne wirklich was.
      Wie stelle ich das ab? Skin ist Atille HD, zur Info, ansonsten bin ich am verzweifeln.
    • New

      dochu wrote:

      Schon versucht im VTI Menü / Timer Einstellungen - eine feste Vor - Nachlaufzeit einzustellen?
      Da gibt es 3 Punkte. Nachlauf in min nach den Stopp-Ereignis steht bei mir auf 10 min, Vor-und Nachlauf auch. Ein VPS Plugin habe ich nicht

      ditschi1691 wrote:

      Vielleicht mal schauen ob die Funktion Aufnahmezeiten an EPG Daten anpassen wirklich deaktiviert hast!
      Steht auf Nein

      Blöde Frage: könnte es sein, das sich eventuell 2 Einstellungen, einmal VTI, einmal Plugin, sich irgenwie aufheben ? Ist nur so eine Idee :)