Ton hänger

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Meine gerade erworbene Duo4K hat dieselben Tonaussetzer, egal ob sie direkt am TV (Samsung UHD TV) oder über einen DENON 7200WA AV-Receiver angeschlossen ist.
      Zusätzlich habe ich heftige Artefakte und Bildstörungen mit einem FBC DVB-C Empfänger, der in einer Ultimo4K bisher einwandfrei funktioniert hat. Die Box geht zurück. Ich habe keine Nerven mir den Kopf nach Fehlersuche zu zerbrechen.
    • Ich würde mal ein neues, sauberes Image aufspielen zum Testen.
      Wenn man vorher ein Backup macht, kann man ja schnell wieder zurück.
      Meine Probleme bei Downmix aus(Tonaussetzer) wurden damit behoben.
      Ich vermute, es lag daran, dass ich die Einstellungen meiner Vorgängerboxen immer übernommen habe.

      The post was edited 1 time, last by TomKruhs ().

    • Ich hatte ein Stottern die Tage beim Tatort (ARD)… seit Wochen / Monaten mal wieder... bis auf ein / zwei Ausnahmen immer ARD bei mir... Zufall?
      Bin echt gespannt ob da mal was rauskommt.
      Image wurde Nagelneu aufgespielt (2x), da kein Vorgänger vorhanden.
      Vielleicht versuche ich es trotzdem nochmal...
    • Ich hab ja erstmal mein Backup zurück gespielt aus Zeitmangel.
      Beim Rumspielen an den Einstellungen habe ich mal folgendes gemacht:
      Unter AV-Einstellungen den Punkt "Allgemeine Dolby-Digital-Verzögerung (ms)" verändert. War auf -1000. Mal kurz auf null(da ging es schon wieder) und wieder auf -1000 eingestellt. Kurios. Jedenfalls habe ich jetzt wieder auf allen Kanälen Ton bei DD mit Downmix aus.

      Bei RTL UHD gibt es weiterhin Aussetzer. Kann es sein, dass dort zu viele Daten über´s HDMI-Kabel kommen?
      Ich teste weiter.

      The post was edited 2 times, last by TomKruhs ().

    • Ich bin vor kurzem von der VU Duo2 auf die Vu+ Duo 4K (Image VTI 14.0.3) umgestiegen und habe sehr vereinzelt Tonruckler, meist nur auf ZDF HD (DVB-C Anschluss bei unitymedia BW).
      Box ist per HDMI mit Yamaha AV Receiver RX-V767 verbunden.
      Mit aktivierten Debug-Logs konnte ich es gestern (24.09.) wieder beobachten:
      • um 22:38 Uhr auf ZDF HD Tonruckler -> Senderwechsel auf ARD HD und wieder zurück auf ZDF HD, dann war der Ton wieder normal
      • um 22:41 Uhr wieder auf ZDF HD Tonruckler -> Senderwechsel auf ARD HD und wieder zurück auf ZDF HD, dann war der Ton wieder normal
      Files
    • Dieses Problem ist bekannt, warten mal auf neues VTI-Image.
    • Alles schon gemacht, gibt schon mehrere Meldungen darüber.
    • Da wird vermutlich der Hersteller selber am Treiber was ändern müssen. Da ist aber auf deren reprository nichts zu sehen, was auf eine Lösung dieses Problems hinweist

      The post was edited 1 time, last by anudanan ().

    • Dieses Leidsthema sollten wir hiermit beenden, erst wieder was melden wenn sich was getan hat.
      mfg :crazy4:
    • Ich habe die hier beschriebenen Tonaussetzer auch, allerdings sehr sproadisch. Ich kann die Entwickler vertehen, dass ohne das Problem zu reproduzieren ein Fix schwierig bis unmöglich ist.

      Heute morgen habe ich etwas aufgenommen und in dieser Aufnahme habe ich das Phänomen, dass der Ton einfach ausfällt, und das reproduzierbar immer an der gleichen Stelle. In dem Moment, in dem ein Umschnitt in der Aufnahme kommt: silence. Stoppe ich die Aufnahme und starte erneut, ist der Ton wieder da. Auch wenn ich in der Aufnahme die Stelle per 15 Sekunden-Sprung überspringe läuft alles problemlos.
      Ich hab die Aufnahme beschnitten, so dass nur noch was um diese Stelle bleibt. Wenn also jemand auf die Suche gehen kann/möchte, kann ich die Aufnahme gerne zur Verfügung stellen.

      In der Hoffnung, dass dieses Problem gelöst werden kann.
    • Ich glaube, das bringt nur was wenn Du VU dazu bringst sich damit zu beschäftigen. Bitte versuche es mal über die direkt. Kontakt | Vu+

      Ich persönlich würde aber das Teil mal auf meiner VU probieren um wenigtens bestätigen zu können, das es auch auf einer anderen Box mit wahrscheinlich anderen Komponenten im Audioweg so ist. Vielleicht stellst Du es mir zur Verfügung? Irgendwo als Download oder so?

      The post was edited 3 times, last by Hugo Habicht ().