VU+ Solo4k reaguje na śmieci z prądu ?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU+ Solo4k reaguje na śmieci z prądu ?

      Witam Wszystkich,



      Mam taki dziwny problem. Od jakichś trzech tygodni problem z migającym obrazem. Poszukiwania trwały długo, łącze z połączeniem UPSa APC BACK-UPS CS 350.

      Ostatecznie wyszło szydło z worka. Czy oglądam z anteny czy IPTV przez VU+ obraz miga. Wymiana kabla HDMI nie pomogła. pomaga dopiero wypięcie zasilania z sieci i jak dekoder działa na zasilaniu UPS wtedy działa wszystko prawidłowo.
      Nie ma to znaczenie czy włącze światło, zasilacz laptopa czy kuchnie indukcyjną. Zawsze efekt ten sam tylko im coś więcej prądu pobiera tym dłuższe jest mignięcie.

      Zmieniałem zasilacz na słabszy (oryginał 5A włożony na testy 3A). Również bez zmian.


      Co z tym zrobić ? co się dzieje ? dekoder psuje się ?
    • Jesze nigdy nie spotkalem sie z takimi objawami, nikt z posiadaczy VU+ tez takich objawow nie opisywal. Czy nawala ? troche to dziwne objawy ale przypuszczam ze nie.
      Czestotliwosc sieci w ustawieniach masz na 50Hz ? Sprawdzales np. u kogas ze znajomych ?
    • Zasilanie z UPS oznacza że brak sieci elektrycznej, a więc działanie na baterii?
      Może masz pętlę masy między VU i na przykład anteną. Przydałby się tutaj transformator izolujący,
      Albo to twoje dzieci wrzucili coś w odbiornik, np. igłę lub folię aluminiową. ;)
      Die Flugreise ist ökologisch so ziemlich das größte Desaster, das einzelne Personen anrichten können.