VU HD 1080p - Glass Stil + passende Skinparts

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • New

      Ich hoffe, ich bin hier richtig.

      Ich vverwende für den SerienRecorder den Skinpart Skin-Glass-Serienrecorder auf dem Standard-Skin Vu_HD_1080P. Der Serienrecorder ist die Alpha-Version.

      Bisher hatte ich auf zwei Boxen, Uno4K und Uno4KSE, jeweils die gleiche SR-Version und Skin-Part. Mit dem heutigen Update des SR auf Version 4.0.14 ist bei der Uno4k der Hintergrund so Halb-Transparent. Man sieht das TV-Bild durch. Auf der Uno4KSE mit der SR-Version 4.0.13 ist und war das nicht so. Laut @MacDisein wurde nichts geändert, was das verursachen könnte.

      Das ist von der Uno4K

      screenshot_2020-04-04_16-16-19.jpg

      und das von der Uno4KSE

      screenshot_2020-04-04_15-35-03.jpg

      Jetzt fällt mir auf, dass beide Screenshots oben TV-Bild im Hintergrund anzeigen. Auf dem Fernseher selbst sehe ich das nur bei der neuen SR-Version. Bei PIP sollte doch das TV-Bild nicht "durchscheinen", oder?
      Ausserdem wird in der neuen Version bei einem Screenshot der Inhalt vom PIP nicht mitaufgenommen.

      Ich wüsste nicht, an welchen Einstellungen es sonst liegen könnte, vor dem heutigen SR-Update war die Anzeige bei beiden Boxen identisch.

      Ich bin gerade ein wenig planlos.
    • New

      Hallo,

      @readonly
      Probiere mall: Menu/Vti/Einstellungen Gui/"Bild in Grafik Pig verwenden" "Erweitertes Bild in Grafik verwenden (Pig + Transparent skin)" "Erweiterte Bild im Grafik auch in Kanalliste verwenden" alle 3 deaktivieren.
    • New

      @ekremtt
      Hi. Ich wollte mir einen Glass Skinpart für das VPS Plugin basteln. Leider bekomme ich immer eine Fehlermeldung. Könntest du da mal drüberschauen was mein Fehler ist?
      Files
      VU+ Uno 4k SE * aktuellstes VTi * int. SSD 1TB * 2x Unicable à 4 Tuner * Gb Lan * SKY NDS CI+ Modul + Sky V14
      VU+ Zero 4k* aktuellstes VTi * ext. USB 32 GB * Single Tuner * Gb Lan
      QNAP TS-453A 12TB * Gb Lan
      RasPi Model 2 B * OSCam + HD+ HD02/MTV Unlimited/Redlight * Gb Lan

      The post was edited 4 times, last by fidelcastro54 ().

    • New

      Sorry. Da ich totaler Noob bin und gerade anfange damit zu spielen, muss ich manchmal so dumme Fragen stellen. ;) Ist das dann normal das der Skinpart nicht richtig dargestellt wird? Ich werds morgen mal testen. Danke.
      VU+ Uno 4k SE * aktuellstes VTi * int. SSD 1TB * 2x Unicable à 4 Tuner * Gb Lan * SKY NDS CI+ Modul + Sky V14
      VU+ Zero 4k* aktuellstes VTi * ext. USB 32 GB * Single Tuner * Gb Lan
      QNAP TS-453A 12TB * Gb Lan
      RasPi Model 2 B * OSCam + HD+ HD02/MTV Unlimited/Redlight * Gb Lan

      The post was edited 2 times, last by fidelcastro54 ().

    • VPS Plugin Glass

      New

      @tantalos
      Danke. Hat funktioniert.


      Installieren:
      • Vu HD 1080p Ordner nach usr/share/enigma2
      • Menu/Vti/Einstellungen-Vu_HD_1080P/Pro JA/Gelbe Taste/Skinpart Aktivieren und Vu Neustart.


      Ich wollte das ganze jetzt auch für den Autoshredder machen. Leider stürzt mir da die Box immer ab und weiß nicht warum? ICh hab eigenltich alles so gemacht wie beim VPS Plugin. Vielleicht könnte da mal jemand drüberschauen.

      Display Spoiler

      <skin>
      <screen name="AutoShredder_Config_1_0" size="1920,1080" position="0,0" title="AutoShredder" flags="wfNoBorder" backgroundColor="transparent">
      <ePixmap pixmap="Vu_HD_1080P/flat_glass/glass/Bg_List_Glass_ok.png" position="0,0" size="1920,1080" zPosition="-2" alphatest="off" />
      <widget source="Title" render="Label" position="40,36" size="1220,60" zPosition="3" font="Semiboldit; 44" backgroundColor="windowMainColorL" transparent="1" noWrap="1" />
      <widget name="config" position="60,210" size="1800,500" itemHeight="50" scrollbarMode="showOnDemand" font="Regular;32" />
      <widget source="help" render="Label" position="60,770" size="1800,275" font="Regular;32" foregroundColor="#00eaff00" />
      <ePixmap pixmap="skin_default/div-h.png" position="0,595" zPosition="1" size="1320,2" />
      <eLabel position="20,745" size="1880,3" backgroundColor="background" foregroundColor="gray" zPosition="2" transparent="0" />
      <!-- Button Bar -->
      <ePixmap pixmap="Vu_HD_1080P/buttons/red.png" position="45,119" size="31,31" alphatest="blend" />
      <ePixmap pixmap="Vu_HD_1080P/buttons/green.png" position="502,119" size="31,31" alphatest="blend" />
      <ePixmap pixmap="Vu_HD_1080P/buttons/yellow.png" position="958,119" size="31,31" alphatest="blend" />
      <ePixmap pixmap="Vu_HD_1080P/buttons/blue.png" position="1416,119" size="31,31" alphatest="blend" />
      <widget source="key_red" render="Label" position="85,100" zPosition="3" size="390, 70" font="Regular;32" halign="left" valign="center" backgroundColor="windowMainColorH" transparent="1" />
      <widget source="key_green" render="Label" position="542,100" zPosition="1" size="390, 70" font="Regular;32" halign="left" valign="center" backgroundColor="windowMainColorH" transparent="1" />
      <widget source="key_yellow" render="Label" position="998,100" zPosition="1" size="390, 70" font="Regular;32" halign="left" valign="center" backgroundColor="windowMainColorH" transparent="1" />
      <widget source="key_blue" render="Label" position="1456,100" zPosition="1" size="390, 70" font="Regular;32" halign="left" valign="center" backgroundColor="windowMainColorH" transparent="1" />
      <widget source="global.CurrentTime" render="Label" position="1720,6" zPosition="1" size="100,80" font="Semibold; 80" valign="center" halign="right" backgroundColor="infobarBgR" transparent="1">
      <convert type="ClockToText">Format:%H</convert>
      </widget>
      <widget source="global.CurrentTime" render="Label" position="1822,14" zPosition="1" size="50,40" font="Semibold; 34" valign="center" halign="left" backgroundColor="infobarBgR" transparent="1">
      <convert type="ClockToText">Format:%M</convert>
      </widget>
      <widget source="global.CurrentTime" render="Label" position="1826,42" zPosition="1" size="50,40" font="Semibold; 28" valign="center" halign="left" backgroundColor="infobarBgR" transparent="1">
      <convert type="ClockToText">Format:%S</convert>
      </widget>
      <eLabel position="1820,48" size="40,1" backgroundColor="background" foregroundColor="gray" zPosition="2" transparent="0" />
      <widget source="global.CurrentTime" render="Label" position="1540,10" size="180,40" font="HeadLine; 30" valign="center" halign="right" backgroundColor="infobarBgR" zPosition="1" transparent="1">
      <convert type="ClockToText">Format:%A</convert>
      </widget>
      <widget source="global.CurrentTime" render="Label" position="1540,42" size="180,40" font="HeadLine; 30" valign="center" halign="right" backgroundColor="infobarBgR" zPosition="1" transparent="1">
      <convert type="ClockToText">Format:%d.%m.%Y</convert>
      </widget>
      <eLabel position="1540,46" size="180,2" backgroundColor="background" foregroundColor="gray" zPosition="2" transparent="0" />
      </screen>
      <screen name="AutoShredder_About_1_0" size="1920,1080" position="0,0" title="AutoShredder About" flags="wfNoBorder" backgroundColor="transparent">
      <ePixmap pixmap="Vu_HD_1080P/flat_glass/glass/Bg_List_Glass_ok.png" position="0,0" size="1920,1080" zPosition="-2" alphatest="off" />
      <widget source="Title" render="Label" position="40,36" size="1220,60" zPosition="3" font="Semiboldit; 44" backgroundColor="windowMainColorL" transparent="1" noWrap="1" />
      <eLabel text="(c)2013/2014 by schomi" position="310,375" size="1300,225" font="Regular; 50" halign="center" />
      <eLabel text="http://www.vuplus-support.org" position="638,600" size="630,50" font="Regular; 34" halign="center" />
      <ePixmap pixmap="/usr/lib/enigma2/python/Plugins/Extensions/AutoShredder/pic/autoshredder.png" zPosition="2" position="860,720" size="200,200" alphatest="blend" />


      <!-- Button Bar -->
      <widget source="global.CurrentTime" render="Label" position="1720,6" zPosition="1" size="100,80" font="Semibold; 80" valign="center" halign="right" backgroundColor="infobarBgR" transparent="1">
      <convert type="ClockToText">Format:%H</convert>
      </widget>
      <widget source="global.CurrentTime" render="Label" position="1822,14" zPosition="1" size="50,40" font="Semibold; 34" valign="center" halign="left" backgroundColor="infobarBgR" transparent="1">
      <convert type="ClockToText">Format:%M</convert>
      </widget>
      <widget source="global.CurrentTime" render="Label" position="1826,42" zPosition="1" size="50,40" font="Semibold; 28" valign="center" halign="left" backgroundColor="infobarBgR" transparent="1">
      <convert type="ClockToText">Format:%S</convert>
      </widget>
      <eLabel position="1820,48" size="40,1" backgroundColor="background" foregroundColor="gray" zPosition="2" transparent="0" />
      <widget source="global.CurrentTime" render="Label" position="1540,10" size="180,40" font="HeadLine; 30" valign="center" halign="right" backgroundColor="infobarBgR" zPosition="1" transparent="1">
      <convert type="ClockToText">Format:%A</convert>
      </widget>
      <widget source="global.CurrentTime" render="Label" position="1540,42" size="180,40" font="HeadLine; 30" valign="center" halign="right" backgroundColor="infobarBgR" zPosition="1" transparent="1">
      <convert type="ClockToText">Format:%d.%m.%Y</convert>
      </widget>
      <eLabel position="1540,46" size="180,2" backgroundColor="background" foregroundColor="gray" zPosition="2" transparent="0" />
      </screen>
      </skin>
      Files
      VU+ Uno 4k SE * aktuellstes VTi * int. SSD 1TB * 2x Unicable à 4 Tuner * Gb Lan * SKY NDS CI+ Modul + Sky V14
      VU+ Zero 4k* aktuellstes VTi * ext. USB 32 GB * Single Tuner * Gb Lan
      QNAP TS-453A 12TB * Gb Lan
      RasPi Model 2 B * OSCam + HD+ HD02/MTV Unlimited/Redlight * Gb Lan

      The post was edited 2 times, last by fidelcastro54 ().

    • New

      Source Code

      1. <widget source="key_red"
      Und detto sind die anderen Farbbuttons auch falsch, es muss folgend lauten:

      Source Code

      1. <widget name="key_red"
      Woher nimmst du immer die falschen Einträge? Du musst bloß in den passenden Dateien der Plugins direkt nachsehen, also "plugin.py" und ähnliche.
      - - - Beitrag wurde mit Deppentalk erstellt. - - -
    • New

      Die Einträge hab ich aus einem anderen Skinpart von @ekremtt rauskopiert. Wie gesagt, Ahnung hab ich nicht wirklich und das ganze läuft nach dem Prinzip Try'n'Error. :/ Also steht in den *.py immer der skin drin? Hab ich das richtig verstanden? Das mit dem widget source und widget name funktioniert aber z.B. bei VPS Plugin und ist aus dem AdvancedEventLibrary Skin. Ist das immer anders?
      VU+ Uno 4k SE * aktuellstes VTi * int. SSD 1TB * 2x Unicable à 4 Tuner * Gb Lan * SKY NDS CI+ Modul + Sky V14
      VU+ Zero 4k* aktuellstes VTi * ext. USB 32 GB * Single Tuner * Gb Lan
      QNAP TS-453A 12TB * Gb Lan
      RasPi Model 2 B * OSCam + HD+ HD02/MTV Unlimited/Redlight * Gb Lan
    • SeriesPlugin Glass Stil

      New

      @tantalos
      Top Danke. Jetzt funktionierts.

      Installieren:
      • Vu HD 1080p Ordner nach usr/share/enigma2
      • Menu/Vti/Einstellungen-Vu_HD_1080P/Pro JA/Gelbe Taste/Skinpart Aktivieren und Vu Neustart.
      Files
      VU+ Uno 4k SE * aktuellstes VTi * int. SSD 1TB * 2x Unicable à 4 Tuner * Gb Lan * SKY NDS CI+ Modul + Sky V14
      VU+ Zero 4k* aktuellstes VTi * ext. USB 32 GB * Single Tuner * Gb Lan
      QNAP TS-453A 12TB * Gb Lan
      RasPi Model 2 B * OSCam + HD+ HD02/MTV Unlimited/Redlight * Gb Lan
    • Autoshredder Glass Stil

      New

      Installieren:
      • Vu HD 1080p Ordner nach usr/share/enigma2
      • Menu/Vti/Einstellungen-Vu_HD_1080P/Pro JA/Gelbe Taste/Skinpart Aktivieren und Vu Neustart.
      Files
      VU+ Uno 4k SE * aktuellstes VTi * int. SSD 1TB * 2x Unicable à 4 Tuner * Gb Lan * SKY NDS CI+ Modul + Sky V14
      VU+ Zero 4k* aktuellstes VTi * ext. USB 32 GB * Single Tuner * Gb Lan
      QNAP TS-453A 12TB * Gb Lan
      RasPi Model 2 B * OSCam + HD+ HD02/MTV Unlimited/Redlight * Gb Lan