[Erledigt] Probleme nach dem Flashen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ditschi1691 schrieb:

    Gibt da nur einen Unterordner (identisch mit dem Namen der Box) der die zum Flashen benötigten Dateien enthält.
    Siehe im Beispiel einen Stick für Uno4KSE.
    Was soll mir das sagen ?
    Ich weis wie man ne Box flasht, und wie die Strucktur vom Flashimages aussieht.

    Ich hab nur juwel erklärt, das nur der Ordner "vuplus" auf den Stick kopiert werden muss.
  • ditschi1691 schrieb:

    Petry1 schrieb:

    In dem Ordner "vuplus" sind die unterordner, die zum flashen benötigt werden
    Gibt da nur einen Unterordner (identisch mit dem Namen der Box) der die zum Flashen benötigten Dateien enthält.Siehe im Beispiel einen Stick für Uno4KSE.
    Guten Morgen ditschi1691,

    bei mir sieht das im Unterordner wie folgt aus:
    Dateien
    • Unbenannt.jpg

      (8,76 kB, 21 mal heruntergeladen, zuletzt: )
    Ciao,
    Julia

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von juwel1998 ()

  • Also nach meinem Image Backup habe ich 3 Ordner auf meinem Stick

    vtibackup mit Dateien:
    --> 2018-12-11-vtibackup.tar.gz
    --> vtibackup.tar.gz

    vti-image-backup mit dem Unterordenr:
    -> vti_14.0.1_backup-image_uno4k_2018-12-11_15-28-51 dieser enthält einen weiteren Unterordner
    -> vuplus mit den Unterordner
    -> uno4k mit den Dateien
    --> initrd_auto.bin
    --> kernel_auto.bin
    --> rootfs.tar.bz2
    --> splash_auto.bin


    vuplus mit dem Unterordner
    -> uno4k mit Dateien
    --> force.update
    --> initrd_auto.bin
    --> kernel_auto.bin
    --> rootfs.tar.bz2
    --> splash_auto.bin

    Ich glaube, dass ich bei meinem Backup etwas falsch gemacht habe. ;( ;(
    Denn egal welchen vuplus Ordner ich mir angucke, es sieht nicht aus wie bei ditschi1691
    Ciao,
    Julia

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von juwel1998 ()

  • OK schmetty2,

    welchen vuplus ordner soll ich denn nehmen?
    den 3ten in der Reihe oder
    vuplus Unterordner vom vtu-image-backup?
    Und warum sind bei ditschi1691 mehr/andere Dateien im Backup Ordner als bei mir?
    Ciao,
    Julia
  • @ schmetty2

    sorry, my bad - hänge noch dem Ärger mit meinem Hifi-Receiver nach..... das wurmt mich auch einfach.
    Aber wieso habe ich weniger Dateien in dem Ordner als ditschi1691?
    Ciao,
    Julia
  • Machst Du auch mal irgendwann, das was Dir rät?
    Bei so ner Beratungsresistenz brauchst Dich nicht wundern, wenn keiner mehr hilft.
  • Wer sagt denn, dass ich es nicht schon gemacht habe?
    Trotzdem würde ich gerne wissen, warum bei ditschi1691 mehr Dateien in diesem Ordner sind.
    Ist das etwa ein Verbrechen ?( ?(

    Außerdem habe ich da noch mein Hifi-Receiver Problem, was ich auch gelöst haben möchte....
    Mir ist schon klar, dass ich das mit Hilfe eines anderen Forums machen muß.
    Ciao,
    Julia

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von juwel1998 ()

  • juwel1998 schrieb:

    Wer sagt denn, dass ich es nicht schon gemacht habe?
    Trotzdem würde ich gerne wissen, warum bei ditschi1691 mehr Dateien in diesem Ordner sind.
    Ist das etwa ein Verbrechen
    Ist kein Verbrechen.

    Der Screenshot sollte die Ordnerstruktur auf dem USB Stick verdeutlichen.
    Wieviele Dateien in einem Sicherungsordner letztendlich vorhanden sind, ist davon abhängig womit die Sicherung erstellt wurde(Imagesicherung aus dem VTI Menue oder AutomaticFullbackup) .
    Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
  • Hallo schmetty2,
    nur zur info:

    ich habe es versucht mit der angegebenen Ordnerstruktur
    -> vuplus mit den Unterordner
    -> uno4k mit den Dateien
    --> initrd_auto.bin
    --> kernel_auto.bin
    --> rootfs.tar.bz2
    --> splash_auto.bin

    und die Box macht nichts, außer das sie normal startet.
    Es scheint leider kein Backup zu bestehen. ;( ;( ;( ;( ;(
    Ciao,
    Julia
  • juwel1998 schrieb:

    vuplus mit dem Unterordner
    -> uno4k mit Dateien
    --> force.update
    --> initrd_auto.bin
    --> kernel_auto.bin
    --> rootfs.tar.bz2
    --> splash_auto.bin
    Hast Du es mit diesem vuplus Ordner probiert? Mit dem sollte es gehen!
  • Hallo schmitty2,

    habe die "force.update" in den von euch beschriebenen Ordner eingefügt.
    Jetzt pulsiert die Box.....
    Grade fängt sie an zu blinken.
    Jetzt schalte ich aus und warte mal ein bischen - habe ja noch Sachen wegzuräumen und einzusortieren.

    Mal gucken, ob es klappt - drückt mir bitte mal alle die Daumen.

    Supergeil, vielen Dank für Eure Geduld und Nerven wie Drahtseile.
    Es hat alles funktioniert...... :happy4: :happy4: :happy4: :happy4: :happy4: :happy4:
    Ciao,
    Julia