[Erledigt] Probleme nach dem Flashen

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] Probleme nach dem Flashen

    Hallo @ all,

    so bin wieder zurück aus Bad Berleburg. VU+ Uno 4K
    Ich hatte mir ein Komplettimage erstellt, aber die Aufspielung dessen funktioniert absolut nicht. :cursing: :cursing: ?( ?(
    Habe es so gemacht, wie schon im Forum beschrieben.
    Box ausmachen, USB Stick rein, Box anmachen, pulsieren, blinken. Wenn sie blinkt, dann ausmachen (mit Netzschalter, nehme ich an).
    Dann geht es ganz normal los.....
    Sprache auswählen, usw.

    Ist mir echt zu anstrengend wieder alle Kanäle aufs Neue zu sortieren.
    Hättet ihr vllt. eine Idee?

    Edit:
    Timer einzugeben und alle anderen Einstellungen natürlich auch.... ganz schön stressig.

    Edit2:
    Bin grade total fertig.
    Mein Receiver erkennt nämlich auch nichts mehr..... weder den PC noch die VU Box.
    Ich könnte ;( ;( ;( ;(

    Grüße,
    Julia
    Ciao,
    Julia

    The post was edited 1 time, last by NaseDC ().

  • ...nach dem du ja neu geflasht hast, ist klar das alles weg ist und du alles wieder neu einrichten musst - ausser du hast irgendetwas davor gesichert. ansonsten gibt es da auch leider kein leichteren weg. nur zu info... auch dene ip könnte sich geändert haben, daher schauen was die box nun für ne ip hat und auch so im pc dann versuchen. kann mir gut vorstellen das deine alte ip noch hinterlegt ist im pc
    ..Wissen ist Macht, nichts wissen macht auch nichts :whistling: :thumbup:
    .. assdigger & sugar blower :crazy1:
  • Hattest Du vorher eine Festplatte an der Box? Und hattest Du, als alles noch funktionierte, auch mal ein Update gemacht? Wenn ja, so findest Du dort Sicherungskopien der Einstellungen und der Bouquets (Kanalliste). Die Kannst Du dann wieder einspielen. Wenn Du Updates eingespielt hast, so erstellt VTI automatisch diese Sicherungskopien.

    VTi Software-Werkzeuge – Vu+ WIKI

    Wenn Du neu gesflasht hast, kannst grundsätzlich die Sicherungen wieder einspielen.
  • juwel1998 wrote:

    Ich hatte mir ein Komplettimage erstellt, aber die Aufspielung dessen funktioniert absolut nicht.
    Ich versteh das so: Images-komplett gesichert, und das einspielen der Sicherung hat nicht geklappt, und dann wieder ein neues Images geflasht ??

    Wenn es so wäre: Das flashen (zurückspielen) der Images-Sicherung dauert länger, als ein Images Neuflash.
    Also einfach länger warten, (10 min.) bis man die Box neu startet.

    The post was edited 1 time, last by Petry1 ().

  • Ok sorry.

    @ Jogistyle,
    ich hatte eine Komplettsicherung auf einen USB Stick gemacht.
    Habe diesen USB Stick dann "reingesteckt".
    BOX aus, USB Stick rein, Box an, pulsieren, blinken, Stick rausgenommen, Box am Schalter ausgeschaltet.
    wieder eingeschaltet - das Ergebnis war: normaler Start wie nach einem Neu-Flash eines VTI Images.


    @ stan2017,
    ja, ich hatte eine HDD an der Box. Wo finde ich denn die Sicherungen?
    Das ist alles soooo frustrienend. Denn selbst der Receiver wird nicht vom Fernseher "erkannt".


    @ Petry 1,
    absolut richtig verstanden. Nee, ich habe das 2x versucht.... 2x das gleiche Ergebnis.
    Nach dem 3ten Versuch habe ich dann eine Komplettneueinrichtung angefangen.

    Also verstehe ich das jetzt richtig: obwohl die "Box" blinkt, die Box noch anlassen?
    Ciao,
    Julia
  • jetzt ist mir noch etwas aufgefallen.....
    Wenn ich bisher auf die Taste neben der "Menu" Taste gedrückt hatte, sah ich meine gesamten Aufnahmen auf dem Bildschirm.
    jetzt sehe ich nur einen Ordner, ich muß auf die "OK" Taste drücken, dann erst sehe ich meine gesamten Aufnahmen.
    Hätte ich die Box während meiner Kur doch nur zu hause gelassen, dann hätte ich jetzt keine Probleme und Veränderungen.


    @ Jogistyle,
    mein PC ist per HDMI an den Receiver angeschlossen.
    Die Box ist auch per HDMI am Receiver angeschlossen. Hat keine neue IP erhalten, da ich in der Reha keine Möglichkeit hatte, diese an das Internet zu verbinden.
    Receiver im Standby und ich konnte das Menü vom Receiver am TV "aufrufen".
    Vor meiner Kur hat alles funktioniert.

    Nach der Reha, funktioniert das nicht mehr.
    Ich bin total überfragt.
    Ciao,
    Julia
  • Hast Du dein Image-Backup noch?
    Wie sieht die Ordner-Struktur genau aus?
    Kannst du den Stick mal auf dem PC im Datei-Explorer öffnen, so dass man alle Ordner und Dateien sehen kann und dann davon einen Screen-Snapshot machen?

    Edit:

    juwel1998 wrote:

    mein PC ist per HDMI an den Receiver angeschlossen..
    Hat dein PC einen HDMI-Ausgang?
    Receiver ist ein AVR-Receiver? (Audio-Video-Receiver)?
    Damit gibst Du dann Ton vom PC auf dem AVR aus?

    The post was edited 2 times, last by RickX ().

  • juwel1998 wrote:

    ich hatte eine Komplettsicherung auf einen USB Stick gemacht.
    Habe diesen USB Stick dann "reingesteckt".
    BOX aus, USB Stick rein, Box an, pulsieren, blinken, Stick rausgenommen, Box am Schalter ausgeschaltet.
    wieder eingeschaltet - das Ergebnis war: normaler Start wie nach einem Neu-Flash eines VTI Images.
    Wenn eine Komplettsicherung einspielen willst, gehören aus dem Sicherungsordner ausschließlich der Ordner vuplus und dem Unterordner uno4k und den darin enthaltenen Dateien auf den USB Stick.
    Dann sollte es auch mit der Rücksicherung klappen.

    juwel1998 wrote:

    Wenn ich bisher auf die Taste neben der "Menu" Taste gedrückt hatte, sah ich meine gesamten Aufnahmen auf dem Bildschirm.
    jetzt sehe ich nur einen Ordner, ich muß auf die "OK" Taste drücken, dann erst sehe ich meine gesamten Aufnahmen.
    In Menue - VTI - Einstellungen Aufnahmen das Startverzeichnis für die Filmliste anpassen.
    Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
  • Ganz ruhig bleiben, @juwel1998 alles wird gut :)

    Du solltest jetzt noch die Box komplett aktualisieren, also blau/grün/blau/ und aktualisieren. Den Sicherungsordner findest Du auf deiner Festplatte wahrscheinlich unter media/hdd. Da müsstest Du einen Ordner finden der vti-backupsuite heisst, wenn es backups gibt, dann findest Du diese in dem Ordner, die heißen configuration...., pluginlist..... und settings. Da würde ich immer jeweils das aktuellste nehmen. Das Datum siehst Du im Namen siehe hier als Beispiel:

    configuration_ver_c_20190205_16-32_uno4k.auto.tar.gz Das 20190205 ist das Datum.

    Wenn Deine Box auf dem aktuellen Stand ist, gehst Du auf Menü/VTI/VTI-Panel und dort wählst Du dann VTI Backup Suite aus. Dann wählst Du VTI BackupSuite-Wiederherstellen aus.

    VTI_BackupSuite_Wiederherstellung.png

    Bei Speichermedien wählst das genau so aus, wie im Bild. Und dann wählst von oben herunter die Optionen:
    Plugins
    Kanallisten
    Einstellungen
    aus.

    Möglicherweise musst Du nach jeder Rücksicherung die GUI neu starten, das weiß ich nicht mehr. Aber so bekommst Du alles wieder so eingestellt, wie es vorher war. Wenn Du irgendwelche Plugins hattest, die Du Dir irgendwo her installiert hast, musst Du Dir diese halt wieder besorgen. Aber alles was VTI ist, wird so wieder hergestellt.

    Natürlich musst Du darauf achten, dass die Fesplatte auch auf deiner Box eingehängt ist.
    Datei:Gerätemanager.png – Vu+ WIKI

    Aber bitte nur die Option "einhängen" benutzen, nichts anderes. Also auf Festplatte gehen, Gerätemanager. Dann wird dir die Festplatte angeizeigt dort mit grün (glaube ich) Fesplatte einhängen wählen. Wenn sie eingehängt ist, einfach mit exit wieder raus gehen.

    Dann kannst Du auch mit den VTI Werkzeugen alles wieder herstellen.

    Viel Erfolg!

    The post was edited 1 time, last by Stan2017 ().

  • @ Duc & RickX
    ich habe offensichtlich 3 Ordner:
    vtibackup
    vti-image-backup
    vuplus

    vtibackup hat folgende Dateien: 2018-12-11.tar.gz & vtibackup.tar.gz (weiße Ordner)
    vti-image-backup hat eine Datei: vti_14.0.1_backup_image_uno4k_2018-12-11_15-28-51 (gelber Ordner)
    vuplus: uno4k: force.update; initrd_auto.bin; kerne_auto.bin; rootfs.tar.bz2; splash_auto.bin

    alles auch so in der Reihenfolge und untereinander.


    @ RickX
    ja, mein PC hat ein HDMI Ausgang (wie könnte ich sonst beide mit HDMI verbinden :P :P :8| :8| ) (ich hoffe, die richtigen Smilies gewählt zu haben).
    Ja, es ist ein AV-Receiver gemeint.
    Ja, der Ton soll über den Receiver vom TV ausgegeben werden, oder eben über die Lautsprecher.
    Ciao,
    Julia
  • juwel1998 wrote:

    vti-image-backup hat eine Datei: vti_14.0.1_backup_image_uno4k_2018-12-11_15-28-51 (gelber Ordner)
    in diesem Ordner befindet sich als nächstes ein Ordner "vuplus"

    Diesen Ordner (samt deren Inhalt) zum Flashen auf den Stick kopieren
  • @ ditschi1691

    ditschi1691 wrote:

    juwel1998 wrote:

    Wenn ich bisher auf die Taste neben der "Menu" Taste gedrückt hatte, sah ich meine gesamten Aufnahmen auf dem Bildschirm.
    jetzt sehe ich nur einen Ordner, ich muß auf die "OK" Taste drücken, dann erst sehe ich meine gesamten Aufnahmen.
    In Menue - VTI - Einstellungen Aufnahmen das Startverzeichnis für die Filmliste anpassen.
    Echt peinlich. Ich habe diverse Einstellungen geändert, jetzt habe ich nicht nur einen Ordern, sondern 2 Ordner.
    einen mit Pünktchen hintendran und untendrunter den Ordner Movie.
    Wenn ich "Movie" öffnen möchte (mit der OK Taste) geht die wechselt die Anzeige wieder zu nur dem Ordner mit den Pünktchen hintendran.
    Die "Directory" ist dann "/media/hdd/", Drücke ich dann die "OK"-Taste erscheinen die ganzen Aufnahmen.
    Es existiert ein Unterordner "movie" der aber leer ist.


    Welche Einstellung/Einstellungen sind das denn genau?
    Ciao,
    Julia
  • @ ditschi1691
    ich hatte nur noch mal nachgefragt, weil ich 3 Ordner auf meinem USB Stick habe....
    auch einen separaten vuplus Ordner.

    Aber, wenn ich alles richtig verstehe, habe ich den Unterordner vom Unterordner von dem vt-image-backup nehmen, oder? ?( ?(
    Ciao,
    Julia
  • Na, da war meine Vermutung schon richtig.
    In der Sicherung ist ein Ordner "vuplus".
    Den auf ein USB Stick kopieren, und damit die Box flashen.
    In dem Ordner "vuplus" sind die unterordner, die zum flashen benötigt werden

    PS.: Der ursprüngliche Titel des Threads war schon richtig, und hätte nicht geändert werden sollen!

    The post was edited 1 time, last by Petry1 ().

  • Petry1 wrote:

    In dem Ordner "vuplus" sind die unterordner, die zum flashen benötigt werden
    Gibt da nur einen Unterordner (identisch mit dem Namen der Box) der die zum Flashen benötigten Dateien enthält.
    Siehe im Beispiel einen Stick für Uno4KSE.
    Files
    • Stick.png

      (24.11 kB, downloaded 22 times, last: )
    Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
  • juwel1998 wrote:


    ja, mein PC hat ein HDMI Ausgang (wie könnte ich sonst beide mit HDMI verbinden :P :P :8| :8| ) (ich hoffe, die richtigen Smilies gewählt zu haben).
    Ja, es ist ein AV-Receiver gemeint.
    Ja, der Ton soll über den Receiver vom TV ausgegeben werden, oder eben über die Lautsprecher.
    Ich wollte nur sicherheitshalber nachfragen, weil es in der ursprüngliche Frage von @Jogistyle um IP-Adressen ging... da die nichts mit HDMI zu tun haben, habe ich das nur kurz klären wollen.
    Die HDMI-Verkabelung hat aber mit dem Flash-Problem nichts zu tun... ;)