Bildqualität mit VU Box schlechter als vorher - mir gehen die Ideen aus...

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Bildqualität mit VU Box schlechter als vorher - mir gehen die Ideen aus...

      Bildtechnisch gibt es eher mit LG TVs Probleme, und da auch mit deren TFTs, so einen habe ich nämlich. Und bei Oled-TVs anderer Marken ist ggf auch der LG-Fehlerteufel im Spiel, da deren Panels in (fast) allen Oled-TVs verbaut sind.
      Ich habe jedenfalls immer noch keine Lösung für die blassen und gelbstichigen Farben bei 2160p Ausgabe per Hdmi. Unabhängig vom Quellformat, aber ausgerechnet HDR Content ist davon nicht betroffen, da gibt es ja die andere Fraktion, wo nur HDR Probleme macht.

      The post was edited 1 time, last by Corvuscorax ().

    • Lg 6 Serie wandelt 2160 immer auf BT.2020, deswegen blase Farben. HDR passt da wieder. Lg 7 Serie bekam glaube ich ein Update und passt jetzt.

      HLG HDR Probleme sind Sender bedingt.

      Edit: habe hier nur die letzte Post verinnerlicht

      The post was edited 1 time, last by TDAX ().

    • Hallo,habe jetzt nicht alles durchgelesen aber hast an deinem Lg bei dem betreffenden HDMI Eingang "HDMI Ultra HD Deep Colour"aktiviert?
    • Bildqualität mit VU Box schlechter als vorher - mir gehen die Ideen aus...

      Bei HDR-Erkennung aktiviert sich die Option für den betreffenden Eingang und bleibt an.
      So viel ich weiß, haben die Oleds schon länger WebOS 5.x. Auf meinem LCD gab es parallel dazu Updates für WebOS 4.x und vor wenigen Wochen ein Update auf 5.x.
      Leider wieder mal ganz ohne feststellbare Änderungen. Ich hatte insbesondere gehofft, dass der TV beim Eingangswechsel nun auskunftsfreudiger sein möge, die eingestellte Farbnorm nebst Auflösung und/oder Farbtiefe scheint ja bei LG Oleds Standard zu sein seit eh und je. Bei mir weiter nur Port Nr. & Gerätename.
    • OT
      Weniger ist oftmals mehr.
      /OT
      Schön, dass eine Lösung für Deinen TV gefunden hast. Vielleicht hilft das auch Anderen.

      The post was edited 1 time, last by Radar ().

    • Ich habe bei meiner Vu+Uno 4KSE ein ähniches Phänomen.
      Da meine zurzeit Aussetzter bie AV Einstellungen auf 2160p hat (Fehlerquelle Vu+Box), warum, wiso noch keine Ahnung.
      Habe ich sie umgestellt auf 1080p Wiedergabe, wo sie ohne Ausstzter läuft...
      Die Farben sind auch bei mir nicht mehr so blass wie bei 2160p Einstellung. Sie sind eigentlich so wie sie sein sollten, bei alles SD, HD Sendern und der GUI.
      TV ist ein OLED LG OLED77C8LLA.
      Warum das so ist, habe selbst keine Ahnung. Meine Solo² wo im Schrank steht und nicht mehr benutzt wird, hat die selbe gute Farbqualität.
      HDR funktioniert einwandfrei auf der Uno 4KSE bei mir, bei RTL UHD, UHD1 und dem SES 4K Testsender, selbst nach Umstellung auf 1080p, springt der TV auf den angegebenen Sendern dann auf HDR HLG.

      The post was edited 1 time, last by LinuxLover2012 ().

    • @Roland

      Mit Originalimage hast sogar mit Plugin Videoenhancement ein noch mehr „gestochenes scharfes BILD“. VERSPROCHEN


      @LinuxLover

      Tja Hdmi Handshake, besonders wenn ein Amp dazwischen hängt. Obwohl derzeit mein neuer Lg OLED CX ziemlich rund läuft, aber lange nicht perfekt…