Vu+ Duo: kein Speicher mehr, Swap-Datei bleibt ungenutzt

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Du bringst da zwei Sachen durcheinander... Swap hat nichts mit dem Flash zu tun.

      Flash ist die "Festplatte" der Box, auf der das Image gespeichert wird. Der Flash-Speicher ist so etwas ähnliches wie eine kleine SSD (aber eine andere Speichertechnik).
      Der Flash hat je nach Box-Modell eine andere maximale Größe, und wenn er voll ist, ist die "Festplatte voll", dann geht nichts mehr.

      Swap erweitert den Hauptspeicher, also das RAM. Das ist aber etwas völlig anderes als Flash.
      Da der Swap nicht genutzt wird, hast Du eigentlich genug RAM und brauchst auch garkeinen Swap...

      Der Samba-Server kann nicht über die Erweiterungen/Plugins installiert werden. Das geht nur mit VTI ZerO.
    • Aha. Danke, RickX.

      Ich habe gerade nochmal die gelbe Taste lange gedrückt.

      Momentaner Stand:

      RAM: 11 MB frei
      Flash: 48 kB (!) frei
      Swap: 1,69 MB belegt (womit auch immer)

      Was belegt denn nur den ganzen Flashspeicher? Das System? Nach dem Neuflashen hatte ich ja wieder 10 MB frei. Nun wieder gar nichts. Ich dachte, Image 9 wäre kleiner als das 11er?

      RickX wrote:

      Der Samba-Server kann nicht über die Erweiterungen/Plugins installiert werden. Das geht nur mit VTI ZerO.
      Leider habe ich das schon x Mal probiert. 0 Pakete mit 0 Fehlern installiert. Und bei dem neuen Image installiert er es auch nicht mehr mit. Es ist wie verhext.
    • Die Installation des Samba-Server klappt natürlich nicht, wenn kein Flash mehr frei ist...

      Darum ist es jetzt das Wichtigste herauszufinden, warum der Flash voll ist.
      So wie Du das beschrieben hast füllt der sich ja "von selbst", also muss ja irgendein Prozess etwas in den Flash schreiben.

      Du schreibst im ersten Post, das Du eine Festplatte hast. Ist die ganz normal nach /media/hdd gemountet?
      Dann könntest Du mal das Debug-Log einschalten. Vielleicht kann man ja im Log dann sehen, was den Flash füllt.

      Ansonsten müssen die üblichen Verdächtigen überprüft werden:
      • Wie sehen die Aufnahmepfade aus?
      • Ist Timeshift aktiv
    • unimatrix_01 wrote:

      Leider habe ich das schon x Mal probiert. 0 Pakete mit 0 Fehlern installiert. Und bei dem neuen Image installiert er es auch nicht mehr mit. Es ist wie verhext.
      Der wird normalerweise beim Flashen mitinstalliert.
      Wenn Du ihn via VTI Zero nicht deinstalliert hast, dann ist der auch auf der Box.
      Wenn man trotz installiertem Sambaserver via VTI Zero mit der gelben Taste eine Wiederherstellung der Komponente versucht, dann sollte die Meldung 0 Pakete mit 0 Fehlern installiert, normal sein.
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
    • SWAP installieren bei dieser Box ist hilfreich.
      Allerdings brauchst du dich danach nicht mehr um den SWAP zu kümmern.Die Box weiss selbst am besten WAS und WIE und WANN sie etwas in den Swap auslagert.Und der SWAP sollte auf den USB Stick eingerichtet werden.
      Macht euch Backups vom Image und den Einstellungen und den Sender Listen!5 Minuten Arbeit für ein sorgenfreies Fernsehen.... :thumbsup: