Vu+ Duo: kein Speicher mehr, Swap-Datei bleibt ungenutzt

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Vu+ Duo: kein Speicher mehr, Swap-Datei bleibt ungenutzt

      Hallo,

      ich habe fast keinen Speicher mehr (ca. 5-6MB) und deshalb geht wahrscheinlich auch meine Box ziemlich langsam. Also habe ich hier im Forum rumgestöbert und bin auch fündig geworden. Leider habe ich es nicht so mit Linux usw. und deshalb fällt es mir etwas schwer, alles nachzuvollziehen. Eigentlich wollte ich ein paar der Schritte, die HIER erläutert sind, ausführen. Jedoch hat es nichts gebracht. Eine 256MB Swap-Datei habe ich erstellt und dann sowohl an der Box selbst z.B. mit den Picons probiert (sie bleiben da, obwohl ich als Verzeichnis meine USB-Platte angegeben habe), als auch via Telnet und meinem PC. Sie bleibt aber immer bei 0MB benutzt/256MB frei. Ungenutzte Plugins habe ich auch deinstalliert, ohne daß sich was am Speicher verändert hat. Ich weiß auch überhaupt nicht, was meinen gesamten Flashspeicher belegt!? Es sind kaum noch Plugins drauf, ansonsten habe ich alle Filme auf HDD.

      Ich weiß nicht mehr weiter. ;_(

      Ich hoffe, mir kann hier jemand helfen. Ich werde mir auch große Mühe geben, alles zu verstehen. ;)


      P.S.: Desweiteren funktioniert auch meine neue Fernbedienung nicht richtig, obwohl ich sie schon mehrfach mit dem richtigen Code programmiert habe. Aber das ist erstmal nebensächlich. :whistling:
    • Gibt auf unseren Boxen einen Flashspeicher und einen Arbeisspeicher (RAM).
      Letzteren kannst Du via Swapdatei (Auslagerungsdatei) erweitern.
      Diese Swapdatei hat nichts mit dem knappen Flashspeicher Deiner Box zu tun.

      Vom Grundsatz her solltest Picons auf einen als /media/usb/ (aus Performancegründen nicht auf einer Festplatte) speichern.

      Welches Image hast überhaupt auf der Box?
      Was hast hinsichtlich der Verlinkung überhaupt vor?
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
    • Box gibt es Flash-Speicher, vereinfacht dargestellt die Festplatte mit den Betriebssystem
      & RAM-Speicher.
      Eine Swap-Datei würde nur den RAM-Speicher "erweitern"
      Sofern der Flash überfüllt ist, musst dort Platz schaffen.
      Auch wenn mit den "Pluginmover" Plugins etc. auslagern möchtest.
      Denn im Vorfeld bräuchte der Pluginmover auch schon mal Platz im Flash.
      Drück mal lange die gelbe Taste, dann sollte im VTI Image
      der Speicher auf dem Flat-TV gelistet werden.
      Dies alles ohne zu wissen welche VTI-Version aktuell auf der alten Duo installiert ist.
      Dein Profil gibt darüber ja keinerlei Auskunft.

      The post was edited 1 time, last by Radar ().

    • Nochmal.

      VTi Image 11.0.2
      Kernel: 3.9.6
      RAM: 120MB belegt, 9MB frei, gesamt 129MB
      Flash: 101MB belegt, 17MB frei


      Bisher hatte ich keine Picons drauf, deshalb denke ich mal, daß das nicht unbedingt die Ursache sei. Auf jeden Fall bin ich jetzt grade mal durcheinander. Beim Installieren neuer Sachen sagt er doch aber immer, daß kein Flashspeicher mehr frei ist, oder? Und das mit der Verlinkung habe ich nur aus dem anderen Beitrag, damit z.B. das HbbTV auf die HDD kann und die Box es trotzdem dort findet.. Oder liege ich schon wieder ganz daneben?
    • VTI 11.0.2 im Profil eintragen wär halt ideal.
      5-6 MB Flash sollte die Box noch einwandfrei funktionieren.
      Natürlich kann man da nichts mehr zusätzlich installieren.
      Auch keine Plugins updaten. Könnte dafür schon zuwenig Platz
      auf der "Festplatte" für das VTI-Betriebssystem sein. ;)
      Möglich wäre mit "VTI Zer0"
      Sparachen die Du nicht sprichst zu deinstallieren.
      Ebenfalls Treiber von Geräten die nicht angeschlossen sind.
      SAMBA auf jeden Fall lassen, sonst holst Dir u. U. unerwartet Probleme.
      VTI 11.X ist schon recht umfangreich. Da kann man von Haus aus
      fast nichts mehr zusätzlich installieren.
      Auf was für Speichermedium hast die Swap-Datei angelegt?
      17 MB freien Flash bist ja schon ein "König". Schaff ich auf meiner alten
      Uno & VTI 11 nicht. :)

      The post was edited 2 times, last by Radar ().

    • Irgendwas an dem Wort SAMBA kommt mir bekannt vor. Ich kann mich erinnern, daß ich kurz bevor die Probleme anfingen auch schon mal "aufräumen" wollte und das evtl. gelöscht habe. Keine Ahnung, was das für ein Plugin ist. Ich kenne nur den Tanz.. ;)

      Die Sprachen usw. habe ich schon mit VTi Zero gelöscht. Eine Software-Aktualisierung von 2018 steht auch noch aus, wenn ich nach Updates suche, aber er meckert sofort rum, weil kein Flash/RAM da ist.

      Die Swap-Datei ist auf der USB-HDD.

      Vorher hatte ich Image 9.x drauf. Da hatte ich aber schon die selben Probleme. Sollte ich mir vielleicht lieber ein älteres Image draufspielen, damit wieder etwas Platz wird für zwei/drei Plugins?

      The post was edited 2 times, last by unimatrix_01 ().

    • Einen Beitrag älter als 5 Minuten kannst nicht editieren.


      unimatrix_01 wrote:

      Flash: 101MB belegt, 17MB frei
      Ist für die alte Duo ausreichend. Viel mehr kann man beim 11er Image eh nicht rausholen.

      Was machen könntest, eine Imagesicherung erstellen und wieder einspielen.
      Der Inhalt des freien Flashspeichers wird dabei neu errechnet und meist nach oben korrigiiert.


      unimatrix_01 wrote:

      Bisher hatte ich keine Picons drauf,
      Solltest aus Performancegründen nicht auf einer USB Festplatte sondern auf einen USB Stick abspeichern.

      Du kannst wie in der Verlinkung angegeben HBBTV direkt auf USB Stick oder HDD installieren.
      Würde da bei Deiner Box allerdings von abraten. Die alte Duo ist für solche Sachen zu langsam.
      Du wirst mit HBBTV auf Deiner Box keinen Spass haben.


      unimatrix_01 wrote:

      orher hatte ich Image 9.x drauf. Da hatte ich aber schon die selben Probleme. Sollte ich mir vielleicht lieber ein älteres Image draufspielen, damit wieder etwas Platz wird für zwei/drei Plugins?
      Würde ich machen.
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!

      The post was edited 1 time, last by ditschi1691 ().

    • ditschi1691 wrote:

      Wenn in VTI Zero etwas deinstalliert hast, kannst es dort mit der gelben Taste auch wiederherstellen.
      SAMBA ausgewählt: 0 Pakete mit 0 Fehlern installiert. :huh:

      Ich hatte eigentlich gehofft, daß die benötigten Dinge mit dem neuen Image wieder mit installiert werden. War aber nicht.
    • Da ist bei dir schon zu viel verbastelt.
      Senderlisten speichern und danach von Grund auf neu aufsetzen! Und möglichst wenige Plugins neu installieren. Auf HBBTV kannst du getrost verzichten.
      Nach dem Neuflash und der Ersteinrichtung und dem löschen mit VTI Zero UNBEDINGT ein komplettes Backup erstellen. Dann musst du nicht immer bei Null anfangen.
      Macht euch Backups vom Image und den Einstellungen und den Sender Listen!5 Minuten Arbeit für ein sorgenfreies Fernsehen.... :thumbsup:
    • So, bin jetzt soweit fertig mit meiner Box (+ Abendbrot). Nun steht Folgendes da:

      Image: VTi 9.0.3
      Kernel: 3.9.6
      RAM: 127,2 MB belegt/2,26 MB frei/129,45 MB gesamt
      Swap: 0,0 MB belegt/256 MB frei/256 MB gesamt
      Flash: 101,13 MB gesamt/10,86 MB frei

      SAMBA hat er nicht mit installiert und beim Wiederherstellen per VTi Zero kommt wieder 0 Pakete mit 0 Fehlern installiert. Hat noch jemand ne Idee, wie ich das wieder bekomme? Manuell mit einer Datei irgendwie?
      Swap scheint er auch nicht zu nutzen bzw. darauf was auszulagern.
      Außerdem ist das gesamte VTi-Menü (blaue Taste) jetzt nur noch in englisch. Die Box selbst habe ich beim Einrichten auf deutsch gestellt. Doch dafür habe ich keine Option gefunden. Das war vorher nicht so (bei 11.0.2)

      Ich werde jetzt aber Schluß für heute machen und nur noch etwas fernsehen. Das geht ja zum Glück.

      Auf jeden Fall einen großen Dank an alle, die mir hier sofort mit Rat & Tat zur Seite gestanden haben! :happy4: Das ist wirklich ein klasse Forum!
    • Samba sollte standardmäßig bei Deinem Image installiert sein.


      unimatrix_01 wrote:

      Flash: 101,13 MB gesamt/10,86 MB frei
      Ist so bei frisch installiertem Image.

      Ich würde mit VTI Zero nicht benötigte Komponenten wie Sprachpakete, sofern nicht benötigt die USB-Tuner- und WLAN-Unterstützung deinstallieren.
      Bitte nicht alles vorinstallierten Plugins und den Sambaserver deinstallieren.
      Picons nicht im Flash sondern auf USB Stick speichern.
      Nicht beötigte Skins (außer Standard Skin) und Plugins deinstallieren.
      Imagersicherung erstellen und wieder einspielen.
      Ggfs. speicherintensive Plugins hiermit auf USB Stick auslagern.

      Dann solltest mit der Kapazität des Flashspeichers eigentlich zu Recht kommen.

      Nochmal der Hinweis auf die SWAP Datei. Diese lagert nur bei Bedarf bestimmte Dinge aus dem RAM aus.
      Kann daher also durchaus sein, daß sie nicht immer verwendet wird.
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
    • Als ich die Box heute Mittag angemacht habe, ist der Flashspeicher inzwischen wieder auf 0 MB. Ich habe keine zusätzlichen Plugins installiert und auch mit VTi Zero alle überflüssigen Sachen wie empfohlen deinstalliert. Einzig und allein eine Picondatei habe ich runtergeladen, um zu sehen, ob das mit der Swapdatei klappt. Natürlich nicht. Die ist immernoch unbenutzt mit 256 MB verfügbar, obwohl ich vor dem Installieren explizit den USB-Stick als Speicherort angegeben habe (und sollten die Picons nicht automatisch in die Swapdatei gespeichert werden, sobald eine erkannt wird?). Zu deinstallieren gehen sie auch nicht mehr, da laut Software keine Picons installiert wären. ?(

      Der von mir vor Langem versehentlich gelöschte Sambaserver läßt sich auch nicht wiederherstellen. Wie schon etwas weiter oben erwähnt, fingen meiner Meinung nach die Probleme nach der durch meine Unwissenheit verursachte Deinstallation eben dieses an. Gibt es eine Möglichkeit, den per Plugin-Datei mit einem USB-Stick zu installieren? Die Box bekommt es von allein nicht hin und in den System-/ Plugin-Paketen, welche mir über das VTi Panel angeboten werden, steht er nicht drin.

      Das mit dem PlunginMover werde ich mal ausprobieren. Hoffentlich mache ich da alles richtig. Ich habe auch einen FileBrowser gefunden. Aber davon habe ich erstmal lieber die Finger gelassen. Nicht, daß ich noch was verschiebe, was lieber auf der Box geblieben wäre.

      Am besten, ich schaue einfach nur fern und sobald ich genug gespart habe, kaufe ich mir dann die Duo 4K. ;)
    • swap ist sozusagen eine Erweiterung des Arbeitsspeichers, sie hat nicht die Funktion welche du erwartest
      (hilfreich zB wenn dein 'Arbeitsspeicher' knapp ist und du Fotos ansehen willst)

      Picons gehören auf einen USB-Stick in deinem Fall, hat nichts mit swap zu tun sondern ist als Pfad bei den Picons beim installieren zu wählen
      ============================================================================================
      10 Goldene Regeln für Hilfesuchende