Filme lassen sich auf Nas über die VU nicht löschen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Filme lassen sich auf Nas über die VU nicht löschen

      Hallo.
      Ich habe eine vu uno 4k se mit VTI 14.0.1 und gerade eben auch auf den neuesten Stand gebracht.

      Wenn ich jetzt eine Aufnahme über die Movie List lösche ist der Eintrag weg.
      Speicherplatz wird nicht freigegeben und auf dem Laufwerk sind die Dateien incl. .ts noch vorhanden.
      Der Papierkorb ist nicht aktiviert. Habe auch schon leeren probiert. Ist nix drin und tut sich auch nicht.

      Habe alte Filme auch in einem Unterverzeichnis unter dem Standardpfad. Will eine löschen und wenn ich neu in die Movie List schaue ist der Film wieder da.

      Der Aufnahmepfad liegt auf einer NAS und die Dateien wurden nicht verschoben. Manuell z. B. über das Tablet kann ich die Filme löschen.

      Früher hatte ich eine VU Duo mit VTO 9.0 und es funktionierte problemlos.

      Hat jemand eine Idee?

      Winklmann
    • Hallo.

      Also gestern habe ich über die Box das aktuelle Sportstudio, das die neue Box aufgenommen hat gelöscht.
      In der Filmliste war das weg.

      Über ein Tablet habe ich dann nach dem löschen auf dem Netzlaufwerk die Dateien 100 % noch gesehen.
      Jetzt sind die Dateien weg. Komisch. Die .ts Datei hatte 11,6 GB.
      Weiss ich 100%, da ich die Datei auf das Tablet wegkopiert habe.

      Speicherplatz ist aber nicht mehr geworden.

      Gestern waren 334,1 GB frei. Jetzt sind es 331,5 GB.
      Es wurde heute ein Film mit 3,0 GB aufgenommen.

      Ich stehe vor einem Rätsel.

      Vielen Dank im Voraus.

      Winklmann
    • datenbankbasierter Papierkorb?

      Ist das der wenn ich in der Filmliste auf die Menuetaste - Papierkorb aktivieren / Papierkorb leeren?
      Da ist nix drin.

      Papierkorb in der NAS?
      Löschen hat ja über die alte Box ja auch funktioniert. Müsste jetzt plötzlich was in der NAS umgestellt worden sein.
      In der NAS war ich aber nicht.

      Ich probiere später mal löschen von der alten Box.
      Die habe ich neu geflasht mit VTI 11.
      Netzwerk funktioniert aber mehr habe ich nicht mehr ausprobiert.

      Muss jetzt nur warten bis meine bessere Hälfte den TV frei gibt. :D
    • Ich stehe vor einem Rätsel.

      Über die alte Duo mit VTI 11 ist es genauso.

      Dann habe ich mal auf der NAS geschaut, ob da irgendwas verstellt ist, ich konnte nichts finden.
      Habe nichts mit Papierkorb oder ähnliches auf der NAS (DLink DNS320) gefunden.
      Ich habe auf der NAS einen extended Test (Festplattenprüfung) durchführen lassen. War heute morgen ohne Fehler erfolgreich.

      Dann habe ich heute früh kurz getestet, ob auf der NAS eine Aufnahme funktioniert. Die Aufnahme hat gestartet und die Dateien waren im Netzlaufwerk auf der NAS.
      Doch als ich dies wieder löschen wollte flackert kurz (1-2 Sek.) der Startbildschirm (Gesicht mit schwarzen Fingern) auf und die Vu ist wieder in der Filmliste.

      Der Film ist aber nicht gelöscht.

      Hat jemand eine Idee, was ich noch ausprobieren kann?

      Vielen Dank im Voraus.

      winklmann
    • NAS = Dlink DNS 320

      Da ist ein User angelegt mit Recht Read/Write und Passwort. Habe ich halt vor 10 Jahren oder so einmal so angelegt.
      Dies habe ich in der VU+ Uno mit VTI 14.0.1. so hinterlegt. Hat mit der Duo und VTI 9.0 über Jahre funktioniert.

      In dem Thema mit der Rechtevergabe in der NAS bin ich auch nicht so fit.
      Aber wenn die VU+ Uno doch aufnimmt, müsste doch das Recht Löschen über Read/Write auch abgedeckt sein.

      Muss Abends oder am Wochenende mal das Netzlaufwerk neu auswählen und rumprobieren.

      Vielen Dank bis hierher.

      winklmann
    • "Menü - VTI - System - Pfad für SQL Datenbank" - liegt der am NAS ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Keine Ahnung. Muss ich zu Hause nachschauen.

      Ich denke mal, dass ich da nichts umgestellt habe - bin mir aber nicht sicher.

      Habe jetzt auf die Schnelle keine Beschreibung gefunden.

      Welche Pfad sollte eingestellt sein?
      Für was ist die SQL-Datenbank mit dem Pfad?

      Wird da im Hintergrund eine Datenbank aufgebaut um in der Filmliste oder EPG besser/schneller suchen zu können?
    • Ich habe die SQL Datenbank deaktiviert und neu gestartet.

      Aufgenommen hat es heute untertags drei Timer korrekt auf dem Pfad in der NAS.

      Nur beim Löschen wird der Speicherplatz leider nicht mehr. Der Film ist in der Filmliste weg.
      Die Dateien, wenn ich direkt auf das Laufwerk zugreife sind auch weg.
      Aber ich habe nicht mehr GB,

      Hat noch jemand eine Idee?

      Winklmann
    • Die Aufnahmen werden vorerst nur als gelöscht markiert !

      Lass die SQL-Datenbank aktiv und leg den Pfad in den Flash - z.B. /etc/enigma2 .
      In der Movielist aktivierst den "Papierkorb" + "Datenbank basierten Papierkorb" und lässt z.B. alles älter 1 Tag löschen .
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Sind das alle gelöschten Aufnahmen - mit einer zusätzlichen Datei "Filmname.ts.del" ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • @markusw: Ich habe nachgesehen. Ja alle zu löschenden Filme haben eine Datei mit .ts.del. Sind genau die drei.

      @Ederlein: War mir schon klar, dass ich die sofort löschen könnte, wollte mal abwarten wie es dann ablaufen wird.
      Heute morgen waren die Filme noch da. Ich gehe mal davon aus, dass die Ablauftage von 001 noch nicht erreicht war.
      Löschvermerk am Donnerstag 24.01.19 um ca. 19 Uhr erfasst.
      Wann werden diese gelöscht? Ist das ein Agent über Nacht und löscht alle Filme oder prüft der mehrmals täglich?
      Ich gehe mal davon aus, dass die Filme in der Nacht von Freitag auf Samstag gelöscht werden.

      Teste ich mal weiter und schaue am Wochenende, ob der Speicherplatz mehr wird.

      Winklmann