linearFHD_v3.9.0 - VTI only - 20201121

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • @c0b41n
      Das kommt auch nicht vom Skin sondern auch von AEL. :think1: Da hab ich keine Karten. Zumindest weiss ich nicht wo ich da ansetzen könnte
      Skin: [ linearFHD ] - [ iFlatFHD ] - Anpassungen: [ linearFHD ] - [ iFlatFHD ]

      The post was edited 1 time, last by Nathanael2316 ().

    • @Privatier
      @helle955
      @nek77
      @Akzo

      und alle die noch diesen Crash haben. Den Schuh muss ich mir anziehen. Die skin.xml ist falsch genannt.

      Falsch: AddOn_-_Darstellungsfehler_-_SenderEPG_[Skin_-_ohne_AEL]

      Richtig: AddOn_-_Darstellungsfehler_-_SenderEPG_[AEL]

      Dieses AddOn nutzt AEL nicht wirklich, sondern nur einen Converter den das Plugin mit liefert. Ich habe damals für mich eine Lösung gesucht um die Darstellung der "Description" besser darstellen zu können für den Standardskin. Beispiel sieht man in den Bildern was dieses AddOn macht.

      Eigentlich ist dieses AddOn weder für User die den Skin ohne AEL nutzen noch für User die den Skin mit AEL nutzen.
      Denke ich werde das im nächsten Update raus nehmen.
      Files
      Skin: [ linearFHD ] - [ iFlatFHD ] - Anpassungen: [ linearFHD ] - [ iFlatFHD ]

      The post was edited 1 time, last by Nathanael2316 ().

    • @Nathanael2316
      Ich blicke langsam überhaupt nicht mehr durch.
      Wie kommt man denn zu der Prime-Time-Planer-Ansicht mit Cover wie auf dem 2. Bild von dir in Beitrag 2258 statt mit Poster gemäß meinem Bild in Beitrag 2257?
    • hgdo wrote:

      @Nathanael2316
      Ich blicke langsam überhaupt nicht mehr durch.
      Wie kommt man denn zu der Prime-Time-Planer-Ansicht mit Cover wie auf dem 2. Bild von dir in Beitrag 2258 statt mit Poster gemäß meinem Bild in Beitrag 2257?
      Eigentlich ist es ganz einfach.
      1. Skin Standard ohne aktiviertem AEL und ohne AEL Skisparts unter linearFHD Pro
      2. Skin mit AEL
      3. Skin - Stil modern mit AEL

      Es kommt darauf an, was du aktivierst, dann ändern sich auch die Ansichten. Für dich als nicht Backdrops Nutzer im normalen TV betrieb würde ich den "Stil Modern" deaktivieren. AEL nutzt du, dann bleibt nur 2. übrig :D . Da sollte auch die Ansicht Bild 2 erscheinen
      Skin: [ linearFHD ] - [ iFlatFHD ] - Anpassungen: [ linearFHD ] - [ iFlatFHD ]
    • @hgdo
      Benutzt Du Picons by Name? Das hatte, glaube ich, niemand in der Gruppe testen können. Der Sendername wird nur angezeigt, wenn kein Picon gefunden wird.
      Das dieser an der falschen Stelle steht, dafür kann @Nathanael2316 nix, ist mein Fehler. :D

      @c0b41n
      Eigentlich steht da 'habe leider keine Sendungen zum Genre gefunden', dass dies nicht in den festgelegten Platz des Picons passt ist aber auch mein Fehler. :D
      Wer einfach Danke sagen und meine Projekte unterstützen möchte: Amazon-Gutschein an - thomas.siegel@ts-myinter.net - ist immer herzlich Willkommen!
      Projekte : VuMatic-Smarthome-Center, VWeather3, AdvancedEventLibrary, Skin Chamaeleon
    • Nathanael2316 wrote:

      Eigentlich ist es ganz einfach.
      1. Skin Standard ohne aktiviertem AEL und ohne AEL Skisparts unter linearFHD Pro
      2. Skin mit AEL
      3. Skin - Stil modern mit AEL
      Das hat zunächst alles nichts gebracht.

      Ich hab alle Skinparts deaktiviert, es blieb aber bei der falschen Ansicht.
      Erst als ich auch die Pro-Einstellung ausgeschaltet hab, kann der richtige Screen.
      Auch nach der Aktivierung der Pro-Einstellung war alles ok.
      Ich hab dann alle Skinparts, die ich vorher verwendet hatte, wieder aktiviert und die Ansicht mit dem Fehler kam nicht wieder.

      Ich hab keine Ahnung, was da verbogen war, aber daraus gelernt, dass die Deaktivierung der Pro-Einstellungen bei Problemen hilfreich sein kann.
    • Das ja wirklich mal ein guter Tipp. Denn daran habe ich auch nie gedacht. Muss da nur mal dran denken, wenn es mal ein Problem gibt...was ja eh eher selten ist, weil Nathanael echt Klasse Arbeit leistet! Ich kann es nicht oft genug sagen :thumbsup:
    • Bevor du eine Beitrag zu einem längst bekannten Problem absetzt, könntest du mal ein paar Beiträge zurück lesen. ;_)

      Liegt nicht am Skin, sondern an AEL und wird beim nächsten Update korrigiert.
    • hgdo wrote:

      Nathanael2316 wrote:

      Eigentlich ist es ganz einfach.
      1. Skin Standard ohne aktiviertem AEL und ohne AEL Skisparts unter linearFHD Pro
      2. Skin mit AEL
      3. Skin - Stil modern mit AEL
      Das hat zunächst alles nichts gebracht.
      Ich hab alle Skinparts deaktiviert, es blieb aber bei der falschen Ansicht.
      Erst als ich auch die Pro-Einstellung ausgeschaltet hab, kann der richtige Screen.
      Auch nach der Aktivierung der Pro-Einstellung war alles ok.
      Ich hab dann alle Skinparts, die ich vorher verwendet hatte, wieder aktiviert und die Ansicht mit dem Fehler kam nicht wieder.

      Ich hab keine Ahnung, was da verbogen war, aber daraus gelernt, dass die Deaktivierung der Pro-Einstellungen bei Problemen hilfreich sein kann.
      Ich teste ja viel mit meiner Box.
      Was bei mir schon öfter mal geholfen hat ist alles unter: /usr/share/enigma2/linearFHD/mySkin_off
      löschen, dann wieder unter linearFHD Pro aktivieren
      Skin: [ linearFHD ] - [ iFlatFHD ] - Anpassungen: [ linearFHD ] - [ iFlatFHD ]
    • Nathanael2316 wrote:

      Ich teste ja viel mit meiner Box.Was bei mir schon öfter mal geholfen hat ist alles unter: /usr/share/enigma2/linearFHD/mySkin_off
      löschen, dann wieder unter linearFHD Pro aktivieren
      ...ich lösche grundsätzlich immer alles unter mySkin_off vor einem neuem linearFHD Update, da du das mal in Vergangenheit bei einem Update geschrieben hattest (soviel ich mich erinnern kann).
    • Hallo,

      bin jetzt von Fluid auf Linear umgestiegen.
      Habe aber ein paar Fragen:

      1) Ich bekomme keine Wallpaper angezeigt. Habe Avangers Wallpaper geladen und in Linear-Pro aktiviert. Es wird aber nirgends angezeigt. Sollte doch kommen, wenn sonst kein Backdrop vorhanden ist, oer? Zum Beispiel in MovieList oder SecondInfoBar.
      2) Ich habe ein Skin-Part für Box-Temperatur in SecondInfoBar aktiviert. Angezeigt wird aber freier Speicher der Festplatte.

      Hat jemand eine Idee wo die Fehler zu suchen sind?

      Gruß

      Janny
    • 1) linearFHD_v3.8.1 - VTI only - 20201027
      musst ggf. die xml des Wallpapers anpassen.
      2) wird mir angezeigt wie in der Preview in linearFHD Pro. Steht bei dir dann GB etc. hinter dem Wert?

      Edith: welche Skinparts/Widgets hast sonst noch aktiviert?
      AddOn - HDD - Secondinfobar + Player auch oder?
      Avengers Wallpaper geht bei mir (SIB getestet)
      Hast irgendein AddOn Grafiken aktiv?

      The post was edited 5 times, last by c0b41n ().

    • Hallo @c0b41n,

      ja, vielen Dank.
      1) Wallpaper/Backdrop wird jetzt in Menüs und G-MEPG angezeigt. Prima. In Movielist immer noch nicht. Muss ich wohl mal schauen ob es noch andere SkinParts dafür gibt.
      2) Habe heraus gefunden, dass es an dem SkinPart "Secondinfobar - Post + Backdrop" liegt. Der hat keine Box-Temp-Anzeige. Gefällt mir aber besser als ohne.

      Vielen Dank für Deine Hilfe.

      Habe übrigens mal den 18er Tuner Skinpart auf 16er umgestellt.
      Kann ja vielleicht nochmal jemand Korrektur lesen.

      Gruß

      Janny
      Files