u.A. Sender immer wieder schwarz, Neustart behebt das Problem kurzfristig

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • u.A. Sender immer wieder schwarz, Neustart behebt das Problem kurzfristig

      Moin,

      ich doktore jetzt seit ein paar Monaten mit VTi und einer VU+ Uno 4k SE rum, aber komme irgendwie zu keiner fehlerfrei funktionierenden Lösung und wollte jetzt mal schildern, was so alles immer mal wieder anfällt. Da die Fehler nicht auf knopfdruck reproduzierbar sind, ist für mich ein Troubleshooting schwierig macht.

      Die VU+ hängt hinter unbekannter Hardware (Mietwohnung, Sat Anlage von ca. 2011) an zwei Sat Kabeln. Vorher lief ein Sky Receiver ohne Probleme im Dual Tuner Betrieb.
      Verbaut ist momentan ne sau alte Samsung HDD, aber das sollte nix ausmachen. Außerdem ist ein Alphacrypt Modul mit OneForAll 2.4 für die Sky Sender verbaut, sowohl OScam 11431 als auch gbox 811.k installiert, aber Oscam ausgewählt. Die Box ist auch aktuell und keine besonders exotischen Plugins in Benutzung (höchstens noch als Leichen vom ersten einrichten).
      Die Box ist dauerhaft an, um mehrere Android-Clients im Haus mit den TV-Streams zu versorgen. Allerdings wird praktisch nie an mehr als einem Gerät gleichzeitig geschaut. Alle beschriebenen Fehler treten auch während des Single-Betriebs auf, also wenn alle Android-Geräte im SLeep-Modus sind.

      Zu den eigentlichen Fehlerbeschreibungen:
      Fehler 1:
      Sowohl verschlüsselte als auch unverschlüsselte Sender werden immer wieder schwarz und können nicht angesehen werden. z.B. schaut man ARD, schaltet ne Zeit lang auf Sat. 1 und nach einiger Zeit wieder zurück auf ARD, nur um ein schwarzes Bild zu sehen. Nach einem Neustart ist das Bild dann sofort wieder da. Es fallen mal einige der Öffentlich rechtlichen, Mal Kanäle von Sky, mal Kanäle von Sat.1, mal Kanäle der RTL Group aus, also alle immer mal wieder, ohne, dass ich weiß wann welche warum ausfallen.

      Ich weiß nicht, ob es hilft, aber es snd ständig Tuner rot hinterlegt, also bei A B C D E F G H z.B. Momentan A Belegt vom Schauen von Eruosport, aber C und D rot, während der rest weiß ist, obwohl nach Neustart nur Eurosport lief. Das kann aber auch mal als Beispiel D und G sein, die rot sind. Timeshift ist schon so weit zurück gefahren, dass er erst nach 5 Minuten anfängt, Timeshift abzuspeichern, weil ich dachte, dass es an ggfls an zu agressivem Timeshift lag.

      Fehler 2:
      Hat mit dem Timeshift zu tun, bei praktisch jedem Anschalten des TV kommt ein Pop-Up, ob die Timeshift-Aufzeichnung unterbrochen werden soll, obwohl er nur noch 1/4 Tag Timeshift speicher nsoll und der Platz auf der Festplatte dafür locker ausreichen sollte.

      ich ba mal einfach den letzten Crash log angehängt, allerdings ist es eben so, dass die Box sich per se nicht aufhängt, sondern nur manche Sender nicht mehr angezeigt werden bzw. Timeshift spinnt.

      Sollte ich irgendwas unklar/falsch formuliert haben oder muss noch weitere Dateien/Bilder anhängen, immer anfragen, ich möchte ja eure HIlfe :D...
      Files
    • honeylaunebaer wrote:

      Nach einem Neustart ist das Bild dann sofort wieder da
      Mit 2 Antennenkabel Tuner B "gleich wie Tuner A" & nicht versehentlich "verbunden mit Tuner A" konfiguriert?
      Es könnte auch sein, dass eines der beiden Antennenkabel krank oder tot wäre.
      Bei runtergefahrener & stromlos gemachter Box mal die 4 F-Stecker dahingehend prüfen,
      dass die noch optimalen Kontakt zum Schirmgeflecht v. Antennenkabel haben.
      Wenn Timeshift ein ist, wird permanent "zwischengespeichert". Ohne zu wissen wieviel
      freien Speicherplatz es auf der "uralt" Fesstplatte dafür noch gibt.
      Auch bei 1/4 Tag (6 Stunden) Timeshift in Bezug auf einen HD-Sender würde die Festplatte
      entsprechend be-/ausge- lastet.
      Noch was in Zusammenhang mit den Tunern.
      2 Antennenkabel gleichzeitig Sender von 8 Transponder von nur zwei der vier Satebenen.
      Wenn da auch im Hintergrund gestreamt wird, könnte es sein dass versucht wird auf einen Sender
      auf einer weiteren Satebene zu zu greifen. Was natürlich dann mit einen schwarzen
      Bilschirm quittiert wird. Neustart haust die Streamclienten ja alle raus. ;)
      Sky über das Modul i. d. R. gleichzeitig nur 1 Sender entschlüsselbar & nicht
      mehrere gleichzeitig. Auch hier während jemand einen Skysender im Hintergrund streamt,
      ein schwarzer Bildschirm die Folge.
      OT
      Wäre immer nett & für uns hier übersichtlich, wenn das Profil mit Box & aktuell
      verwendeten Image "befüllt" wäre. :)
      /OT

      The post was edited 6 times, last by Radar ().

    • Moin, danke für die schnelle Antwort.

      Die Tuner waren sogar einzeln richtig konfiguriert, habs jetzt aber mal auf 'gleich wie' umgestellt.

      Beim massiven Zappen bekomme ich ja alle Kanäle bzw. A-H in der Grafischen Oberfläche angesprochen (also mal wird z.B. das bild über A angezeigt, dann wieder E oder H, dann C - solange das ne korrekte Darstellung ist der genutzten Kanäle, müssten Die Kabel i.O. sein, oder?), die Kabel sitzen auch fest.

      Werde jetzt mal ne größere HDD (2TB statt 250GB) rein setzen und die alte in eine Externe verfrachten, damit die Aufnahmen ansprechbar bleiben. Allerdings sollte das eigentlich kein Speicherproblem sein, weil das Problem auch aufgetreten ist, als 200 GB frei waren auf der alten Platte.

      Wie kann ich denn checken, wer gerade per Streamclient blockt? Also wenn der Fehler auftritt? per WebGUI?
    • Wenn jemand streamt leuchtet das "Aufnahmesymbol" im Display.
      Noch was, sofern ein Stream am Clienten nicht beendet wird, bleibt der Tuner
      bzw. die Satebene "reserviert". Auch wenn das Gerät nicht mehr in Reichweite wäre.
      Sofern Du per Bild in Bild Sender von 2 Satebenen gleichzeitig
      sehen kannst, sind die 2 Antennenkabel in Ordnung.
      Inwiefern es noch Probleme mit Entschlüsselungen bzw.
      den Restriktionen in Zusammenhang mit den Modul geben könnte
      musst ausprobieren.
      Alphacrypt nur Sky-Sender von ein und den Selben Transponder
      gleichzeitig. Die anderen Sky-Sender bleiben dann dunkel.

      The post was edited 1 time, last by Radar ().