Probleme beim umschalten mit den CH (hoch/runter) Tasten.

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Probleme beim umschalten mit den CH (hoch/runter) Tasten.

      Hallo, seit kurzem habe ich das Problem das ich beim umschalten mit den CH (hoch/runter) Tasten kein Bild mehr bekomme. Wenn ich aber über die Kanalliste schalte wird mir das Bild angezeigt. Was Könnte das sein? Nutze Oscam Sky und HD+ bisher tritt das Phänomen nur bei den Sky Programmen auf.

      Grüße
    • Probleme beim umschalten mit den CH (hoch/runter) Tasten.

      Bisher hat das funktioniert.


      Gesendet von iPhone mit Tapatalk

      Okay, gerade noch mal getestet, auch mit dem Steuerkreuz tritt das Problem auf.
    • Also meine Kanalliste habe ich aufgeräumt. Wie im anderen Thread beschrieben habe ich über DreamboxEDIT alle Sender gelöscht. Problem besteht weiterhin.
    • Du kannst doch im Menue --> VTI --> Einstellungen TV-Radio,
      alles einstellen, wie du es haben möchtes, hast du da schon mal nachgeschaut ?
      Einstellungen TV-Radio hat mehrere Seiten, musst da mal durchscrollen.
    • Die Einstellungen sind, meiner Ansicht nach, wie ihr es beschrieben habt. Siehe Bild.

      Wie gesagt, er schaltet ja zu dem Programm aber es kommt kein Bild/Ton.
      Files
    • RazerGT wrote:

      Wenn ich aber über die Kanalliste schalte wird mir das Bild angezeigt
      So ganz versteh ich den Text nicht, also Sky wird schon Hell, aber nicht über CH+/- ?
    • Wenn Sky hell wird, brauchst du an Oscam nichts ändern.
      Versuch einfach mal im Menue --> VTI --> Einstellungen TV-Radio andere Einstellungen.
      Da einfach mal durchtesten, und nicht nur sagen, die müssten OK sein.

      RazerGT wrote:

      Wie gesagt, er schaltet ja zu dem Programm aber es kommt kein Bild/Ton.
      Das könnte auch an der Senderliste liegen.

      Sicher deine Senderliste, und teste die mal von Matze, die gibt es hier im Board.

      Die benutze ich schon seit Jahre, sind super gut sortiert.
      Da brauchst du nur noch bei Bedarf ein eigenes Bouquet mit deinen Favoriten anlegen.
      Link zu den Downloads (Du brauchst die oberen, entweder enigma_2astra_matze, oder enigma_2astra-hb_matze):
      matze settings astra, astra+Hb und ipk/deb-Datei - mit Senderlistenupdate ohne Änderung Bouquets und ohne satellites.xml!
    • @RazerGT

      Hallo,
      wollte nur fragen, ob Du das Problem zwischenzeitlich gelöst hast?

      Ich habe mir gerade eine Duo 4k zulegt (endlich von Kathrein weggekommen), habe das Favoriten-Bouquet eingerichtet (Öffentliche HD- und Private SD-Sender) und stehe vor einem vergleichbaren Problem. Das Problem mit dem "Schwarzen Bild" tritt allerdings nur sporadisch auf. Z.B. schalte ich über CH+ von VOX auf 3sat HD um, bliebt manchmal das Bild Schwarz, schalte ich weiter und über CH- wieder auf 3sat HD zurück, ist das Bild, wenn es vorher Schwarz war, zu 90% (geschätzt) wieder zu sehen. Passiert auch bei anderen Sendern, aber wie gesagt vollkommen willkürlich. Bin am verzweifeln.
    • DieterG wrote:

      schalte ich über CH+
      Passiert dies auch, wenn du über das Steuerkreuz (links/rechts) oder über Steuerkreuz (hoch/runter) + Kanalliste umschaltest?

      Wie lange wartest du, bevor du "weiterschaltest"? Es kann durchaus schon mal 4-5 Sekunden dauern, bis das Bild kommt. Dazu evtl. mal das FCC aktivieren/deaktivieren je nach "Istzustand".
      ---------------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:
    • New

      @Marti_win7

      Danke für die Rückmeldung.

      In der Zwischenzeit hatte ich festgestellt, dass ich einen "Fehler" bei der Einrichtung der Tuner gemacht hatte (stecke halt nach Jahren der Kathrein-Nutzung noch nicht so tief in den Möglichkeiten dieses Receivers drin). Ich hatte ihn an einer Stelle eingerichtet wo mir nur ein Kabel vom Multiswitch zur Verfügung stand und hatte ihn für die Stelle eingerichtet, wo der Receiver später mit 2 Kabeln betrieben wird. Nachdem der Receiver jetzt mit 2 Kabeln betrieben wird, klappt alles wunderbar. Das Problem hätte ich wohl temporär auch lösen können wenn ich erst einmal nur einen Tuner auf Astra-Empfang eingestellt hätte.

      Bin aber mit der Entscheidung auf Vu+ umzusteigen sehr zufrieden, auch wenn mich die ganzen Menüs noch etwas irritieren und finde nicht immer sofort die Stelle wo was konfiguriert wird. Aber es gibt ja hier im Forum ausreichend Potential zum suchen.
    • New

      Ich hab das selbe Problem!!! Der Wechsel zwischen HD und SD Kanälen geht nicht. Immer der Erste SD Kanal beim Sprung von einem HD Sender klappt nicht. Es wird dann auf dem SD Sender ein Empfang von 31 % angezeigt. Wähle ich den Sender mit der Nummerntaste aus geht es!!! Schon komisch

      The post was edited 1 time, last by Miokoeln ().

    • New

      Miokoeln wrote:

      Der Wechsel zwischen HD und SD Kanälen geht nicht.
      Sind denn die Kanäle, die du anwählen möchtest in der Kanalliste "verfügbar" oder grau unterlegt?

      Ich habe nur EIN Sat Kabel angeschlossen, kann dementsprechend "wenig" gleichzeitig aufnehmen und einige Sender sind dann auch immer grau unterlegt . Per Kanalliste kann ich diese grauen Sender nicht anwählen bzw. es gibt dann kein Bild, nur wenn ich diese grauen Sender mit der Ziffer auf der FB anwähle, schaltet er mit Bild um. Oder aber wenn ich direkt von einem auf den nächsten zappe, dann funktioniert das auch.

      Evtl. hast du ja auch ein "zu wenig Tuner" Problem.
      ---------------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      The post was edited 2 times, last by Marti_win7 ().