VUPlus Uno bleibt hängen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VUPlus Uno bleibt hängen

      Hallo zusammen,

      ich habe eine VUPlus Uno (nicht die 4K sondern die alte) mit TwinSat Modul aber ohne CI Module. Seit ein paar Wochen tritt der Fehler auf, dass die Box im Standby oder beim Fernsehen hängen bleibt. Die Zeit im LCD Display stimmt dann nicht mehr bzw. das Bild bleibt hängen (kein green screen) und die Box wird sehr warm. SSH oder die Fernbedienung funktionieren dann nicht mehr, alles was noch hilft ist hart aus und anschalten.

      Ich habe bereits auf die neueste Version des VTI image aktualisiert (10MB freier Speicher sollte eigentlich reichen), das FPGA aktualisiert, und die Festplatte abgesteckt. Leider hat nichts davon geholfen. Die enigma log Dateien sind auch unauffällig.

      Hat jemand ein ähnliches Verhalten schon erlebt oder noch eine Idee, woran es liegen könnte?
      Gibt es eine Möglichkeit die Linux logs über den reboot zu retten?
      Gibt es bekannte Hardwarebausteine, die man vielleicht noch tauschen könnte?

      Vielen Dank für Hinweise!

      Viele Grüße,
      Peter
    • mfgpcm wrote:

      und die Box wird sehr warm
      Wie ist denn der Lüfter im Betrieb & im Standby eingestellt?
      Tauschbare Hardwarebausteine wären Tuner, Netzteil, Motherboard & die Festplatte.
      Musste auf meiner alten Uno nie loggen, aber bleibt der Log auf der
      Festplatte nicht erhalten?
      Sollte man die "letzte Aktion" vor den Einfrieren sehen können.
    • Vielen Dank für die schnelle Antwort!

      Lüftereinstellung war
      Sandby: aus
      PWM: 10
      Überwachtung: 10.

      Ich habe sie jetzt auf
      Sandby: ein
      PWM: 100
      Überwachtung: 5

      gestellt, vielleicht bringt es was, Danke für den Hinweis!

      Der enigma2 log bleibt auf der Festplatte, der hört aber zumeist mit

      Source Code

      1. 15:03:29.000 [e2-python] next real activation is Sat Jan 12 03:30:29 2019
      2. 15:05:04.001 [e2-python] next real activation is Sat Jan 12 03:15:01 2019
      3. 15:05:08.001 [e2-python] next real activation is Sat Jan 12 03:30:29 2019
      oder mit

      Source Code

      1. 16:50:08.746 [e2-core] [eVTiApp] ...shutdown
      2. 16:50:08.748 [e2-core] - (41) eServiceFactoryM2TS
      3. 16:50:08.749 [e2-core] - (41) eServiceFactoryMP3
      4. 16:50:08.750 [e2-core] - (41) eServiceFactoryHDMI
      5. 16:50:08.751 [e2-core] - (41) eServiceFactoryFS
      6. 16:50:08.752 [e2-core] - (41) eServiceFactoryDVB
      7. 16:50:08.753 [e2-core] - (40) eServiceCenter
      8. 16:50:08.753 [e2-core] - (35) CI Slots
      9. 16:50:08.757 [e2-core] - (30) eActionMap
      10. 16:50:08.758 [e2-core] - (21) input device driver
      11. 16:50:08.762 [e2-core] - (21) Console RC Driver
      12. 16:50:08.763 [e2-core] - (20) DVB-CI UI
      13. 16:50:08.764 [e2-core] - (20) Hdmi CEC driver
      14. 16:50:08.765 [e2-core] - (20) UHF Modulator
      15. 16:50:08.766 [e2-core] - (20) RC Input layer
      16. 16:50:08.767 [e2-core] - (20) misc options
      17. 16:50:08.768 [e2-core] - (20) AVSwitch Driver
      18. 16:50:08.769 [e2-core] - (15) eWindowStyleManager
      19. 16:50:08.769 [e2-core] - (10) gRC
      20. 16:50:08.771 [e2-core] waiting for gRC thread shutdown
      21. 16:50:08.788 [e2-core] gRC thread has finished
      22. 16:50:08.789 [e2-core] - (9) GFBDC
      23. 16:50:08.792 [e2-core] - (9) gLCDDC
      24. 16:50:08.842 [e2-core] - (9) Font Render Class
      25. 16:50:08.843 [e2-core] - (8) graphics acceleration manager
      26. 16:50:08.844 [e2-core] - (5) Tuxtxt
      27. 16:50:08.845 [e2-core] - (1) Background File Eraser
      28. 16:50:08.846 [e2-core] reached rl -1
      Display All
      auf. Da sehe ich keinen Fehler, im letzten Fall war es nicht mal ein Absturz.
      Ich meinte die /var/log/messages, die sind natürlich nach dem reboot weg, man kann sie aber auch nicht einfach durch ein ln -n /hdd/messages /var/log/messages auf die Festplatte schieben.

      Radar wrote:

      Tauschbare Hardwarebausteine wären Tuner, Netzteil, Motherboard & die Festplatte.
      Hat jemand Erfahrung, wie man feststellen könnte, welches davon kaputt ist und was Ersatz kostet?
    • Mach mal folgendes, flashe testweise ein älteres original VU Image von hier.
      Vu+ Update
      Boardtaush wird sich sicher nicht lohnen.
      Ebenfalls würde ich nur auf Verdacht kein Geld für Tuner oder internes Netzteil
      in die Hand nehmen wollen.
      Board, Netzteil & Tuner liefert HM-Sat. Kannst im Vorfeld mal gucken was sowas kostet.
      Sollte tatsächlich ein Hardwaredefekt ursächlich sein, würde ich mich
      mit einer neuen Box, Z. B. Uno 4K SE, anfreunden.
      Statt 2 Tuner stellt die im Auslieferungszustand 8 Tuner zur Verfügung. ;)
      Vu+ STB Vergleichstabelle – Vu+ WIKI
      Eiige Skins zeigen die Temperatur der Box an.

      The post was edited 2 times, last by Radar ().

    • Der Fehler ist leider trotz max. Lüfter Steuerung wieder aufgetreten. Die Box lief immer stabil, ich hatte lange das 9er VTI image bis der Fehler auftrat, das Update auf die 11er Version hat nicht geholfen. Ich befürchte, auch das original image wird da nicht helfen aber bei Gelegenheit teste ich das mal.

      Ich fürchte es wird tatsächlich Zeit mich mit einer neuen Box anzufreuden...
      @Radar: Danke nochmal für deine schnelle Hilfe!
    • Ich habe noch heraus gefunden, dass man in /etc/syslog-startup.conf definieren kann, wohin der syslog geschrieben wird. Achtung, Datei muss z.B. mit echo "" > /hdd/messages erst angelegt werden. Mal sehen, ob mir das noch was hilft.
      P.S.: Scheinbar kann kann ich meinen eigenen Beitrag nicht editieren?!