Kein Bild mehr

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Kein Bild mehr

      Hallo liebe Forenmitglieder,

      habe seit längerem bei mir eine VuPlus Solo im Betrieb. Vor ein paar Wochen hatte ich des öfteren Probleme,
      dass sich der Receiver plötzlich nach dem Umschalten auf ein anderes Programm "aufgehängt" (dauerhafter Ladebalken, kein Programmwechsel, Bild des vorherigen Senders bleibt stehen und Ton bleibt aus) hat.

      Bis jetzt war es so, dass der Receiver nach einen Netz Aus/Ein wieder problemlos lief.
      Seit ein paar Tagen habe ich jetzt das Problem, dass der Receiver kein Bild mehr ausgibt. Nicht einmal der Ladebildschirm wird noch angezeigt.
      Daraufhin hätte ich versucht ein neues Image aufzuspielen.

      Das Aufspielen klappt meiner Meinung nach noch.
      USB-Stick auf FAT32 formatiert und Image draufkopiert (Ordner: vuplus\solo\)
      LED am Receiver leuchtet anfangs rot, dann orange und der USB Stick fängt an zu blinken.
      Nach einiger Zeit hört der USB-Stick auf zu blinken und die LED am Receiver blinkt grün.
      Reveiver ausgeschalten, USB-Stick raus und Receiver wieder eingeschalten.
      Leider immer noch kein Bild... (habe ich bereits mehrmals versucht.

      Nun Meine Frage: Ist da noch was zu retten an dem Receiver oder wird es langsam doch Zeit sich einen neuen Receiver zu holen?

      Das Image das ich verwendet habe:
      vuplus-support.org/wbb4/vtisof…VTi%2011.0.X/VTi%2011.0.2
    • Das Image ist okay.

      Deine Beschreibung klingt nach Hardwaredefekt, kann man aber nur direkt sicher diagnostizieren.
      Reparatur lohnt bei dieser alten Box i.d.R. nicht.
    • SeppRenegade wrote:

      dass der Receiver kein Bild mehr ausgibt
      Die alte Solo hat ja noch analoge Ausgänge wie z. B. Scart etc..
      Würde mal testen ob es darüber noch Bild gibt.
      Wenn ja, mal ein anderes HDMI-Kabel &/oder
      einen anderen HDMI-Eingang am TV probieren.
    • Danke für die schnellen antworten.
      Ein anderes HDMI Kaben hab ich ausprobiert, auch habe ich den meinen Beamer kurz an dem BlueRay Player getestet... der Beamer funktioniert noch.
      das mit dem SCART Anschluß wäre eine gute Idee, habe aber leider keine Möglichkeit mehr da was anzuschließen.
      Habe leider nur einen Beamer, also auch keinen Tuner im TV...
      Per Netzwerk kann ich den Receiver auch nicht erreichen.

      Ich habe mir jetzt eine Zero4k bestellt.
      Immerhin hat die Solo auch schon ein paar Jahre auf dem Buckel.

      Ich hoffe mal das Wohnzimmer wird bald wieder hell :)