Netzwerkprobleme WLAN

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • stell mal den Kanal und das 2,4-er Band am Router fest ein.
      Danach die WLAN Konfig am vu löschen und noch einmal konfigurieren.
      Rechtschreibfehler sind beabsichtigt und fördern ein genaueres Lesen
    • Na dann weißt Du ja aber schon, dass das Problem an deinem WLAN Setup liegt. Nur weil es in die eine Richtung funktioniert, kann trotzdem ein Problem in der Kette vorliegen. Hast Du noch einen anderen WLAN Client, mit welchem Du den Zugriff in beide Richtungen mal testen könntest? Vielleicht ein Laptop?

      Hast Du irgendwelche Firewallkomponenten aktiv, in Router oder sonst wo im Netz?

      Sind Deine Switches managebar? Evt. liegt da ein Config Fehler vor.
    • so, Ich habe jetzt folgendes gemacht,

      AP auf Festen Kanal gestellt. Dann den AP neu gestartet. Zack, AP sagt sofort wieder VU ist Verbunden. Dann bin ich an die VU und habe erstmal nur "Netzwek neu starten" gewählt. Zack verbunden. Geguckt am PC Ping 192.168.178.107. BUM
      Antwort!! 4/4 Ping 2ms... Ich ralls nichts :D

      Verstehe dieses Zusammenspiel einfach nicht?? Warum kann die VU alles im Netzwerk machen und der AP sagt immer "ist verbunden" aber der PC findet die VU nicht... ???
      Egal es geht erstmal wieder.

      DANKE!!!

      Werde mich melden, ob es so bleibt :D

      @Errazzor
      Der AP ist 24/7 an! mehrere Geräte, hauptsächlich 3 Smartphones und 1 Tablet sind immer mit dem Ding verbunden und haben noch NIE Probleme gemacht. Nur die VU mag den anscheinend nicht so.. Ich weiß es nicht :D

      Der Switch ist zwar managed, hat aber keine Reglen definiert... Ach ja, den AP habe ich jetzt knapp 1 Jahr ohne Probleme gehabt zu haben.. der ist also nicht neu. Und auch die Switche sind nicht neu. Ich habe am aufbau vom Netzwerk die letzten 8 Monate nichts geändert...

      The post was edited 2 times, last by SchAndy ().

    • Es kommt vereinzelt vor, dass der AP nur so halb funktioniert. Da kommt es zu diesen Merkwürdigkeiten.
      Im Zweifel hilft auch einfach mal nur den AP neu zu starten.
      Rechtschreibfehler sind beabsichtigt und fördern ein genaueres Lesen
    • Hallo schon wieder..
      Ich habe das die letzen Wochen Mal Gebauer beobachtet mit dem WLAN. Nachdem ich den AP neu gestartet habe geht alles wieder.
      Meistens dauert es so ca 1 Woche und die gleichen Probleme treten wieder auf..
      Ich kann natürlich jede Woche den AP neu starten, aber das kann ja auf Dauer nicht die Lösung sein...
      Dlan auch nicht, ist mir einfach zu langsam.. Kabel legen ist schwierig..
      Gibt's noch Vorschläge was ist probieren könnte?
    • von den drei Möglichkeiten sind zwei von dir abgelhent, bleibt noch ein anderer AP welcher die Probleme nicht hat
      ============================================================================================
      10 Goldene Regeln für Hilfesuchende
    • Netzwerkprobleme WLAN

      Probleme könnte es geben, wenn alle per DHCP verfügbaren IPs vergeben sind und der AP dann nicht anfängt, die ältesten aktuell ungenutzten Adressen zu löschen. Manche Geräte, speziell solche, die sich als PC xxxxx oder Android xxxx anmelden, belegen bei jeder Neuverbindung eine IP, die bei Fritzboxen dann nicht einstellbar eine Woche lang gespeichert wurde. Wurde, denn bei einem der letzten Updates wurde der Wert anscheinend verringert(1 Tag möglicherweise).
    • Was man noch machen könnte:
      1. D-Lan mal probieren
      2. mit einem Klingeldrätchen, 2 Adern, mehr braucht es nicht, die Fritzbox näher zur VU+ zu bringen (ggf dann sogar mit Netzwerkkabel die VU+ anschließen). Nachteil, das ggf das NAS etc. mit umziehen müßte.
      Was auch sein kann, das sich das W-Lan der 7390 verabschiedet, hatte meine, und nach einem Werksreset ging garnichts mehr.
      Frage: Bist Du Dir sicher, das das W-Lan der FB funktioniert, also mal mit einem PC/Läppi mal testen, in dem Du große Dateien auf das NAS schiebst, aber auch einen Ordner mit vielen ganz kleinen Dateien, und das ganze wieder zurück.

      The post was edited 1 time, last by TV-Junkie1701 ().

    • SchAndy wrote:

      Meistens dauert es so ca 1 Woche und die gleichen Probleme treten wieder auf..
      ...
      Gibt's noch Vorschläge was ist probieren könnte?
      Das ist ja eindeutig dein AP, welcher Probleme macht.
      Schau mal auf der Herstellerseite, ob es ein Firmwareupdate für den AP gibt.

      Edit:
      Empfehlung für den AP. Wenn du eine Fritzbox hast, nimm einen Fritz Repeater.
      Rechtschreibfehler sind beabsichtigt und fördern ein genaueres Lesen

      The post was edited 1 time, last by hajeku123 ().

    • Hallo danke für die Antworten. Ihr habt ja Recht. Aber: der AP ist noch nicht alt. Hat am Anfang alles funktioniert auch die vu. Alle anderen Netzwerk Geräte machen/haben mit dem AP kein Problem!
      Das ist ja das verwunderliche. Leider gibt es keine neue Firmware. Das habe ich schon. Geprüft :(
      Es scheint wirklich nur ein Problem zwischen AP und vu zu geben..

      @TV-Junkie1701
      Ja die FB funktioniert. Allerdings, wie schon gesagt, ist die vu über einen AP angebunden weil die Fritzbox in einer anderen etage liegt. Von dort geht ein LAN Kabel nach oben und dann auf den AP.

      Und ich würde gerne einen Fritz repeater nehmen aber ich glaube dir können keine LAN-wlan Brücke oder?
    • "AVM FRITZ!Repeater 3000" hat zwei G-Bit LAN Anschlüsse. Damit kannst du eine LAN Brücke aufbauen.

      Oder nimmst einfach ein billige Fritzbox und konfigurierst die als WLAN Client. Eine 7390 bekommst du bei Ebay vom Hersteller generalüberholt schon ab 25€ (Wenn du kein Mesh brauchst)
      Hat den gleichen Effekt.
      Mit Mesh dann diese Modelle:

      avm.de/service/fritzbox/fritzb…odukte-unterstutzen-Mesh/

      Ich habe bei mir auch eine Fritzbox 7590, welche als Router läuft. Über WLAN ist eine FB 7320 als Repeater verbunden.
      An der 7320 habe ich ein eigenes separates WLAN als AP eingerichtet und kann zusätzlich die LAN Buchsen für den Internetzugang nutzen.
      Rechtschreibfehler sind beabsichtigt und fördern ein genaueres Lesen
    • Ich meinte D-lan, also Netzwerk über die Steckdosen. Kann, muß aber nicht funktionieren. Kommt drauf an, wie alt bei Dir die Elektrogeschichte ist. Hat nix mit W-Lan zu tun.
      Der 2. Vorschlag war, quasi die Telefonleitung zu verlängern, denn so 2 Adern kann man ganz unauffällig in bzw. unter den Leisten verstecken, um die FB woanders aufstellen zu können. Was ich ja nicht weiß, ob Du in der nähe der FB noch Geräte hast, die das W-Lan, aber auch das Lan genauso dringend benötigen.
      Denn eines ist sicher, und deshalb habe ich alle Geräte, die es können, mit Lan versorgt: W-Lan ist Müll. Was nettes für Smartphones, Tablets etc., aber für was ernsthaftes, stabiles geht nur Lan :)
      Eine dritte Sache könnte bei Dir noch gehen: Ich hoffe, ich liege nicht falsch, aber Dein Gerät hat einen USB W-Lan Stick. Ggf. mit einem USB-Verlängerungskabel den Stick sagen wir mal in eine bessere Zone bringen. Auch hier, kann besser sein, muß aber nicht, und, wie schon oben beschrieben, von W-Lan halte ich nix :)
    • Also nochmal,
      Danke erstmal für die Tips aber die FB ist eine etage tiefer und so einfach mal eben das DSL Kabel nach oben legen ist nicht. Leider. Ich würde sofort alles mit lan verlegen aber der Aufwand ist zu groß...
      Dlan hatte ich am Anfang dran war langsamer als das WLAN jetzt und auch instabil. Da ist das WLAN deutlich bessere sogar.
      Wie gesagt testen jetzt erstmal FB. Wenn die Verbindung stabil bleibt, lass ich es so ansonsten werde ich Mal überlegen ob ich irgendwie LAN dorthin bekomme.
      Ehrlich gesagt brauche ich nicht die mega Datenrate dort. Deshalb reicht mir das WLAN aus. Ich kann damit ohne Probleme Filme streamen über die NAS an die vu und auch aufnehmen aufs nas geht ohne Probleme. Zwar nur 1-2 Aufnahmen aber, das wird mit lan nicht mehr werden, weil dafür die NAS wieder zu langsam und dann doch einfach zu alt ist.. :D

      The post was edited 1 time, last by SchAndy ().